Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zatrzask na tranzystorach i za długi czas impulsu

omen_s 20 Maj 2005 23:00 2111 9
  • #1 20 Maj 2005 23:00
    omen_s
    Poziom 19  

    Witam
    Mam układ w którym mam zatrzask z tego schematu http://www.elektroda.net/dla_domu/schematyideowe/alarm_opuzniony.gif zbudowany na T2 i T3. Jakiś czas działał normalnie, ale teraz jest potrzebny ok 5 sekundowy impuls aby układ się zatrzasnął. Co można zrobić aby ten czas zmniejszyć do ok 2s ? czy wystarczy zmniejszyć wartości rezystorów ? (zmiana schematu zatrzasku jest niemożliwa)

    pozdrawiam

    0 9
  • #3 21 Maj 2005 12:27
    Paweł Es.
    Pomocny dla użytkowników

    Na mniejszy oczywiście (47 lub 100uF). Sprawdź też C2 czy nie stracił pojemności i czy napięcie zasilania jest takie jak podane na diodzie Zenera (one też czasem dają ciała).

    0
  • #4 21 Maj 2005 12:51
    omen_s
    Poziom 19  

    Prędzej pisałem :

    Cytat:
    Mam układ w którym mam zatrzask z tego schematu


    czyli nie mam całego układu jaki jest na tamtym schemacie tego alarmu.
    Mam tylko zatrzask na tranzystorach (schemat poniżej)

    0
  • #5 21 Maj 2005 16:39
    Paweł Es.
    Pomocny dla użytkowników

    Sprawdź czy ci nie siada napięcie z zasilacza (sprawdź kondensatory elektrolityczne).

    Jak jest zmieniany stan tego przerzutnika (w obie strony) w twoim układzie ?

    0
  • #6 21 Maj 2005 23:44
    omen_s
    Poziom 19  

    Na wejście podaje mu - a na wyjściu T5 pojawia sie +
    Napięcie nie siada

    0
  • #7 22 Maj 2005 00:56
    telewizory
    Poziom 17  

    Czy napięcie sprawdziłeś na diodzie zenera i na zasilaczu?
    Proponuję dać między kolektor T4 a bazę T5 rezystor 1k i sprawdzić te tranzystory. Niewiem czy dobrze myślę, ale brak takiego rezystora to chyba błąd ???
    Ten układ nie powinien mieć żadnego opóźnienia.

    0
  • #8 22 Maj 2005 03:13
    Paweł Es.
    Pomocny dla użytkowników

    Kurcze ! Gratuluję kolego "Telewizory" spostrzegawczości !



    Tam faktycznie trzeba dać rezystor 3.3k do 10k z kolektora T4 na bazę T5 !

    Nie wiem nawet czy nie trzeba wymienić tego UL1111 lub/i BC177 na nowe bo mogą być lekko przegrzane (bardziej UL1111).


    To chyba kolejny układ tego samego autora, przeoczyłem tu to radosne połączenie zwierające zasilanie ale widziałem to rozwiązanie z brakiem rezystora w bazie już w kilku układach na Elektrodzie.
    To jakaś epidemia !

    Podobny numer jest tu (T6->T2)
    http://www.elektroda.net/dla_domu/schematyideowe/akustycznywylacznik.gif

    0
  • #9 22 Maj 2005 13:17
    omen_s
    Poziom 19  

    Napięcie sprawdzałem na diodzie i na zasilaczu.
    Zamiast UL1111 mam tranzystory BC107.
    Czy ten rezystor pomoże zmniejszyć to opuźnienie ?

    0
  • #10 22 Maj 2005 19:39
    Paweł Es.
    Pomocny dla użytkowników

    Włącz go i sprawdź !

    0