Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Scania R 500 V8 - Komunikat naczepa brak abs

szyniu 01 Apr 2015 22:24 2103 3
IGE-XAO
  • #1
    szyniu
    Level 20  
    Witam mam dość ciekawy problem, wyświetla się na wyświetlaczu komunikat o baraku abs na naczepie, dosłownie tak pisze tylko figiel jest w tym że naczepa nie jest podpięta.

    Auto jest trzy osiowe więc tak naprawdę w tym przypadku w grę wchodzi tylko przy-trzepa ale to nie istotne.
    Komunikat świeci pomimo tego że nić nie jest podpięte.
    Instalacja gniazda abs sprawdzona nie ma zwać do + i -, drożna elektrycznie.
    Auto nie wywala błędów, podczas sprawdzania komputerem mogę podglądnąć status komunikatu i faktycznie jest aktywny tylko pytanie dlaczego.
    Podmieniłem sterownik ebs bo akurat miałem dopisałem VIN ale to nic nie zmieniło, więc sterownik ebs wykluczam.
    Nie za bardzo mam pomysł na ten samochód może ktoś miał podobny problem i chciał by się podzielić info to będę wdzięczny.

    Auto to SCANIA R 500 V8 2005r E3
  • IGE-XAO
  • Helpful post
    #2
    szaman108
    Level 31  
    Witam

    Pin numer 5 z gniazda naczepy leci do Coo(coordynatora) na pin 31 wtyczka C.To coordynator podaje informację canem do liczników o włączenie ostrzeżenia dla kierowcy.Sprawdz ten pin,najlepiej odłącz ten przewód od COO i zobacz co wtedy powie.

    Podaj numer vin to dobiorę schemat elektryczny ten w załączniku powinien być dobry ale na wszelki wypadek wolę sprawdzić.C 92 to gniazdo EBS naczepy.C 100 złącze elektryczne z prawej strony kabiny przód pod czarną pokrywą w kształcie serca.W załączniku są kawałki schematu ogólnego.

    Wygląda na to,że uwalony jest coordynator :|
  • IGE-XAO
  • #3
    szyniu
    Level 20  
    Dziękuję za szybką odpowiedź.
    Dziś będę działał z tym samochodem ponownie i ewentualnie podam VIN bo go nie zanotowałem.
    Dodam jeszcze że:
    Kiedy robiłem diagnostykę na oryginalnym sterowniku EBS fejs wyrzucał błąd pliku SOPS ICL zestawu wskaźników i funkcje związane z zegarami były nie dostępne, kontynuowałem korzystając z parametrów COO.
    Po do programowaniu innego ster. EBS ten problem ustał czyli miałem normalny dostęp do ICL z wszystkimi możliwościami.
    Może zbieg okoliczności ale podejrzane.
    Odepnę ten pin C31 od COO może faktycznie coś tam gdzieś dochodzi i COO wystawia sygnał na ICL.
    No chyba że zegary zwariowały?
    Jeszcze raz dzięki za pomoc.
  • #4
    szyniu
    Level 20  
    Problem rozwiązany:
    Źle podpięta instalacja gniazda oświetlenia przyczepy, zamienione miejscami przewody świateł kierunku jazdy z lamp na gniazdo (instalacja gniazda przez podpięcie do lamp była ciągłe obciążona przez co koordynator widział obecność przyczepy, stad komunikat naczepa bez ABS).
    Ktoś podpinał instalacje po zabudowie i pomylił przewody, co prawda światła świeciły ale wyświetlał się też komunikat.