Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32A551 - inwerter nie włącza się/ brak podświetlenia/.

escort6 02 Kwi 2015 12:39 2361 13
  • #1 02 Kwi 2015 12:39
    escort6
    Poziom 9  

    Witam, mam problem: telewizor Samsung LE32A551 po włączeniu dioda miga 5 razy, fonia jest natomiast brak podświetlenia matrycy. Czasem udaje się załączyć poprzez wyjęcie i włożenie wtyku 14-pinowego z zasilacza, wówczas telewizor gra normalnie, ale po 10-15stu minutach przestaje świecić.
    Inwerter 4H.V2578.021.
    Napięcia na inwerterze: pin 1-5/27.4V 6-11/0V 12 5.3V 13 2.2V 14 1,6V
    Nie wiem czy to jest prawidłowe, bo instrukcji serwisowej nie znalazłem na elektrodzie ani na googlach.
    Jestem elektronikiem, ale z lcd mam do czynienia pierwszy raz, proszę o wyrozumiałość i pomoc.

    1 13
  • #2 02 Kwi 2015 13:24
    lisek
    Spec od monitorów

    Na str. masz dobre foto tego invertora Link wykonanego na OZ964 i dwóch operacyjnych wzm. jako detektory błedu./ pod matrycę AUO T315HW01 V.0
    T-con 31T05-C02

    Ponizej foto. złacza na inv. z opisem pin"ów
    Samsung LE32A551 - inwerter nie włącza się/ brak podświetlenia/.

    Mówisz o pin.14 w złączu invertora czy o pin.14 zasilacza PSU?
    * napisz jaki masz zasilacz (czy DPS-182CP ?)

    Potrzeba poszukac na forum o OZ964 w Darfon jak jest realizowana funkcja Sel
    Link_ np.
    Pomierz oporności na uzw. wtórnym trafek. HV opisanych chyba jako 6501M

    0
  • #3 02 Kwi 2015 14:57
    escort6
    Poziom 9  

    Napięcia na pinach inwertera podałem od dołu do góry tak jak jest zamontowana płyta. Zasilacz to BN44-00213A. Inwerter jest dobry, podmieniłem go ze sprawnego telewizora.

    0
  • #5 02 Kwi 2015 17:06
    escort6
    Poziom 9  

    Z PFC mogłem teraz zmierzyć napięcie na kondensatorze 150mf/400V.
    Napięcie to wynosi 385V.

    0
  • #7 02 Kwi 2015 20:14
    sabret
    Poziom 19  

    PFC ok to zasialcza bym sie nie czepiał, chociarz napisałes że podaje 27V, sprawdz to dobrze powinno byc 24, ale tutaj też ok, przejdzmy do invertera trafka pomierz na opór, piny 5 i 8 wszystkie maja mic tak samo.

    0
  • #9 02 Kwi 2015 20:54
    Top Serwis
    Poziom 24  

    Do sprawdzenia również świetlówki.

    0
  • #10 02 Kwi 2015 22:12
    escort6
    Poziom 9  

    Zastanawia mnie napięcie 385V na kondensatorze 150mF/400V. Jeżeli chodzi o świetlówki, czy istnieje metoda na sprawdzenie ich bez rozbierania całego telewizora?

    0
  • #11 03 Kwi 2015 09:42
    Top Serwis
    Poziom 24  

    Testerem do świetlówek. Napięcie jest prawidłowe, powinien być na 450V.

    0
  • #12 16 Kwi 2015 08:03
    escort6
    Poziom 9  

    Dodano po 29 [minuty]:

    Witam ponownie.Zrobiłem tester świetlówek sprawdziłem wszystkie świecą i pobierają jednakowe prądy.Podejrzewam że jest ok.Natomiast zwróciłem uwagę na inną rzecz, otóż gdy wymuszę świecenie poprzez włączenie i wyłączenie wtyku
    zasilania inwertera oczwiście po pięciokrotnym mignięciu czerwonej diody telewizor działa poprawnie przez ok 15 minut a potem się wyłącza zaczyna świecić czerwona dioda
    tak jak to jest przy wyłączeniu np z pilota.Normalnie nie daje się włączyć.
    Wróciłem więc do zasilacza.Pomierzyłem napięcia na MC33067p :
    noga 1 - 4,2V 9. - 14,6V
    2 - 4,2V 10. - 0,2V
    3 - 2,6V 11. - 4,9V
    4 - 0V 12 - 6,7 V
    5 - 5V 13. - 0V
    6- 2,3V 14.- 6,9V
    7 - 2,3V 15 - 15V
    8 - 2,3V 16 - 2,7V

    Nie wiem czy tak powinno być /brak instrukcjii / . Proszę bardziej doświadczonych kolegów o sugestje.

    0
  • #13 01 Maj 2015 06:38
    escort6
    Poziom 9  

    Chyba zailacz zauważyłem, że po delikatnym zmrożeniu elementów CA801 i RM802 pomiędzy 1i 2 nogą MC33067 a masą telewizor się załącza.
    Problem polega na tym, że przelutowanie wszystkich punktów lutowniczych
    nic nie daje,zamówiłem elementy smd i postaram się po koleji podmieniać jak i to
    nie pomoże to pozostanie mi kupno nowego zasilacza

    0
  • #14 15 Maj 2015 07:03
    escort6
    Poziom 9  

    Witam ponownie, wymieniłem zasilacz i telewizor działa poprawnie
    dziękuję za cenne podpowiedzi . Jest to mój pierwszy telewizor lcd jaki mi przyszło naprawiać i choć nie usunąłem uszkodzenia to w niewielkim stopniu doświadczyłem jak wygłąda specyfika naprawy tego typu urządzeń.
    Temat do zamknięcia.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo