Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G780 nie działający jeden kanał słuchawek.

pawello2 02 Kwi 2015 15:29 1434 16
  • #1 02 Kwi 2015 15:29
    pawello2
    Poziom 5  

    Witam!
    Mam problem z laptopem Lenovo G780, a dokładnie z dźwiękiem. Po podłączeniu słuchawek do laptopa działa tylko jedna, nie jest to wina słuchawek bo próbowałem już kilka. Prawdopodobnie problem powstał po tym jak lutowałem przewód do słuchawki, a były one podłączone do laptopa. Wymieniłem moduł audio, ale niestety problem dalej istnieje. I tu moje pytanie czy jest możliwość naprawienia tego? w załączniku dołączam zdjęcie płyty głównej i modułu, który wymieniłem. Proszę o podpowiedź czy jest jakaś szansa żeby to naprawić i wskazanie ewentualnego elementu do wymiany o ile będzie taka możliwość :)
    Z góry dziękuje :)

    0 16
  • #2 02 Kwi 2015 16:51
    boro1234567
    Spec od komputerów

    pawello2 napisał:
    Wymieniłem moduł audio,ale niestety problem dalej istnieje.

    Jeśli po podmianie modułu nic się nie zmieniło to jest on uszkodzony.
    Oczywiście słuchawki wykluczamy.
    Na głośnikach masz dźwięk, zanika po podpięciu słuchawek?

    0
  • #3 02 Kwi 2015 17:27
    pawello2
    Poziom 5  

    Lewy i prawy głośnik działa prawidłowo.Po podpięciu słuchawek dźwięk z głośników normalnie zanika tak jak powinien i gra tylko jedna słuchawka.

    A i jeszcze co do Twojej sugestii w sprawie tego modułu..mam rozumieć,że nowy jest uszkodzony? czy stary jest uszkodzony? bo się zakręciłem :D

    0
  • #4 02 Kwi 2015 17:36
    boro1234567
    Spec od komputerów

    Na obu jest tak samo?

    0
  • #5 02 Kwi 2015 18:04
    pawello2
    Poziom 5  

    Niestety tak.

    0
  • #6 02 Kwi 2015 18:07
    boro1234567
    Spec od komputerów

    Moja diagnoza jest taka że problem leży w module.
    Pomiary oscyloskopowe rozwiały by wątpliwości.

    0
  • #7 02 Kwi 2015 18:12
    pawello2
    Poziom 5  

    Myślałem nad tym, ale niestety nie mam już teraz dostępu do oscyloskopu. Jakieś pomysły jeszcze?

    0
  • #8 02 Kwi 2015 18:15
    boro1234567
    Spec od komputerów

    pawello2 napisał:
    Jakieś pomysły jeszcze?

    Cofam swoją poprzednią diagnozę.
    Po dokładnej analizie obstawiam na 99% uszkodzenie kodeka na płycie głównej.

    0
  • #9 02 Kwi 2015 18:32
    pawello2
    Poziom 5  

    Istnieje możliwość naprawienia tego?

    0
  • #11 02 Kwi 2015 18:57
    pawello2
    Poziom 5  

    A jest możliwość,że jest to uszkodzony kodek na tym module?

    0
  • #12 02 Kwi 2015 19:06
    boro1234567
    Spec od komputerów

    pawello2 napisał:
    A jest możliwość,że jest to uszkodzony kodek na tym module?

    Nie, kodek znajduje się na płycie głównej.

    0
  • #13 02 Kwi 2015 19:11
    pawello2
    Poziom 5  

    No dobra, a mógłbyś mi podać oznaczenie tego układu? bo laptopa już poskładałem,a z tego zdjęcia, które wrzuciłeś ciężko odczytać.

    0
  • Pomocny post
    #14 02 Kwi 2015 19:17
    boro1234567
    Spec od komputerów

    CX20671-21Z_QFN40_6X6.

    0
  • #15 02 Kwi 2015 19:29
    pawello2
    Poziom 5  

    Dzięki wielkie za pomoc, wymienię układ i dam znać co i jak. ;)

    0
  • #16 03 Kwi 2015 05:58
    PRL
    Poziom 34  

    Przed wymianą kodeka sprawdziłbym rezystory między kodekiem, a gniazdem słuchawek.

    0
  • #17 10 Cze 2018 23:18
    stanlejjj
    Poziom 9  

    Witajcie, odkopałem temat, bo dziś u mnie padło to samo. Czy koledzy mogą powiedzieć jak zakończył się temat naprawy? Samo gniazdo jestem w stanie wymienić, ale jeśli trzeba walczyć z kodekiem... będzie ciężko.

    0