Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

opel vectra c 1,8 - falujące obroty, dławi sie tylko zimny na benzynie.

robert199 03 Kwi 2015 08:48 6096 14
  • #1 03 Kwi 2015 08:48
    robert199
    Poziom 21  

    Opel vectra c silnik z18xe
    Problem polega na tym, że auto jak zimnie to na wolnych obrotach faluje, lekkie strzały, przydławia sie po dodaniu gazu. Odpalając na gazie jest w porzadku mimo ze nie idealnie, robiąc autokalibracje sterownika gazu, tez faluje.
    Na benzynie wstarczy przejechac 2km i zapala sie kontrolka awarii silnika (bład złego składu mieszanki), na gazie juz jezdzi 4 dni i nie zapala sie,
    Auto było niedawno kupione i bardzo zaniedbane.
    Naprawy:
    -regulacja klap w kolektorze nie działała, po tym auto odzyskało moc.
    -Egr przepuszczał (rozszczelniła sie obudowa) wymieniony na sprawny, dolot całkowicie szczelny. Efekt taki, że jak ciepły jest w miare ok.
    -Przepustnica wyczyszczona, bez efektu.
    -cisnienie paliwa 3,5 bar, czyli napewno dobre. paliwo w zbiorniku zmienione
    -przepływomierz podmieniany dla upewnienienia sie
    Na gazie mape ustawiałem według sondy lambda i tak daiała najlepiej.
    Odczyty z autocomoa.
    lambda na rozgrzanym na postoju przez okolo 1min jest amplituda później cały czas w okolicach 0,2v na gazie cały czas amplituda
    przepływka na wolnych od 2mg do 4mg
    zauwazylem, ze na benzynie zaczyna pracowac równo jak czas wtrysku jest w okolicach 3,5ms i mniej, jesli podchodzi do 4-4,5 to faluje, a mino to lambda uboga.
    Przypominam ze na gaze ok 3,3ms czas wtrysku i lambda robi amplitude.

    0 14
  • #2 03 Kwi 2015 20:30
    laciaty1981
    Poziom 11  

    Jaka instalacja gazowa? sekwencja? czyjej produkcji? . Czy ciśnienie paliwa było mierzone na zimno. Czy po zaciśnięciu przewodu powrotnego paliwa z listwy się poprawia? Jak długo jest to dławienie.
    Przystosowałeś go do gazu na zimnym a na benie wywala błędy :)
    Mało informacji!!!

    0
  • #3 03 Kwi 2015 22:47
    robert199
    Poziom 21  

    instalacja to stag 200 sekwencja.
    cisnienie było mierzone na ciepło. przewodu powrotnego niema, regulator jest w zbiorniku przy pompce.
    dławienie jest tylko przy gwałtownym wcisnieciu gazu i to minimalne.
    Gaz był ustawiany na ciepłym.
    Teraz pojawiła sie nowa informacja, spalanie gazu jest około 15l/100 czyli za duzo, ale ma to sens, bo musiałem wydłuzyc czs wtrysku w porównaniu z benzyna bardziej niz zwykle, ustawiałem go do wskazań lambdy.
    Teraz przychodzi mi do głowy, ze moze lambda oszukuje i zaniża wartosci, ale nie powinno to miec nic wspolnego z praca na zimnym silniku.

    Na benzynie na ciepłym wyglada to tak, ze zaczyna od 3,6ms lambda pracuje, pozniej lambda w okolicach 0,2v i czas wtrysku zaczyna sie zwiekszac, ale lambda nie rosnie, wtedy zaczyna falowac.

    1
  • #4 03 Kwi 2015 23:55
    laciaty1981
    Poziom 11  

    Przeważnie się tak robi jeśli nie ma korekty po temperaturze w sterowniku gazowym a u ciebie nie ma.
    Przeczekałeś falowanie? pewnie po dłuższym czasie by się ustabilizował.

    0
  • #5 04 Kwi 2015 01:00
    robert199
    Poziom 21  

    korekta po temperaturze chyba jest.
    tylko pytanie jak długi miałby to byc czas.
    Po odpieciu akumulatora pracował około godziny na wolnych od w miare zimnego do właczenia wentylatorów i nic sie nie zmieniao, czasem przestawał falowac, a pozniej znowu.

    Zapytam jesczcze czy moze da se w takim plu zrobic adapracje zerowa tak jak np. w vw
    autocom niestety tego nie zrobi.

    1
  • #6 26 Wrz 2015 13:40
    robert199
    Poziom 21  

    wracam do tematu który jeszcze niestety nie jest rozwiązany.
    Od oststnich postów została zmieniona pompa paliwa, bez efektu,
    czyszczone ultradzwiekowo wtryski benzynowe, ale mam wrazenie ze działały i działają prawodłowo, ładnie pyla i wydajnosc miedzy nimi jest porównywalna.
    katalizatora już niema, ale to nie zwiazane z tym problemem, poprostu sie rozleciał.

    Auto jak szarpie to sprawia wrazenie jakby brakowało mu paliwa i potwierdza sie to po odczytach lambdy.
    Sterownik na benzynie stara sie wydłuzyc czas wtrysku, ale to nic nie zmnienmia.
    Auto zimne potrafi strzelac,

    Odpalajac auto z instalacji gazowej nawet zimne odpala bez problemu.

    Podczas jazdy na benzynie brakuje mu mocy i lambda tez jest uboga.

    2 dni było jeżdzone na samej benzynie i tez nic sie nie zmieniło

    1
  • #7 26 Wrz 2015 14:38
    emeryt2
    Poziom 42  

    Cisnienie paliwa gdzie mierzyłeś , na wentylu? i przy jakich okolicznościach (szarpanie- czas wtrysku).Cały czas trzyma 3,5?
    Masz na podmianę przynajmniej jeden wtryskiwacz? Zmierz oporności cewek wtryskiwaczy.

    0
  • #8 26 Wrz 2015 18:38
    dafit906
    Poziom 26  

    Sprawdz Ty szczelnosc kolektora dolotu...

    1
  • #9 29 Wrz 2015 21:12
    robert199
    Poziom 21  

    szczelnosc mierzyłem na różne sposoby i jestem pewien co do szczelnosci, wczesniej był problem z egr ale juz wymieniony.
    cisnienie mierzone na wentylu i na przewodach.
    pozatym jak juz pisałem pompe paliwa podmieniałem.
    bede walczył dalej i dziekuje za sugestie

    0
  • #10 04 Cze 2016 09:51
    robert199
    Poziom 21  

    wymieniłem sterownik. z tamtym juz było zle miał stałe błedy z egr i czujnika wału czasami jak i z przepływomierza, czesto wpadał w tryb awaryjny.
    teraz jest inaczej, błedów niema (tylko z katalizatora p0170) , jezdzi na benzynie bardzo dobrze,
    Został problem przy odpalaniu, szarpie, strzela nierówno pracuje dopóki sie nie rozgrzeje lub nie przełaczy na gaz.
    Lambda cały czas jest uboga mimo czasów wtrysku ponad 2ms wg delphi i 3ms wg staga
    korekta krótkoterminowa cały czas na 15% i po czasie wywala bład

    gaz ustawiony na nowo, teraz dało sie ustawic całkiem dobrze wzgledem mapy benzyny co wczesniej było niemozliwe

    W aucie brak katalizatora, jest założona zwezka na druga sonde, ale i tak druga sonda pokazuje zazwyczaj bardziej bogata mieszanke niz przednia

    1
  • #11 03 Lip 2016 18:51
    laciaty1981
    Poziom 11  

    Sprawdź kąt przepustnicy w jakim stanie w odczytach komp. czy całkowicie zamknięta, stan jałowy czy częściowo otwarta. Jaka wartość podciśnienia w kolektorze ssącym (możesz w stagu sprawdzić).
    Dziwne że pierwsza sonda widzi ubogo a druga bogato.
    Może trochę nieszczelny wydech przed pierwszą sondą albo sonda do wymiany.

    0
  • #12 04 Lip 2016 09:27
    emeryt2
    Poziom 42  

    Czujnik temperatury silnika jaka widzi temperaturę na zimnym?On sam jka ma oporność na zimnym.
    Jeżeli chcesz go sprawdzić na wprost , wypnij z niego wtyczke na zimnym i pal - sprawdzisz czy dalej przerywa,kaszle.

    0
  • #13 04 Lip 2016 23:24
    robert199
    Poziom 21  

    mam nadzieje ze problem powoli sam sie rozwiązuje, lampka silnika przestaje sie swiecic, nie łapie błedu p0170 ostatni raz był 2 tyg temu.
    teraz moge powidziec ze moze raz na 15 razy zle zapali, ale nawet jesli zle zapali, to po ponownym uruchomieniu nawet 2s pozniej działa dobrze
    czujnik temperatury sprawdzałem juz jakis czas temu, nawet podmieniałem i był w porzadku

    Podejrzewam, ze znajde kogos kto ma tech2 zrobie reset adaptacji i bedzie działac bez problemu

    0
  • #14 04 Lip 2016 23:33
    ociz
    Moderator Samochody

    robert199 napisał:
    Został problem przy odpalaniu, szarpie, strzela nierówno pracuje dopóki sie nie rozgrzeje lub nie przełaczy na gaz.

    To przecież oczywiste że instalacja gazowa śmietnik albo tylko źle wystrojona.
    robert199 napisał:
    zrobie reset adaptacji i bedzie działac bez problemu

    A świstak... Wystarczy pojeździć na samej benzynie i adaptacje same wrócą na swoje miejsce.

    0
  • #15 04 Lip 2016 23:44
    robert199
    Poziom 21  

    masz racje, adaptacje na benzynie prz rozgrzanym silniku wrócił do normy, zostaje tylko problem z zimnym, ale jak pisałem juz bardzo znikomy

    Mysle ze masz doswiadczenie z autami i wiesz, ze z simtecami nie jest tak łatwo, one tak łatwo nie wracają do prawidłowych ustawien
    miałem zafire z nieszczelnym kolektorem, która po naprawie Uszczelnieniu kolektora) pracowała jeszcze gorzej, dopiero reset techem pomógł. op-com tlko udaje, ze robi reset

    1
  Szukaj w 5mln produktów