Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS K52J instalowanie windowsa 7 z pendriwa

veder1 03 Apr 2015 19:17 5334 13
  • #1
    veder1
    Level 16  
    Witam posiadam laptopa ASUS K52J, próbuję zainstalować windows 7 z pendriva przygotowanego za pomocą programu Winflasch, niestety mimo tego ze BIOS widzi pendriva nie można rozpocząć instalacji może ktoś wie jak ustawić opcje w biosie tak żeby pendrive zabootował ?

    fotki biosa

    ASUS K52J instalowanie windowsa 7 z pendriwa

    ASUS K52J instalowanie windowsa 7 z pendriwa

    ASUS K52J instalowanie windowsa 7 z pendriwa

    ASUS K52J instalowanie windowsa 7 z pendriwa
  • #2
    myszka20
    Level 11  
    Proponuje sprawdzić jeszcze dwie rzeczy:
    1. zakładka security czy blokada boot wyłączona?
    2. pendrive system plików FAT32
  • #3
    veder1
    Level 16  
    AD 1. USB Interface - [Unlock]
    AD 2. System plików na pendrvie FAT32
  • #4
    myszka20
    Level 11  
    Proszę spróbować tego narzędzia Microsoftu Link ma jedną wadę formatuje pendrive do NTFS więc trzeba zawartość przekopiować sformatować do fat32 i ponownie wrzucić na pendrive. A w zakładce seciuryty nie ma jakieś opcji mającej w nazwie "boot"? Chodzi mi o tą opcje:
    ASUS K52J instalowanie windowsa 7 z pendriwa
  • #5
    winmap
    Level 33  
    Użyj programu UltraISO do nagrania obrazu. Winflasch często mi knocił.
    Podczas włączenia komputera od razu naciskaj szybko jeden z klawiszy F9, F11, F12 lub Esc
    Wtedy powinno wyskoczyć Ci Boot menu. Wybierasz nośnik na którym masz system i instalacja powinna się rozpocząć.

    Ostatnio właśnie robiłem na Asusie Win7 bez żadnych zmian w biosie. Nie pamiętam tylko który klawisz. Sprawdz. Jeżeli masz dobrze wykonany boot pendriva to instalacja ruszy.
  • #6
    veder1
    Level 16  
    Witam ponownie więc sytuacja wygląda tak że system zaczyna się instalować, i w pewnym momencie zamiast przejść do partycji pojawia się komunikat "System Windows nie moze zebrac informacjidla [OSImage] ponieważ nie istnieje podany plik obrazu [instal.wim]" ?
  • #7
    myszka20
    Level 11  
    Wydaje mi się że kolega mnie nie posłuchał i użył programu UltraISO lub obraz, płyta DVD z której tworzony jest pendrive uszkodzony. Proponuje narzędzie Microsoft.
  • #8
    veder1
    Level 16  
    Nie mogę zrobić narzędziem Microsoft Windows 7 USB/DVD Download Tool, ponieważ ten że program twierdzi że Windows7 na moim dysku zapisany w obrazie ISO nie jest w obrazie ISO ?, druga sprawa to że tego samego pendriva podpiąłem do troszeczkę starszego laptopa i instalacja przebiegła wzorowo ! :D ?
  • #9
    myszka20
    Level 11  
    Skoro program twierdzi, że ISO ma nie właściwy format (rozszerzenie) to dla mnie jeszcze jeden dowód na to że obraz ten nie został wykonany prawidłowo. Czy drugi komputer również ma UEFI? Używam tego narzędzia już dosyć długo instalowałem za pomocą niego wielokrotnie systemy Windows 7,8,8.1 i nigdy nie było problemów (wyjątek stanowi system plików NTFS zamiast FAT32).
  • #10
    veder1
    Level 16  
    Nie ma systemu UEFI, w takim razie zrobię ponownie obraz ISO za pomocą programu Ultra ISO
  • #11
    myszka20
    Level 11  
    Jeśli mogę doradzić proszę ten obraz ISO wykonać np. Alcohol 120% wersją trial też powinno się udać (jest też wersja free, ale z nie chcianym oprogramowaniem Link)
  • #12
    veder1
    Level 16  
    ok dzięki za wskazówkę
  • #13
    winmap
    Level 33  
    Obraz możesz wykonać Alcoholem na Trialu. Potem robisz Bootowalnego Pendrive na UltraISO.
    Po tym spróbuj ponownej instalacji.

    Jakie masz opcje do wybory w Boot menu dla pewności?
    U mnie dysk zewnętrzny był widziany podwójnie. Jako instalacja Win7 i zwykły dysk. Jedno i to samo ale dwa razy. Jedna pozycja działała a druga nie. Może wybrałeś tę złą o ile masz taki sam wybór.
  • #14
    lukszyk
    Level 15  
    Czemu instalujesz system na nowo? Coś zmieniałeś?
    Pisałeś o tym że na innym laptopie instalacja poszła, może coś z tym laptopem jest nie tak

    możesz sprawdzić SMART dysku?