Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

filtr dolno i górno przepustowy

04 Kwi 2015 14:39 942 17
  • Poziom 11  
    Witam. Od dłuższego czasu miałem zamiar zrobić coś mocniejszego (wzmacniacz 2x30W + 100W sub). Zrobiłem końcówki mocy na tda7377 i tda7294- działają.
    zrobiłem część projektu Mirka, wszystko sprawdziłem 2 razy, a po włączeniu nic nie ma. http://mirley.firlej.org/wzmacniacz_stereo_z_subwooferem Czy mogłem przypadkiem przegrzać ne5532, bo nie zastosowałem podstawek na ścieżkach nie ma zwarć, bo sprawdzałem miernikiem. Zdjęcia projektu w załączniku
  • Poziom 39  
    Co dla Ciebie znaczy " a po włączeniu nic nie ma" ?
    Wątpliwe abyś przegrzał układy , chyba że lutowałeś palnikiem gazowym ;)
    Masz sprawny wzmacniacz, metodą nasłuchową badasz w którym miejscu toru ginie sygnał za "sondę" obierając np wejście C28 .
  • Poziom 31  
    Na zdjęciach nic nie widać ale tu coś mi się rzuciło w oczy masz zaznaczone na foto strzałką czy tam przypadkiem nie ma zwarcia ?

    filtr dolno i górno przepustowy
  • Poziom 22  
    Gdzieś pewnie jest zwarcie, na polutowanie tego zużyto jak widać pół rolki cyny.
    Umyj tę biedną płytkę w spirytusie i popatrz przez nią pod światło.
  • Pomocny post
    Poziom 39  
    Podaj napięcia jakie są na wzmacniaczach op.
  • Poziom 11  
    kassans napisał:
    Na zdjęciach nic nie widać ale tu coś mi się rzuciło w oczy masz zaznaczone na foto strzałką czy tam przypadkiem nie ma zwarcia ?

    filtr dolno i górno przepustowy

    nie ma zwarcia
    ---
    SERVICE-AV napisał:
    Podaj napięcia jakie są na wzmacniaczach op.



    jeden z stabilizatorów uległ spaleniu - 2V na wyjściu - jakie mógłbym dać inne stabilizatory w większej obudowie (muszę to zasilać +-34V) bo mam to podłączone do zasilacza z tda7294, a jeżeli się uszkodził, to znaczy że ma zbyt małą powierzchnie do oddawania ciepła. Z góry dzięki. Nie wpadłem na to ale po zakupie nowych stabilizatorów zobaczę, czy problem będzie występował dalej.

    Czy mogę zastosować zamiast stabilizatora 79L15 ten Link ?

    A zamiast 78L15 ten Link ?

    Moderowany przez _PREDATOR_:

    Nie pisz posta pod postem!

  • Poziom 22  
    Uważam że zbyt dużą moc tracisz na stabilizatorach. Zmierz pobierany prąd w każdej gałęzi i potem dobierz szeregowe rezystory na których zbijesz połowę tych napięć.
    Wtedy jak najbardziej zastosuj te stabilizatory.
  • Poziom 39  
    Dla tego typu stabilizatorów , max napięcie wejściowe to 35 V zatem będą pracowały na granicy skoro u Ciebie jest 34V zasilania. Musisz dać rezystory szeregowe jak zaleca @UL7855
  • Poziom 11  
    SERVICE-AV napisał:
    Dla tego typu stabilizatorów , max napięcie wejściowe to 35 V zatem będą pracowały na granicy skoro u Ciebie jest 34V zasilania. Musisz dać rezystory szeregowe jak zaleca @UL7855


    A więc kupię nowe stabilizatory i dam przed nich w szereg rezystory. Czy mogą to być rezystory 11Ohm?
  • Poziom 11  
    UL7855 napisał:
    Oblicz te rezystory.


    Pierwszy raz to będę obliczał, więc proszę o sprawdzenie:

    R=U/I

    R-rezystancja w omach
    I-natężenie w A amperach
    U-napięcie w V woltach

    I=
    ne5532 pobiera max 16mA
    4*15mA=60mA= 0.06A

    U=
    35-15-13(stabilizator)=7V
    R=7V/0,06A=120 Ohm

    Moc opornika:
    7*0,06= 0,5W

    Więc potrzebuje 2 oporniki 120Ohm,0,5W
  • Poziom 22  
    Załóż 220Ω 2W i sprawdź napięcia.
  • Poziom 11  
    UL7855 napisał:
    Załóż 220Ω 2W i sprawdź napięcia.


    Za opornikami jest 27V. Jutro kupie nowe stabilizatory dam oporniki szeregowo i zmienię ne5532 na nowe, po czym powiem, czy to coś zmienia.
  • Poziom 11  
    Po wymianie stabilizatorów, okazało się, że U1 miał mieć nóżkę wygietą do tyłu, a nie do przodu,(na szczęście nie wlutowałem jeszcze ne5532). Po wlutowaniu sygnał przefiltrowany znika całkowicie na C17, C17a i R12. Dźwięk przed tymi elementami jest normalny (alt, alt, bas). Za tymi elementami po prostu nic nie ma (brak szumów piszczenia, NIC(potencjometrem ruszałem w prawo i lewo))
  • Poziom 22  
    Podaj wszystkie napięcia na scalakach.
  • Poziom 11  
    Filtry naprawione. Powody popsucia:
    - Odwrotne wstawienie stabilizatora, co spowodowało, że za stabilizatorem było nadal 35V, i NE5532 uległy spaleniu.
    - Wstawienie spalonych potencjometrów

    Po wymianie potencjometrów wszystko ładnie działa.