Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kondensator DIY, brak napięcia

05 Kwi 2015 13:38 1056 11
  • Poziom 7  
    Witam!
    Skończyłem budować transformator tesli, wszystko podłączyłem,transformator MOT działa i iskiernik również, jednak napięcie "nie przechodzi" dalej na kondensator.
    Kilka razy wszystko sprawdzałem, jednak nie wiem, co może być nie tak.
    Kondensator nie został póki co zalany, gdyż chciałem sprawdzić, jak i czy wszystko będzie działać.
    Jest to kondensator warstwowy wykonany z folii PE i folii aluminiowej.
    Folia PE w dielektryku ma grubość 2*0,2 mm, warstw aluminium jest 286, a PE 572, sam kondensator ma pojemność 1 μF, wymiary okładek to 25cm*28,5 cm, zaś folii to 30 cm*34 cm.
    Trafo daje napięcie 2100V, jego moc to 1350 VA.
    Czy może w dielektryku użyłem zbyt dużo folii i kondensator się najzwyczajniej w świecie nie ładuje? Schemat przedstawia podłączenie elementów.
    Kondensator DIY, brak napięcia
  • TermopastyTermopasty
  • Poziom 22  
    Czy cewka jest dobrze nawinięta? Skąd pewność, że kondensator się nie ładuje?
  • TermopastyTermopasty
  • Pomocny post
    Admin grupy audio
    Co to znaczy, że działa iskiernik ale napięcie nie przechodzi dalej? W tym układzie jeśli iskiernik działa (są wyładowania), to znaczy że kondensator jest ok. Gdyby nie działał obwód rezonansowy C2, L1, nie byłoby łuku na iskierniku.
    Iskiernik jest odpowiedni? Może jest na zbyt małe napięcie i po prostu za wcześnie następuje wyładowanie.
  • Pomocny post
    Poziom 22  
    Więc należy podejrzewać uszkodzenie uzwojenia wtórnego L2 lub też nieprawidłowe jego uziemienie. Sprawdzałeś omomierzem rezystancję cewki?
  • Poziom 7  
    Jeżeli chodzi o uzwojenie pierwotne, bo myślę,że właśnie o to chodzi, to na pewno jest dobrze nawinięte, jednak co do samego podłączenia, to pewien nie jestem.
    Na początku podłączyłem pierwotne mające 15 zwojów do 1 i 15 zwoju- nic poza pracą iskiernika i transformatora nie działo się.
    Później zgodnie z obliczeniami pod 1-szy i 2-gi zwój- To samo co wcześniej.
    Pierwotne,że tak powiem nie dawało żadnych oznak życia, stąd moje przypuszczenia,że jest coś nie tak z kondensatorem.
  • Pomocny post
    Poziom 22  
    Pytam się o uzwojenie wtórne - kluczowy element cewki Tesli. W ogóle je wykonałeś? Jak powiedział Artur, L1 działa, bo na iskrowniku jest iskra. Ale ja pytam o uzwojenie wtórne, wysokonapięciowe, bo tam ma się pojawić iskra.
  • Poziom 7  
    Uzwojenie wtórne zostało wykonane z drutu miedzianego 0,8 mm.
    Wysokość uzwojenia- 60 cm, średnica rury PCV- 16cm, a wysokość rury 70cm.
    Do tego podłączyłem toroid średnica- 47cm, a średnica wewnętrzna rury tworzącej toroid-15 cm.
    Sama rezystancja pierwotnego to 20 OM, a wtórnego 110 OM.
    Być może brak efektów wynika stąd,że wtórne zostało dodatkowo potraktowane spray`em samochodowym, ot takim najzwyklejszym na świecie, choć rozwiązanie problemu może być o wiele prostsze.
    Otóż podczas nawijania wtórnego(nie miałem szpulki drutu, tylko a`la cewkę) drut się zagiął tuż po zrobieniu kilku uzwojeń, więc podłączyłem drut uprzednio ścierając izolację.
    Sprawdziłem miernikiem do badania diod koniec i początek uzwojenia , ale pikania słychać nie było, więc faktycznie to będzie trzeba poprawić.
    Z drugiej strony, czy czasem strumień pola magnetycznego choć minimalnie nie powinien indukować na pozostałej części wtórnego?
    Będę też musiał wykonać inny iskiernik, niestety ten, który był używany jest ze zwyczajnych śrub i zbyt szybko zwiększa się między nimi odległość.
  • Pomocny post
    Poziom 22  
    Z czego jest wykonany toroid? Sprawdź rezystancję między toroidem a drugim końcem cewki. Czy jest na pewno dobrze podłączony, nie jest niczym polakierowany?
  • Pomocny post
    Admin grupy audio
    Mikelinius napisał:
    Sprawdziłem miernikiem do badania diod koniec i początek uzwojenia , ale pikania słychać nie było, więc faktycznie to będzie trzeba poprawić.

    Zatem masz przerwę w uzwojeniu wtórnym. Nic dziwnego że nie działa.

    Poza tym - transformator wyjściowy należy wykonać bardzo starannie, z nowych elementów, a nie z drutu z odzysku. Tam są napięcia rzędu setek kV, drobne przebicie pomiędzy zwojami może zakończyć się tragicznie. Nie chciałbym w wieczornych wiadomościach usłyszeć że w święta gdzieś się chałupa spaliła bo jakiś facet eksperymenty z elektrycznością robił.
  • Poziom 7  
    Toroid wykonałem gipsujac rurę wentylacyjną, a następnie obtoczyłem go taśmą aluminiową.
    Jego pojemność w przybliżeniu 20pF, rezystancja według miernika- 4k OM, nie jest niczym polakierowany.

    Dodano po 3 [minuty]:

    Artur k. napisał:
    Mikelinius napisał:
    Sprawdziłem miernikiem do badania diod koniec i początek uzwojenia , ale pikania słychać nie było, więc faktycznie to będzie trzeba poprawić.

    Zatem masz przerwę w uzwojeniu wtórnym. Nic dziwnego że nie działa.

    Poza tym - transformator wyjściowy należy wykonać bardzo starannie, z nowych elementów, a nie z drutu z odzysku. Tam są napięcia rzędu setek kV, drobne przebicie pomiędzy zwojami może zakończyć się tragicznie. Nie chciałbym w wieczornych wiadomościach usłyszeć że w święta gdzieś się chałupa spaliła bo jakiś facet eksperymenty z elektrycznością robił.


    Spokojnie- drut jest nowy, rzecz jasna nawojowy.
    Luka w uzwojeniu zostanie poprawiona, nie jest to dużo pracy, jak się okaże,że tylko to było przyczyną braku pracy, to niewątpliwie pochwale się rezultatem.
    Zresztą nie jestem aż tak zdesperowany,żeby w święta kombinować z HV :ok:

    Dodano po 2 [godziny] 2 [minuty]:

    Odbiegając trochę od tematu; dlaczego na wyjściu transformatora powietrznego mamy do czynienia z wysoką częstotliwością napięcia?
    Czy to iskrownik powoduje tę zmianę, czy wynika to ze specyficznej budowy samego w sobie transformatora Tesli?
  • Pomocny post
    Admin grupy audio
    Mikelinius napisał:
    dlaczego na wyjściu transformatora powietrznego mamy do czynienia z wysoką częstotliwością napięcia?

    Wynika to z zasady działania tego układu.
    Kondensator C2 ładuje się przez L1 do napięcia ustalonego przez napięcie przebicia iskiernika. W momencie przebicia następuje zwarcie, kondensator przez powstały w iskierniku łuk dołączany jest równolegle do cewki i cała energia zgromadzona w kondensatorze jest przekazywana do L1. Im wyższa jest pojemność C2 tym dłużej on się będzie ładował i tym niższa będzie częstotliwość, ale i wyższa energia impulsu w cewce L1.
  • Poziom 7  
    Wszystko było,jak później sprawdzałem w porządku(chodzi o podłączenie),lecz napięcie na uzwojeniu wtórnym,z racji,że pierwszy transformator to MOT,było zbyt niskie by zauważyć jakikolwiek efekt.