Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wolny komputer - wydajność prawie zerowa.

nerv234 06 Kwi 2015 11:28 1263 26
  • #1 06 Kwi 2015 11:28
    nerv234
    Poziom 5  

    Witam, mam problem z wydajnością komputera, tzn. przy włączaniu często ładuje mi ikonki na pulpicie w czasie 2 minut. Dodatkowo zdarzają się lagi na zawsze (tzn. może po 10+ minutach coś się ruszy). Dzieje się tak po losowym okresie czasu od uruchomienia, ale zawsze do minuty może 2 po uruchomieniu. Stan taki się utrzymuje od ok 2 tygodni z lekką przerwą.

    Specyfikacja mojego pc:
    Płyta główna Gigabyte ga-m61pme-s2
    Procesor amd athlon x2 64 2x 2.6ghz
    Karta graficzna(pci) nvidia geforce 210 palit
    2 kości ram ddr2 1:pc2-5300 dimm 2: pc2-6400 dimm obie goodram.
    Dysk z WD 1TB seria caviar green.
    Zasilacz GPS-350EB-200 marka Delta Electronics.
    System win 7 32bit.

    PS: piszę tutaj bo nie mam pewności czy problem dotyczy sprzętu czy oprogramowania.

    1 26
  • #4 06 Kwi 2015 11:39
    master-007
    Moderator na urlopie...

    1. Odinstaluj zbędne programy.
    2. Wykonaj testy pod kątem wirusów, i zrób porządek w rejestrze - użyj programów: Malwarebytes Anti-Malware, AdwCleaner, Ccleaner.
    3. Wyłącz autouruchamianie przy starcie systemu programów (usuń z autostart), których nie potrzebujesz.

    -1
  • #5 06 Kwi 2015 12:32
    nerv234
    Poziom 5  

    Nie mam możliwości zrobić jakikolwiek test:

    Cytat:
    Dodatkowo zdarzają się lagi na zawsze (tzn. może po 10+ minutach coś się ruszy). Dzieje się tak po losowym okresie czasu od uruchomienia, ale zawsze do minuty może 2 po uruchomieniu.


    To znaczy nie możliwe jest zrobić cokolwiek jak już lag złapie. Dodam jeszcze bo zapomniałem napisać że podczas tego laga czasami działa interface, tzn można tabować po otwartych programach.

    @master-007 Zawsze mam wyłączony autostart zbędnych programów, nic nie instalowałem ani nie ściągałem przynajmniej miesiąc przed wystąpieniem problemu.
    Działa mi aktywnie avg także wirusy raczej nie.

    Zbędne wycieczki słowne usunąłem. [master-007]

    1
  • #6 06 Kwi 2015 12:38
    kokapetyl
    Poziom 43  

    Skoro masz problem z systemem, uruchom sprzęt z płyty CD zawierającej jakiegoś Linuxa.
    Tam możesz zrobić testy.

    Zbędną część posta usunąłem. [master-007]

    0
  • #7 06 Kwi 2015 12:48
    master-007
    Moderator na urlopie...

    nerv234 napisał:
    Nie mam możliwości zrobić jakikolwiek test
    Pozwolę sobie się z tym nie zgodzić, masz możliwość sprawdzenia S.M.A.R.T. w MHDD:
    https://www.elektroda.pl/rtvforum/topic868490.html
    W trybie awaryjnym problem też występuje? Po wystąpieniu "zawieszenia" działa skrót ctrl+alt+delete?

    0
  • #8 06 Kwi 2015 12:59
    nerv234
    Poziom 5  

    Nie mam innego komputera z którego mógłbym cokolwiek na płytke wypalić, pisze z laptopa bez nagrywarki.

    Tryb awaryjny się nie odpala, tzn. próbuje się załadować i restart. Liczyłem na odpowiedź typu wymień zasilacz albo wymień dysk, po podaniu objawów. Albo że napisze osoba która miała styczność z podobnym problemem.

    1
  • #9 06 Kwi 2015 13:02
    Dacomos
    Poziom 33  

    A kto napisze z pewnościa na 100%? zdalna diagnoza :-)
    W twoim przypadku tylko podmiana hdd i nagranie systemu ale czy to to? :D

    0
  • #10 06 Kwi 2015 13:12
    master-007
    Moderator na urlopie...

    nerv234 napisał:
    Nie mam innego komputera z którego mógłbym cokolwiek na płytke wypalić, pisze z laptopa bez nagrywarki.

    Nie ma potrzeby, MHDD można uruchomić z tzw. bootowalnego pendrive'a.
    Masz na dysku jakieś dane krytyczne? Możesz użyć narzędzia naprawy systemu z płyty z systemem?

    3
  • #11 06 Kwi 2015 19:13
    1fiesta
    Poziom 13  

    hmm
    Zasilacz Delta owszem markowy , ale to tylko 350 W ?
    Napisz coś więcej o tym zasilaczu .... poszukałem i coś nie gra mi.
    Czy to markowy zasilacz ?

    0
  • #12 06 Kwi 2015 20:09
    Dacomos
    Poziom 33  

    Do tej konfiguracji 350 w zupełności wystarczy - problemem prawdopodobnie jest dysk ale bez smarta to już wróżenie.

    1
  • #13 07 Kwi 2015 16:15
    nerv234
    Poziom 5  

    Ok, mam wyniki z MHDD.

    <3 7802585
    <10 4010
    <50 7191
    <150 6
    <500 4
    >500 12

    ? 0
    x 262
    ! 0
    $ 0
    A 23
    0 0
    * 0

    Co do SMART to też wykonałem, ale nie mam jak przepisać, tzn dużo przepisywania miałbym a nie mam jak wrzucić chwilowo zdjęcia.
    Jak mi się uda to jak najszybciej wrzucę zdjęcie z smarta, że chyba napiszecie jakie dane was ze smarta interesują to przepisze.

    "Masz na dysku jakieś dane krytyczne?" Jeżeli pod słowem krytyczne masz na myśli takie danektórych w żaden inny sposób nie da się odtworzyć to tak, posiadam takie dane.

    0
  • #14 07 Kwi 2015 19:28
    kokapetyl
    Poziom 43  

    Kolego dysk jest uszkodzony.
    Trzeba natychmiast wykonać kopię posektorową, lub zgrać tylko ważne dane.
    Oczywiście dysk do wymiany.

    1
  • #16 07 Kwi 2015 20:49
    kokapetyl
    Poziom 43  

    Interpretacja wyników scanu powierzchni.
    Wolny komputer - wydajność prawie zerowa.
    Opis parametrów SMART
    Atrybut ID 01 ( 01 )
    Raw Read Error Rate
    Atrybut ten zależy od ilości błędów odczytu i stanu powierzchni dysku, wskazuje na częstość sprzętowych błędów odczytu, które wystąpiły podczas odczytu danych z powierzchni dysku. Wysokie wartości wskazują na problem z powierzchnią dysku lub głowicami odczytu/zapisu.
    Krytyczny: Tak (Im niższa wartość tym lepiej)
    Atrybut 197 ( C5 )
    Current Pending Sector Count
    Bieżąca ilość niestabilnych sektorów (oczekujących na remapowanie). Wartość RAW tego atrybutu wskazuje na łączną ilość sektorów oczekujących na rempowanie. Później, kiedy część z tych sektorów uda się odczytać, wartość jest zmniejszana. Jeśli błędy występują ciągle podczas próby odczytu niektórych sektorów, dysk podejmie próbę odzyskania danych, przeniesienia ich do zarezerwowanego obszaru (obszaru rezerwowego) i oznaczenia sektora jako remapowany.
    Krytyczny: Tak (Im niższa wartość tym lepiej)
    Atrybut 198 ( C6 )
    Uncorrectable Sector Mount (Offline scan UNC sectors)
    Ilość nie korygowalnych błędów. Wartość RAW tego atrybutu wskazuje łączną ilość nie korygowalnych błędów podczas odczytu/zapisu sektora. Wzrost wartości tego atrybutu wskazuje na ewidentne defekty powierzchni dysku i/lub problemy z podsystemem mechanicznym dysku.
    Krytyczny: Tak (Im niższa wartość tym lepiej)
    Atrybut 199 ( C7 )
    UltraDMA CRC Error Count
    Łączna ilość błędów CRC w trybie UltraDMA. Wartość RAW atrybutu wskazuje ilość błędów wykrytych przez CRC podczas przesyłania danych w trybie UltraDMA. Najczęstszym powodem błędów są problemy z taśmą-kablem komunikacji danych. Parametr ten nie zmniejsza się po usunięciu usterki kabla.
    Krytyczny: Nie (Im niższa wartość tym lepiej)
    Atrybut ID 200 ( C8 )
    Write Error Rate (Multi Zone Error Rate)
    Częstość błędów zapisu. Atrybut ten wskazuje na łączną ilość błędów zapisu podczas zapisywania sektora. Im wyższa wartość RAW, tym gorszy stan powierzchni dysku i/lub mechanicznego podsystemu.
    Krytyczny: Nie (Im niższa wartość tym lepiej)

    Sprawdź złącze SATA, wymień kabel.
    Możesz próbować procedury naprawczej, po wykonaniu kopii danych (DYSK ZOSTANIE WYCZYSZCZONY)
    https://www.elektroda.pl/rtvforum/topic1550200.html

    1
  • #17 07 Kwi 2015 23:56
    nerv234
    Poziom 5  

    Tzn. że to nie koniecznie musi być wina dysku i może być tylko kabel np.? Czy muszę wymienić kabel i dysk naraz?

    Dysk ogólnie nie miałem od nowości, kupiłem używany na allegro i to był błąd.

    Posektorowa kopia wymaga drugiego dysku o tej samej pojemności? Co w przypadku kiedy miałem zajęte mniej niż 500gb i kupiłbym 500gb nowy dysk? Co jeśli miałbym za mało miejsca na nim?

    Nie ukrywam że mam dane na których mi zależy bardzo.

    0
  • #18 08 Kwi 2015 19:55
    kokapetyl
    Poziom 43  

    Przy kopii posektorowej, pojemność dysku (nowego) musi być taka sama lub większa (nie zależnie ile miejsca jest zajęte na (starym dysku)

    nerv234 napisał:
    Tzn. że to nie koniecznie musi być wina dysku i może być tylko kabel np.?

    Możesz to łatwo sprawdzić (kabel SATA i tak musisz wymienić), wymień ten kabel i ponownie sprawdź SMART dysku, przekonasz się czy wymienione parametry się polepszyły (zmalały).
    Nie wykonuj innych testów (przed wykonaniem kopii), każde męczenie dysku powodować będzie utrudnienie odzysku danych.

    0
  • #19 08 Kwi 2015 20:11
    nerv234
    Poziom 5  

    Raczej kabel był dobry, niektóre parametry się zmieniły ale nie te na których powinno zależeć.

    0
  • #20 08 Kwi 2015 20:15
    kokapetyl
    Poziom 43  

    nerv234 napisał:
    Raczej kabel był dobry, niektóre parametry się zmieniły ale nie te na których powinno zależeć.

    Na jakiej podstawie twierdzisz, ze kabel "był" dobry, tego na oko nie sprawdzisz. Smart twierdzi inaczej.
    Niektóre się zmieniły-potrzeba konkretów
    Parametr 197 się już nie zmieni (na tym dysku)

    0
  • #21 08 Kwi 2015 23:05
    winmap
    Poziom 30  

    Dysk uszkodzony ale sprawdził bym jeszcze dokładniej zasilacz czy aby on czasem go nie uwalił.

    0
  • #22 08 Kwi 2015 23:57
    nerv234
    Poziom 5  

    SMART na 2 kablu:
    Wolny komputer - wydajność prawie zerowa.

    @winamp, a jak sprawdzić? Zasilacz miałem zakupiony z zestawem komputerowym jakieś 6-7 lat temu w supermarkecie, dane zasilacza podałem.

    0
  • #23 09 Kwi 2015 00:05
    winmap
    Poziom 30  

    Wystarczy zdanie w super markecie.... Nic dobrego nie kupiłeś zapewne. To że delta nie oznacza że dobry... Tym bardziej jak kupiłeś gotowca. Miernik lub kogoś kto się zna i napięcia do sprawdzenia bo nie tylko dysk może pójść. Sprawdz lepiej dla pewności.

    0
  • #24 10 Kwi 2015 23:09
    nerv234
    Poziom 5  

    Jak na razie robie kopię posektorową na świeżo zakupiony dysk. Dmde odpaliłem z pendrive, myśle że z 5 godzin mi z tym zejdzie. Nie mam i nie miałem jak z sprawdzić zasilacz.

    0
  • #25 11 Kwi 2015 00:52
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Przy takim stanie to kopiowanie może trwać nawet ponad 30 godzin.

    0
  • #26 11 Kwi 2015 01:39
    nerv234
    Poziom 5  

    Jak na teraz 48%.

    0
  • #27 11 Kwi 2015 12:48
    nerv234
    Poziom 5  

    A teraz 56% i to bez przerywania...

    0