Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

laptop lenovo G510 windows 8.1 kamera internetowa nie działa

mmrrr812 07 Apr 2015 21:36 4341 5
  • #1
    mmrrr812
    Level 2  
    Laptop dopiero co został zakupiony z wgranym windowsem 8.1,kamera nie była wcześniej używana ,lecz gdy chciałam jej użyć okazało się że wysyła czarny obraz zamiast tego co powinna, zarówno w skype,aplikacji aparat, facebooku i innych. Za każdym razem jak próbuję ją włączyć dioda umieszczona obok kamery zapala się a gdy wyłączam dioda gaśnie. W menadżerze urządzeń jest napisane ,ze urządzenie działa poprawnie. Próbowałam aktualizować sterowniki ale pojawiał się komunikat ,że są aktualne. Jak mogę spróbować rozwiązać ten problem?
  • #2
    psycode
    Level 17  
    głupie pytanie, ale czy kamera nie ma jakiejś naklejki/folii zabezpieczającej, którą należy przed użyciem zdjąć?
  • #3
    mmrrr812
    Level 2  
    możliwe ,że ma ale ciężko ocenić gołym okiem, jeśli jest to przezroczysta i ciężko ją zdjąć
  • #4
    psycode
    Level 17  
    1.Zainstaluj ten sterownik w wersji 6.2.9200.10249 win8.1 32/64bit http://download.lenovo.com/consumer/mobiles/camera143w81.exe Po pobraniu kliknij na niego prawym myszki i wybierz Uruchom jako Administrator.
    2.Po instalacji uruchom ponownie laptopa
    3.Wykonaj aktualizacje windowsa (wciśnij przycisk windows+R i wpisz control, a następnie wejdz w System i zabezpieczenia i w Windows Update)
    4.Po zrobionych aktualizacjach, sprawdz kamerę - być może pomocna będzie kombinacja klawiszy FN+ESC
  • #5
    mmrrr812
    Level 2  
    Niestety nie pomogło
  • #6
    psycode
    Level 17  
    ostatnie co można zrobić, to zaktualizować bios.
    Można to zrobic z poziomu windows-a. Oto link do najnowszego biosu 3.09 do modelu G510 (jak coś to do G510s jest inny): http://download.lenovo.com/consumer/mobiles/viwgq309.exe
    pobierz, upewnij się, że bateria nie jest rozładowana i przed uruchomieniem zamknij wszystkie aplikacje. Daj prawy na plik biosu i uruchom jako administrator. Na czas aktualizacji nie odłączaj zasilacza.

    Daj znać czy coś to pomogło, choć wydaje mi się że nic to nie da.