Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio JVC KD-X40 Po rozebraniu nie działa...

lukasz74mu 08 Apr 2015 10:28 627 2
  • #1
    lukasz74mu
    Level 2  
    Witam serdecznie
    Mam pewien problem z radiem KD-X40 (nie rozbieralny panel)
    Otóż wylał mi się sok na radio i przyciski się po kleiły i bardzo słabo działały ale radio działało normalnie..
    Postanowiłem rozebrać radio i je wyczyścić po czyszczeniu i złożeniu okazało się że radio nie działa rozebrałem je jeszcze kilka razy i złożyłem i nadal nic.. Podłączyłem płytkę z układem scalonym z radia i radio zadziałało działało normalnie ale bez obudowy po złożeniu znów nic... oddałem do szamanów którzy robią radia ale tam też nie naprawili go... Proszę o pomoc nie wiem co robię źle że radio nie działa po włożeniu w obudowę lecz bez obudowy śmiga ok...
    Z góry dzięki za odzew
    Pozdrawiam Łukasz
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    SERVICE-AV
    Level 39  
    Skoro Ty i "szamani " nie poradzili to zanieś do serwisu gdzie zajmują się naprawą profesjonalnie.
  • #3
    lukasz74mu
    Level 2  
    U mnie w pobliżu nie ma serwisu JVC... radio samo w sobie działa tylko jak się składa do kupy to coś muszę robić źle że przestaje działać zepsute nie do końca bo jednak na samej płytce działa... a jak mam dać 100-150 za naprawę a się okaże że to jakaś błahostka to wolał bym zrobić to sam...