Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2measure 270108 - Stacja pogodowa - błędy w komunikacji z czujnikiem zewnętrznym

glider33 09 Kwi 2015 09:36 2196 0
  • #1
    glider33
    Poziom 22  
    Witam,

    jestem posiadaczem stacji pogodowej 2measure 270108
    Link

    Od pewnego czasu pojawił się problem polegający na utracie łączności między czujnikiem a stacją bazową, który objawia się ciągłym mruganiem diody w nadajniku i brakiem danych na ekranie stacji (same kreski).
    Robiłem już kilka razy reset stacji i po włożeniu baterii (baterie nowe) do czujnika, a następnie do bazy wszystko zaczyna działać prawidłowo, czyli stacja odbiera dane z czujnika zewnętrznego takie jak temperatura, prędkość wiatru, wilgotność i wielkość opadu. Dioda w czujniku mruga co 48 sekund, także komunikacja jest prawidłowa, jednak po jakimś czasie (czasem kilka minut, a czasem kilka godzin) dioda w nadajniku mruga jak szalona, a po kilku minutach na ekranie stacji mam same kreski przy odczytach z czujników zewnętrznych. Poprawiłem wszystkie luty na płytce nadajnika, ale efekt jest bez zmian :(
    Przez cały okres używania stacji zarówno czujnik jak i baza są umieszczone w tym samym miejscu, a odległość wynosi około 10 metrów w linii prostej. Po drodze tylko jedna ściana pustaków ceramicznych, także na pewno sygnał przez nią przenika.

    Czytałem na forum http://stacjepogody.waw.pl że może to być problem z kwarcem - podobno 9 Mhz. Chciałem go wymienić, ale na kwarcu nie ma żadnych danych. Wie ktoś może jaki kwarc się w tym czujniku ? Stacja z czujnikiem komunikuje się na częstotliwości 868 Mhz.

    2measure 270108 - Stacja pogodowa - błędy w komunikacji z czujnikiem zewnętrznym 2measure 270108 - Stacja pogodowa - błędy w komunikacji z czujnikiem zewnętrznym