Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kyocera C5150DN - czarny bardzo ciemny, bez gradacji

witkacy26 09 Apr 2015 14:21 2211 18
Optex
  • #1
    witkacy26
    Level 10  
    Witam.
    Naprawiam kupioną tanio kolorową drukarkę laserową - dwuletnią Kyocera FS-C5150DN, zrobione 24k kopii.
    Jestem początkującym naprawiaczem takich drukarek i mam jakieś-tam elektroniczne pojęcie.
    Drukarka posiada cztery bębny, cztery 'developer units' i pas transmisyjny.

    Objawy:
    Odcienie szarości 20%-100% zrównane do czarnego, 10% dość ciemny szary, 0% biały.
    Pozostałe kolory w najlepszym porządku. Toner czarny zapełniony do połowy.

    Kyocera C5150DN - czarny bardzo ciemny, bez gradacji


    Co zostało zrobione plus moje wnioski.
    - zamieniłem miejscami bęben koloru czarnego z bębnem magenta - wydruk bez zmian. Znaczy nie jest to wina bębna.
    - zamieniłem miejscami 'developer units' czarny i magenta (po uptrzednim zatkaniu zsypu toneru, zeby nie wymieszac kolorow) - w starym miejscu na papierze pojawil sie problem w innym kolorze. Kolor czarny wydrukowal prawidlowo w miejscu zamienionego koloru. Znaczy nie jest to wina 'developer unit'-a.
    - przeczyscilem styki przy bebnie i 'developer unit' koloru czarnego - zarowno te po lewej stronie (sterujace) jak i sprezynki po prawej (wysokiego napiecia) - wydruk bez zmian.
    - przerwalem wydruk w polowie drukowania, zeby ocenic etapy. Problem jest widoczny na bebnie i przenosi sie dalej bez zmian.
    - podejrzewajac problem z wysokim napieciem zamienilem wysokie napiecia black<--> magenta kablami wewnatrz drukarki. Wydruk bez zmian - znaczy to nie jest to wina wysokiego napiecia. Nie jest to rowniez wina glownego procesora sterujacego wysokim napieciem (płyta 'engine').
    - zakleilem fragment okna lasera. W zaklejonym miejscu pojawil sie czysty bialy pas. Znaczy drukarka typu write-black, z dzialajacym laserem (ale naswietlajacym beben zbyt mocno i niepoprawnie).

    Podejrzewam że problemem jest czujnik 'image density sensor' lub jego połączenie.

    Czy ktoś może potwierdzić / zaprzeczyć, że mój dotychczasowy tok rozumowania ma sens?
    Co jeszcze może być powodem takiego drukowania, co jeszcze powinienem sprawdzić?

    Czy może to być problem z laserem? Wydaje mi się, że nie, bo ten sam laser naświetla również kolor Magenta który drukuje się poprawnie.

    Czy pominąłem coś lub zrobiłem coś bez sensu? Chętnie poczytam wszelkie komentarze.

    Nie mam niestety drugiej podobnej drukarki do podmieniania podejrzanych części.


    Dzięki za pomoc
    Wit
  • Optex
  • #2
    tomek1970
    Level 22  
    Miałeś fajne pomysły diagnozując te drukarkę. Moduł lasera ma dwie diody jest wspólny dla dwu kolorów ale wspólne tak naprawdę jest wirujące lustro a reszta odpowiada za konkretny kolor - lustro i dioda laserowa. Interesują mnie jasne punkty - ślady na wydruku czarnym tam gdzie powinny być rozjaśniony pas mogą wskazywać na wyładowanie z elektrody ładującej bęben. Podmieniałeś elektrody ? mogą wnieść coś ciekawego do naszej dyskusji. Jeśli developery OK bębny Ok elektrody też do pozostaje moduł lasera.

    Pozdrawiam
  • #3
    krzys_ka
    Level 25  
    Przeczyść styki pomiędzy sprężynkami a płytą wysokiego napięcia - sieje aż miło na czarnym.
  • Optex
  • #4
    witkacy26
    Level 10  
    Dzięki za podpowiedzi.

    Dodatkowa informacja:
    Sprawdziłem czujniki IDS1 i IDS2 (wg instrukcji: 'Measures image density for color calibration' czyli mierzą gęstość koloru w celu kalibracji) podmieniając je miejscami (przepiąłem połączenia taśmowe w płycie 'engine'). Skalibrowałem drukarkę na nowo.
    Wydruk prawie bez zmian, czarny stał się trochę jaśniejszy - jak rozumiem znaczy to, że nie jest to problem żadnego z tych czujników ani ich połączeń z płytą 'engine'.

    komentarz do tomka1970 (dobry rocznik ;) ) :
    Chodzi Ci o poziome rozjaśnione szlaczki na czarnym? Pojawiają się one w różnych miejcach i są raczej efektem ubocznym mojego problemu. W instrucji piszą, że można to zlikwidować zmieniając MC w ustawieniach drukarki (Main Charger, wartości 1-5). W moim wypadku zmieniało to nasycenie czarnego ale nie likwidowało szlaczków.

    komentarz do krzys_ka:
    Czyściłem te styki i sprężynki spirytusem, sprawdziłem połączenia miernikiem (między płytą wysokiego napięcia a drugimi końcami sprężynek wewnątrz drukarki) - pokazują coś koło zero oma. To powinno być okej.
    Ciekawe jest to, że na początku czerń była znacznie intensywniejsza (było bardzo dobre krycie, właściwie nadmiar toneru, który rozmazywał się na etapie fusera). Po ok. 50 próbnych wydrukach nasycenie spadło (ale jest wciąż jednakowe dla 20%-100%).

    Wygląda na to, że większość rzeczy wykluczyłem, pozostaje tylko wadliwy laser lub połączenia do niego.. Czy coś pominąłem? Laserów nie będzie się dało zamienić - wtyczka jednego z nich jest większa od drugiego (dwa piny puste, nieużyte). Czy pozostaje do sprawdzenia coś innego niż laser? Lub moje wnioski nie są poprawne - jak mówiłem nie jestem w tym temacie żadnym ekspertem, to mój 'pierwszy' laser w którym grzebię.
  • #5
    tomek1970
    Level 22  
    Możesz podmienić lasery ale musisz przełożyć okablowanie wtyczki są inne aby ich nie wpiąć inaczej w płytę

    Pozdrawiam
  • #6
    drebin
    Level 28  
    W tych laserach z tego co pamiętam jeden posiada dwie złączki a drugi jedną.
  • #7
    forteca
    KYOCERA specialist
    Zostaw laser w spokoju.
    Jesli nie masz znieksztalconych wydrukow, to laser jest okay.

    Masz do wymiany modul DV. Tych modulow sie nie naprawia, bo nie ma do nich czesci.
    Jedyna naprawa to ich wymiana.
  • #8
    witkacy26
    Level 10  
    Moduł DV czyli developer unit (DV-560), tak?
    Ale gdy zamieniłem ten moduł dla kolorów czarnego i magenta, otrzymałem taki wydruk:

    Kyocera C5150DN - czarny bardzo ciemny, bez gradacji

    Na wydruku tym czarny developer unit wydrukował najzupełniej poprawnie (rozmazany toner magenta wynika z totalnego nadmiaru tonera który nanosi (nanosił się w tym czasie) poprawnie na papier i był rozmazywany na etapie grzałki. Czarny w tym czasie zachowywał się tak samo, teraz nieco rozjaśniał)
  • #9
    drebin
    Level 28  
    Nieraz pomagało przywrócenie ustawień fabrycznych i skalibrowanie maszyny na nowo.
  • #10
    witkacy26
    Level 10  
    Przywróciłem ustawienia fabryczne (komendą "!R! FRPO P1, 6; EXIT;") - problem pozostał bez zmian.

    @forteca: czy to na pewno developer unit, jeżeli otrzymuję poprawny czarny po zamianie developerów jak na skanie powyżej?
  • #11
    martinkrys
    Photocopiers specialist
    podmiana developingów wykazał, ze developing jest OK, poczyść wszystko co trzeba i zrób kalibrację, słabe ładowanie (brudne?) dawałoby podobny efekt
  • #12
    witkacy26
    Level 10  
    Dzięki wszystkim za podpowiedzi.

    Przeczyściłem dobrze styki bębna i developera oraz styki płytki wysokiego napięgia ze sprężynkami - wciąż to samo.

    O ile dobrze rozumiem, problem z ładowaniem bębna dawałby taki efekt, ale zasłonięcie lasera (jak na pierwszym skanie) nie poprawiałoby sytuacji. Po prostu bęben byłby nienaładowany tak czy inaczej, niezależnie od tego czy laser na niego świecił czy nie (i przyciągałby toner pomimo zaklejenia lasera).
    W moim wypadku jednak zaklejenie lasera daje czysty biały pasek. Znaczy to, że (1) bęben jest poprawnie ładowany (czysty biały pasek) (2) laser go rozładowywuje (zaczernienie w miejscu przejścia lasera) tylko rozładowywuje go za mocno. Czy jest jakiś błąd w moim rozumuowaniu?

    Kalibrację też robiłem, przynajminej 10 razy..
  • #13
    tomek1970
    Level 22  
    Zgadzam się z Twoim rozumowaniem jest poprawne i dochodzimy do spójnych wniosków - laser.
  • #14
    witkacy26
    Level 10  
    A będzie to bardziej laser (część mechaniczno-optyczna) czy raczej elektronika nim sterująca?

    Próbowałem zamienić lasery ale na pewnym etapie się wycowałem nie będąc pewny czy to z nimi jest problem. Nie chcę zepsuć jeszcze bardziej, a plątanina sztywnych kabli łatwa do uszkodzenia.
  • #15
    witkacy26
    Level 10  
    Zamierzałem dzisiaj zamienić moduły laserów miejscami, ale przedtem zrobiłem jeszcze jeden mały test, który (jak rozumiem) pokazał, że lasery są w porządku.

    Zamieniłem kable sterujące laserami wychodzące z płytki CPU (tej z prawej strony drukarki).
    Oczywiście nie mogło to dać poprawnego wydruku, ale dowiedziałem się co potrzebowałem.
    Oto wydruk:

    Kyocera C5150DN - czarny bardzo ciemny, bez gradacji

    Żółty wysterował laser Magento i czarny jednocześnie i wydrukował się w tym samym miejscu na górze kartki (opisane jako 'green', nic z tego nie wynika). Cyan nie wydrukował się wcale. Ale - uwaga - czarny wydrukował się w pozycji Cyan na dole kartki. Problem pozostał, mimo że wydrukowane zostało to bębnem Cyan, developerem Cyan i co najważniejsze laserem Cyan-Yellow. Czyli nie jest to wina lasera.

    Jak na mój gust pozostają dwie możliwości:

    - płytka CPU (wątpię)
    - jakiś czujnik, który jest brudny lub uszkodzony i podaje zbyt niski poziom czarnego na kartce, co oprogramowanie próbuje skompensować.
    - czujniki IDS1 i IDS2 sprawdziłem - są (chyba) okej (pomierzyłem, zamieniłem miejscami)

    Ciekawe wyniki eksperymentów, ale drukarka wciąż nie drukuje jak powinna.

    Będę ogromnie wdzięczny za jakieś podpowiedzi.
  • #16
    krzys_ka
    Level 25  
    Próbował kolega wgrać na nowo oprogramowanie drukarki? Firmware z kiedy?
  • #17
    witkacy26
    Level 10  
    Witam

    Na stronie ich supportu nie ma dostępnego firmware-u, są tylko sterowniki i manuale.
    Szukałem na necie ale nie mogę nic znaleźć. Jest na to jakieś specjalne miejsce?

    Aktualnie załadowana wersja to: 2KV_3F00.004.012 2012.08.24

    Również zastanawiałem się nad zmianą firmware-u ale oprócz tego, że nie mogłem go znaleźć, na aktualnym drukarka pracowała poprawnie przez 2 lata. Tak czy inaczej chętnie spróbuję jak tylko go będę miał.
  • #18
    witkacy26
    Level 10  
    Czy mógłbym poprosić o jakiś komentarz w temacie skąd wziąć nowszy firmware?

    Dzieki!
  • #19
    witkacy26
    Level 10  
    Firmware uaktualniony, wydruk wciąż taki sam.

    Wniosek: wszystkie podzespoły w tej drukarce są dobre, ale całość nie działa :)