Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Hitachi 3,5"SATA 320GB 7200RPM - Dysk przestał być nagle wykrywalny przez k

Ciekawki Gienek 09 Apr 2015 16:25 762 6
  • #1
    Ciekawki Gienek
    Level 8  
    Do złożenia starego komputera użyłem dysku Hitachi 320GB SATA. Zainstalowałem na nim Linuxa, wszystko ładnie chodziło. Postanowiłem go przykręcić na stałe, podpinałem też wtedy do płyty głównej panel przedni z obudowy. O dziwo, BIOS przestał widzieć mój dysk. Odłączyłem wszystkie kabelki z panelu przedniego myśląc że to przez to, ale nie pomogło. Podłączyłem dysk pod IDE USB do laptopa - nic. Pod stację Unitek - też nic. Dysk ładnie szumi, jest jakby sprawny ale żadne urządzenie go nie widzi. Poradźcie coś, czy mam go wyrzucić czy da się go ocalić? Może jak go przykręcałem to coś się stało? W obudowie było bardzo ciasno, fakt, ale nie uderzyłem go myślę tak mocno by przestał działać...
  • #2
    GarrutoSan
    Level 29  
    Jeżeli masz podłączone do płyty głównej inne urządzenie przez taśmę IDE (współdzieloną z dyskiem twardym) to je odłącz.

    Zmień kable zasilające i taśmy IDE (jeżeli masz możliwość).
    Zmień porty IDE na płycie głównej.

    Jeżeli dawniej nie wykrywało dysku twardego, to na pierwszy rzut czarowało się z połączeniami.

    Nie wykluczone jednak, że uderzenie zabolało dysk i teraz możesz go zutylizować.
    W takich sytuacjach najlepiej nastawić się na najgorsze. Dyski to wrażliwe stworzenia.

    Jeżeli nie masz innych taśm na IDE, to proszę o kontakt na PW.
    Dysponuję sporym zapasem, mogę posłać kilka sztuk.
  • #3
    Ciekawki Gienek
    Level 8  
    To jest dysk SATA, czyli 1 urządzenie = 1 taśma. No i tak jak napisałem, obecnie nie widzi tego dysku nic: ani ten komputer, ani urządzenie Unitek (taka baza do dysków SATA) ani takie urządzenie na USB (zasilacz i taśma do dysków różnego typu). Szkoda dysku, tam chyba coś mu się musiało pomylić, jakaś pamięć z danymi może się ukasowała... :( A wygląda i chodzi jak nowy
  • #4
    GarrutoSan
    Level 29  
    Napisałeś powyżej, że podłączyłeś dysk przez IDE.
  • #5
    Ciekawki Gienek
    Level 8  
    Chodziło mi o takie urządzenie na USB (zasilacz i taśma do dysków różnego typu). Pod strictle IDE dysku SATA się raczej nie da podpiąć? Jedynie zasilanie bywa hybrydowe... Tak mi się wydaje...
  • #6
    GarrutoSan
    Level 29  
    Nie zrozumiałem o co Ci chodziło.