Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G500 - po podłączeniu telewizora/monitora kablem HDMI nic się nie dzieje

10 Kwi 2015 20:45 2622 24
  • Poziom 9  
    Witam mam problem, nad którym siedzę już kilka godzin przeglądając liczne fora i nic :|

    Mam laptopa Lenovo G500 z systemem Windows 7 x64.

    Są zainstalowane aktualne sterowniki, do karty graficznej wersja sterownika - 10.18.10.3958

    Po podłączeniu laptopa do telewizora Samsung UE40D5000PWXXN kablem HDMI, laptop kompletnie nic nie wykrywa. Kabel jest nowy, prosto ze sklepu PHILIPS SWV2401H/10. Po sprawdzeniu w dziale wygląd i personalizacja > ekran - i kliknięciu wykryj nic się nie pojawia. Tak jakby wogóle nie było podpiętego nowego urządzenia.

    Telewizor reaguje na podpiecie - ponieważ jeżeli kabel jest odpięty to widnieje napis "sprawdz kabel sygnałowy", a jeżeli jest podpięty LAPTOP - TV to widnieje napis BRAK SYGNAŁU (sprawdź zasilanie oraz połączenia kablowe podłączonych urządzeń lub wybrany sygnał źródłowy). Pierwsze podłączam kabel do laptopa, dopiero później do TV, następnie go włączam. Próbowałem na wszelski sposoby i nic. Próbowałem oczywiście pod wszystkie możliwe wejścia HDMI podpinać.

    Nigdy wcześniej nie podłączałem nic z tego laptopa pod HDMI więc nie mam porównania. Co może być nie tak, co może być źle ustawione, lub co trzeba zainstalować żeby to działało. Proszę o pomoc.

    Pozdrawiam
  • Poziom 21  
    Oczywiście mniemam że podstawową czynność jaką jest ustawienie na pilocie telewizora źródła wejścia na hdmi znasz i to zrobiłeś.. ale musiałem napisać.

    Sprawdź na klawiaturze (nie wiem jak w lenovo ale na pewno jest) na przyciskach funkcyjnych których używa się razem z klawiszem "fn" - na pewno jest tam jakiś klawisz z narysowanym monitorkiem.

    Jak go zlokalizujesz podepnij do laptopa do TV i sprobuj wtedy użyć kombinacji klawiszy Fn+ ten który ma narysowany monitorek.
    Być może zwyczajnie masz ustawione wyświetlanie tylko na ekranie komputera.

    Dodano po 1 [minuty]:

    Pewnie F5 albo F6
  • Poziom 9  
    tak oczywiście pilotem zmieniłem jak trzeba. Nie ma za co przepraszać, może to jakiś banał, ale jednak nie do przejścia dla mnie :| Z klawiszami próbowałem, ale zero reakcji. (u mnie to klawisz F5) klawisze funkcyjne oczywiście działają. Nie wiem co jest nie tak.
  • Poziom 21  
    mam w domu podobnego lenovo sprawdzę u siebie. Zobacz być może sterownik grafiki mimo że aktualny nie oznacza że prawidłowy.
  • Poziom 2  
    czy podpinałeś kabel na wyłączonym laptopie czy jak jest włączony windows ?
  • Poziom 9  
    Próbowałem tak:

    1 Wyłączyłem laptop, podpiąłem do niego kabel, następnie włączyłem laptop i podpiąłem to telewizora, włączyłem telewizor.

    2 To samo tylko przy uruchomionym laptopie

    3 Podpinałem kabel przy wyłączonym telewizorze i laptopie. Następnie włączyłem laptopa, a potem tv.

    I nic.

    Co do sterowników, ściągałem ze strony producenta, jest dokładne przypisany do tego modelu i systemu. Lenovo G500, windows 7, x64. Po zainstalowaniu w menedżerze dałem "aktualizuj sterownik" i pobrała się aktualizacja. Niestety nic nie pomogło. Nie mam więcej pomysłów :-/
  • Poziom 21  
    Daj mi jeszcze screena z menedrzera urządzen karta graficzna.

    I powiedz mi taką rzecz, czy jak podłączasz tv słychac windowsowy dzwięk wpięcia nowego urządzenia? Czy kompletna cisza?
    Poruszaj wpiętym kablem góra dół przy laptopie i powiedz czy cokolwiek się zmieniło.
  • Poziom 9  
    Lenovo G500 - po podłączeniu telewizora/monitora kablem HDMI nic się nie dzieje

    Co do pytania, to po wpięciu jest kompletna cisza, zero reakcji w laptopie. Nawet myślałem, że może wejście HDMI w laptopie jest uszkodzone, ale nie. Ponieważ gdy wpinam kabel podłączony wcześniej do telewizora, do laptopa (wiem, że nieodpowiednia kolejność, ale próbowałem wszystkiego) to po wpięciu jest napisane na ekranie TV: "sprawdz kabel sygnałowy", a natychmiast po odpięciu kabla od laptopa napis zmienia się na "BRAK SYGNAŁU (sprawdź zasilanie oraz połączenia kablowe podłączonych urządzeń lub wybrany sygnał źródłowy)" i za każdym razem jak wpinam i wypinam kabel, to na TV się zmienia napis. Tak więc jakieś połączenie jest bo TV reaguje i wydawać by się mogło, że coś ze sterownikami w komputerze jest nie tak, ale nie mam pojęcia co :|

    Próbowałem też ruszać kablem (myślałem że coś z nim nie tak) ale nadal zero reakcji. Kabel jest nowy, tyle co zakupiony w sklepie.
  • Poziom 21  
    Proszę jeszcze o podanie dokładnego modelu, cyferek które są po G500 gdyż występował on w różnych konfiguracjach
  • Poziom 9  
    Jest to "G500" bez żadnych literek. Tzw wersja "gazetkowa" tani laptop do przegladania internetu filmów. Nadmienię, ze siostrzenica ma taki sami i jej działa bez problemu. Z tym, ze ma windows 8. Jedyna różnica.
  • Poziom 21  
    Generalnie chodziło mi o to by poznać czy na pewno jest tam grafika intela czy nie ma np. radeona a korzysta z intela.
  • Poziom 10  
    Spróbuj załatwić/pożyczyć krótszy kabel hdmi, ponieważ ten który masz ma długość chyba 1,5m i może być zbyt długi do przesyłu sygnału audio/video.
  • Poziom 21  
    Jeżeli nic konkretnie nie wymyślisz, a jesteś pewny że nowy kabel jest sprawny to moglibyśmy się skomunikować za pomocą TeamViewera bym mógł sobie poszperać w ustawieniach sterownika. Jedyna możliwość poza taką że hdmi w kompie masz uszkodzone.

    Dodano po 7 [minuty]:

    PS. Sprobój jeszcze dla jasności całkowicie wywalić sterownik grafiki intel, tak by dosłownie rozdzielczość się sama zmieniła na taką małą że wszystkie ikony będą 3x większe. Następnie zainstaluj czysty sterownik ze strony intel.
    Czytam że aktualizowałeś stary, być może w nim był jakiś problem a aktualizacja dograła tylko nowe zmiany :)
  • Poziom 9  
    Niestety nie pomogło. Nie wiem, może coś robię źle, jeżeli mógłbyś to oczywiście możemy się połączyć przez TeamViewer tylko kiedy?

    Pracuję do 18.00, ewentualnie czwartek, piątek mam wolny cały dzień :)
  • Poziom 10  
    A próbowałeś podłączyć jakiś krótszy kabel hdmi, zamiast tego twojego?
  • Poziom 9  
    Nie próbowałem bo nie posiadam takiego. Ale na opakowaniu jest napisane, że jest do przesyłu obrazu z komputera na tv, nawet w 3D, lub do polaczenia Xbox, PS i innych z TV. Wiec jeśli producent kabla pisze, że takie ma przeznaczenie to chyba powinno działać? I nie jest nadzwyczaj długi bo ma jedynie około 1.50m. W poprzednim laptopie miałem o wiele dłuższy kabel i nie jakiś z górnej półki tylko z tańszych kabli i działał bez zarzutu. Sam nie wiem.
  • Poziom 10  
    Chyba znalazłem problem,
    był podobny temat na tym forum:
    https://www.elektroda.pl/rtvforum/topic1969629.html
    Jak mówi użytkownik arras5... potrzebny jest kabel hdmi który omija zabezpieczenia HDCP...
    Jak sprawdziłem na tej oto stronie:
    http://icecat.us/pl/p/samsung/ue40d5000pwxxn/telewizory-led-UE40D5000-8868914.html
    ... twój telewizor ma takie zabezpieczenie.
    Tu masz taki kabel który pomija HDCP:
    http://www.chip.pl/news/sprzet/notebooki_i_netbooki/2009/08/inteligentne-kable-ihdmi
    Być może to ten problem, ale nie jestem pewien.
  • Poziom 21  
    @Kacper.dragan , z tego co wnioskuję jeżeli siostra ma taki sam i działa to chyba nie wina kabelka.
  • Poziom 10  
    A siostra podłączała swojego lapka, pod twój telewizor? I jakiego siostra ma lapka?
  • Poziom 9  
    siostra ma taki sam laptop jak ja, z tym - że na windows 8, a ja mam 7. Telewizor ma jednak inny - LG (nie znam modelu). Mam też drugi telewizor Samsung UE46D5000 i jest ten sam problem.

    Hm, z tego co widziałem to ten kabel trochę kosztuje, chciałbym wcześniej sprawdzić wszystkie możliwości przed jego zakupem. Są jeszcze jakieś rozwiązania? CMK1990, to jak, może spróbujemy coś przez tego TeamV. ?
  • Poziom 10  
    A próbowałeś podłączyć pod jej telewizor swoim kablem?
    Wtedy będziesz wiedział czy to wina kabla hdmi i laptopa, czy wina twojego tv.
    Sprawdź, a to nie zaszkodzi, i będziemy bliżej odpowiedzi.
  • Poziom 9  
    Niestety takiej możliwości teraz nie mam, ponieważ ona mieszka w Polsce, a ja w Holandii. :| Zastanawiam się już w desperacji nad kablem VGA, a jak będzie z jakością, bardzo duża różnica? Bo szczerze nigdy w ten sposób nie korzystałem.
  • Poziom 10  
    Nie ma aż takiej zmiany, według mnię w jakośći.
    Myślę że zastosowanie kabla VGA, to dobry sposób.
    Podaje zdjęcie które pokaże ci zmianę w jakośći.
    Lenovo G500 - po podłączeniu telewizora/monitora kablem HDMI nic się nie dzieje
  • Poziom 21  
    Z tego co kiedyś tam słyszałem - dane nie potwierdzone - Telewizory samsunga mają jakiś wewnętrzny filterek który blokuje takie połączenia i rozwiązaniem było zastosowanie innego kabla.

    VGA nie polecam bo będzie znowuż problem z dźwiękiem, a w zasadzie nie będzie go bo vga dźwięku nie przesyła.

    Oczywiście możemy pogrzebac w sterowniku, ja codziennie wieczorem jestem w domu żaden problem.
  • Poziom 10  
    Jak podłączy kablem VGA, to obraz będzie na telewizorze, a dźwięk będzie, ale tylko na laptopie.
    Jeżeli zależy ci na dźwięku, aby był puszczany z telewizora, to proponuje dodatkowo kabel audio 1,8m Jack3,5mm > Jack3,5mm .
    http://kabelki.eu/kabel-audio-jack35mm-jack35mm-p-223.html
    Wtedy podłączysz końcówkę ,,jack,, do wejścia słuchawkowego w laptopie, a drugą końcówkę jack do ,,audio in,, w telewizorze.