Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW/E46/320d - Tylna lampa LED raz świeci, raz nie

11 Kwi 2015 17:13 7356 10
  • Poziom 24  
    Od czasu zakupu auta mam problem z lewą tylną lampą (od kupna założone ledy).
    Doszedłem do tego, że najprawdopodobniej jest to wina takiej "kostki", za elektroniką (płytką) lampy. Jak ruszam jej kablami, ściskam, puszczam, to światło raz świeci, raz nie. Wymontowałem i zrobiłem zdjęcia. Nie znam się na tym, co to może być i jak tego szukać? (widzę, że zalane są jakieś 2 kondensatory, ale co jeszcze?)
  • Poziom 10  
    KaziuWichura, mam ten sam problem co Ty, w moim przypadku przestał działać kierunkowskaz od strony kierowcy, zauważyłem że jak się to wypnie to nie działa ani kierunkowskaz ani normalne światło świecące na czerwono jak przystało na tył :|

    Pożyczyłem to ustrojstwo z prawej lampy i wszystko jest OK więc to na pewno to.
    Nie da się podejrzeć co tam siedzi bo płytka z elektroniką jest zalana tworzywem którego ani się nie rozpuści ani nie wydrapie (tworzywo odporne na temperaturę). Szukam jakiegoś schematu do tych lamp póki co...

    Dorzucę jeszcze zdjęcie od spodu płytki, jakieś dwa stabilizatorki tam na pewno są i dwa kondensatory, co więcej nie wiem... BMW/E46/320d - Tylna lampa LED raz świeci, raz nie

    A o takie lampy chodzi:
    BMW/E46/320d - Tylna lampa LED raz świeci, raz nie
    BMW/E46/320d - Tylna lampa LED raz świeci, raz nie
  • Poziom 24  
    Długo szukałem czegoś na ten temat, ale nic nie znalazłem :(
  • Poziom 10  
    Nie mając nic do stracenia, nie mam też przy sobie lutownicy bo jestem za granicą, przysmażyłem tą kostkę od strony lutów nad kuchenką na gazie, coś w stylu poprawy zimnych lutów choć na oko wyglądały dobrze i wiesz co się stało? Zaczęło działać :D Spróbuj może poskutkuje :)
  • Poziom 24  
    Prechu napisał:
    Nie mając nic do stracenia, nie mam też przy sobie lutownicy bo jestem za granicą, przysmażyłem tą kostkę od strony lutów nad kuchenką na gazie, coś w stylu poprawy zimnych lutów choć na oko wyglądały dobrze i wiesz co się stało? Zaczęło działać :D Spróbuj może poskutkuje :)


    Ja dużo wcześniej poprawiłem widoczne luty lutownicą i mam wrażenie, że jest zdecydowanie lepiej. Jednak jest to robota "niezbyt pewna" - delikatnie mówiąc. Ale chyba nic lepszego nie wymyślimy.
  • Poziom 2  
    Właśnie jestem po zabiegu przelutowania wszystkich tych stopek wystających na płytce drukowanej i muszę przyznać że jak narazie mam po problemie 😀operacja zakończona sukcesem wielka radość bo tego elektronicznego dynksa nie można nigdzie kupić nie kupując lamp za 500 zł. A mój problem polegał również na tym iż na początku lewa tylna lampa w trybie normalnej pracy pulsowała światłem przerywanym tak jakby słabo jej natężenie, najbardziej było to zauważalne kiedy na dworze spadała temp poniżej 12 stopni i na koniec przestał działać kierunkowskaz, a więc zdjełem plastikową obudowę delikatnie tak żeby jej nie połamać (łatwo schodzi należy ją tylko delikatnie z każdej dostępnej strony podważyć) i podczas lutowania zachować precyzję zegarmistrza bo ścieżki są niebywale blisko siebie. Powodzenia wszystkim mi się powiodło.
  • Poziom 24  
    Rozwiązał ktoś ten problem raz, na dobre? U mnie wraca co jakiś czas. Dalej od tygodnia świeci mi na konsoli, że lewy tył uszkodzony :(
  • Poziom 2  
    Przelutuj tak jak napisałem w temacie u góry i po problemie... zobacz z kiedy moja ostatnia porada w tym wątku była i od tamtej pory nic się u mnie nie dzieje😀
  • Poziom 24  
    Ostatnio "na chwilę" ten zabieg mi pomógł. Teraz niestety nie, poprawiłem luty i cały czas widnieje na konsoli, że jest spalona żarówka :-/
  • Poziom 10  
    Troszkę odkopię.
    Mam pytanie, czy rozgryzł ktoś za co odpowiedzialne są jeszcze dwie kostki z zestawu (jedna niebieska, druga czarna, ta większa). Otwierał je ktoś? Poprawiłem luty jak w temacie, światła teraz świecą, ale też mam problem z wyskakującym czasem alarmem spalonej żarówki tylnej, prawej. Ale co dziwne, wystarczy, że włączę światła mijania i alarm znika.
    Dzięki za wszelki podpowiedzi i sugestie.