Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik Wiśniowski ST2 i fotokomórka Nice_komunikat "bA"

11 Kwi 2015 17:55 1797 6
  • Poziom 13  
    Witam
    Przy otwartej bramie wciśnięcie pilota powoduje, że w sterowniku słychać pyknięcie przekaźnika, ale brama nie rusza, a na wyświetlaczu pojawia się "bA". Zgodnie z instrukcją sterownika oznacza to: "Brak reakcji sterownika na pobudzenie pilotem lub przyciskiem gdy aktywne jest WEJSCIE BARIERY (występuje na nim brak masy)".
    Jeśli wyłączę w sterowniku funkcję bariera ("Sb"-off) brama pracuje bez zarzutu, tylko oczywiście nie działa fotokomórka, co na dłuższą metę nie jest mi na rękę.
    Nie podłączałem tej bramy od początku, a po drodze było już paru "fachowców", więc nie byłem pewny, czy wszystkie połączenia są ok. Posprawdzałem i mam wątpliwości właśnie co do podłączenia fotokomórki (rozumiem, że fabryczna zworka na pinach 13-15 sterownika powinna zostać usunięta).
    Czy pin 4 odbiornika NICE ma wejść na pin 13 sterownika, a pin 5 na pin 15 (COM) sterownika ?
    Z góry dziękuję za pomoc i wskazówki, pzdr.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • specjalista -automatyka bramowa
    Cytat:
    Czy pin 4 odbiornika NICE ma wejść na pin 13 sterownika, a pin 5 na pin 15 (COM) sterownika


    Tak - tu dobrze podpięte - jedynie sprawdź czy u ciebie przypadkiem w fotce RX zacisk 2 nie jest połączony z 4 - nie może tak być - zasilanie fotek w tej centralce jest prądem zmiennym i musi być poprowadzone osobno a styk NC (czyli 4 i 5 - podpięte do 13 i 15 centralki) osobno
    [/quote]
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    A co z zaciskiem nr3 w odbiorniku fotki? Czy on ma zostać niepodpięty?
  • Poziom 13  
    Już teraz dziękuję Ci bardzo za wsparcie ;) i poproszę o jeszcze trochę, może z Twoją pomocą uda mi się poradzić sobie z tym defektem.
    Dzisiaj zrobiłem następujący eksperyment: spiąłem nowym przewodem "na krótko" sterownik z odbiornikiem RX (nadajnik zostawiłem na istniejących przewodach, zmierzyłem, że napięcie dochodzi do jego zacisków, więc przewód ok). Chciałem w ten sposób wyeliminować ewentualne uszkodzenie na przewodach do odbiornika RX. Niestety przy próbie zasterowania bramą dalej mam komunikat "bA". Czyli pozostają dwie możliwości:
    1) uszkodzenie fotokomórki
    2) uszkodzenie wejścia sterownika na które wchodzi sygnał z fotokomórki
    Zauważyłem też dziwny efekt - po zasterowaniu bramy pilotem słyszę z oddalenia przez 2 sekundy cykanie przekaźników w odbiorniku RX - w tym czasie nie ma żadnej przeszkody, tym bardzie ruchomej na wiązce fotokomórki. Tak, jakby szły zwrotnie jakiś impulsy ze sterownika do odbiornika RX.
    Czy mogę w jakiś sposób sprawdzić fotokomórkę w domowym warsztacie? Niestety nie dysponuję np.oscyloskopem. Koszt nowych fotek to ok.160zł, ale chciałbym mieć pewność, że będzie sens wydać te pieniądze i skończy się problem.
  • Pomocny post
    specjalista -automatyka bramowa
    Na dzień dobry masz uwaloną fotkę odbiorczą (RX) - identyczną sytuację miałem tydzień temu właśnie z fotkami Nice BF - RX tykała i blokowała bramę co 5 cm. Jeśli masz znajomego instalatora, może się uda załatwić samą płytkę fotki odbiorczej. Naprawa raczej nie wchodzi w grę (testowanie miniaturowych powierzchniowych elementów i próba znalezienia zamienników będą kosztowały więcej niż nowe fotki).
    Załóż zworkę na 13 i 15 centralki (tak jak w instrukcji default) - jeśli pójdzie - wejścia w centralce OK, walnięta fotka RX (kable już sprawdziłeś).

    Fotki możesz sprawdzić po prostu podpinając zasilanie 24V z dowolnego zasilacza do zacisków 1 i 2 obu fotek (wg instrukcji) i ustawiając je naprzeciw siebie... - zasłaniasz - tyka - prościej się nie da...

    PS - w fotce RX jest LED - słabo widoczny ale jest - jeśli fotki się widzą - świeci się.
  • Poziom 13  
    Jest dokładnie, jak napisałeś - przy założonej zworce 13-15 brama pracuje bez problemu.
    Testowałem fotki w podany przez Ciebie sposób - zasadniczo ładnie tykają, ale spotkałem się też z opinią, że nawet samo tykanie przekaźników przy fotce RX nie musi oznaczać, że jest ona sprawna. Przekaźnik "kłapie", ale stan jego wyjścia nie zmienia się np.z powodu sklejenia styków, złego styku.
    Tak na logikę - skoro wejście bariery w sterowniku jest defaultowo NC, to znaczy, że zdrowa fotka RX w stanie czuwania powinna swoim przekaźnikiem zwierać wejście 13-15 (czyli działać jak zwora o której piszesz). Przerwanie wiązki powinno spowodować klapnięcie (odklapnięcie) przekaźnika, który powinien rozewrzeć styki 13-15 i brama powinna się wtedy zatrzymać. I teraz zaczynam rozumieć, z czego bierze się komunikat "bA" - "brak aktywnej masy" - być może jest podwieszony przekaźnik w fotce RX i po jej podłączeniu sterownik nie stwierdza stanu NC wyrzucając od razu komunikat "bA". Przy tym testowaniu nie sprawdziłem jak wygląda stan wyjścia 4-5 fotki RX, może od razu potwierdziłoby się to, co powyżej.
    Niezależnie od tego i tak załatwiam nowe fotki, bo jak słusznie napisałeś - nie ma się co bawić w naprawę (no chyba, że hobbistycznie i faktycznie tylko z wymianą przekaźniczków OMRON)
    Dzięki z góry za radę, dam znać jak dalsze efekty będą wyglądały.

    Edit:
    Zakupiłem komplet fotek za 50 zł, włożyłem "to to" w obudowę Nice i wszystko ruszyło z kopyta!!! Brama z barierą pracuje jak Stwórca przykazał, bardzo mnie to cieszy. Bardzo dziękuję Koledze kotbury za fachowe wskazówki i podtrzymanie na duchu ;)