Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

audi a4 b6 2.0 ALT 131KM - Licznik i oświetlenie przycisków nie działa

fronek22 12 Kwi 2015 12:23 1173 15
  • #1 12 Kwi 2015 12:23
    fronek22
    Poziom 15  

    Witam
    Zaparkowałem samochód zgasiłem go i wszystko było ok. Dzisiaj chcą jechać do pracy wsiadam do samochodu przekręcam kluczyk i nic tzn nie świecą się żadne kontrolki tylko 3 się wyświetlają czyli airbag, esp i abs samochód na chwilę odpali po czym gaśnie (pewnie immobilizer odcina) lecz jego ikonka nie świeci i też nie miga (brak) po zeskanowaniu komputerem wywala takie błędy:


    17978 - Engine Start Blocked by Immobilizer
    P1570-008 - Implausible Signal
    Po wykasowaniu błędów i zaczytaniu ponownie wywala takie błędy które się powtarzają po wykasowaniu.


    Próbowałem też z drugiego kluczyka odpalić ale dalej to samo deska nie podświetla się przy włączeniu świateł i nawet zegara nie ma po otworzeniu drzwi.

    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635-008 -Implausible Signal


    https://youtu.be/hGw-cwXrzIk

  • #2 12 Kwi 2015 18:53
    fronek22
    Poziom 15  

    Panowie czy naprawdę nikt mi nie może pomóc??

  • Pomocny post
    #3 12 Kwi 2015 19:38
    grala1
    Specjalista grupy V.A.G.

    Sterownik silnika ma brak komunikacji z licznikiem i to jest przyczyna Twojego problemu.

  • #4 12 Kwi 2015 20:31
    Don de Leon
    Poziom 23  

    Raczej zegary do naprawy, miałem podobny problem.

  • #5 12 Kwi 2015 20:51
    fronek22
    Poziom 15  

    kolego da się je naprawić czy trzeba nowe i adaptowac kluczyk z immo?? wiesz może gdzie dobrze naprawiają takie zegary??

  • #6 12 Kwi 2015 21:02
    grala1
    Specjalista grupy V.A.G.

    Don de Leon napisał:
    Raczej zegary do naprawy, miałem podobny problem.

    Czy ja napisałem że problem jest gdzie indziej?
    Czytaj ze zrozumieniem.
    Brak komunikacji licznika z ECU - powodów może być kilka.
    Widać że sterownik klimatyzacji też ma problem z komunikacją po CAN z ECU.

  • #7 12 Kwi 2015 21:07
    fronek22
    Poziom 15  

    czyli zegary do naprawy czy komputer czy też sterownik klimatyzacji?? Dlaczego to padło nic nie podłączałem nic nie grzebałem :-x jaki będzie koszt naprawy i gdzie to najlepiej naprawić na terenie wawy??

  • Pomocny post
    #8 12 Kwi 2015 21:34
    Don de Leon
    Poziom 23  

    grala1 napisał:
    Czy ja napisałem że problem jest gdzie indziej?
    Czytaj ze zrozumieniem.
    Wyluzuj to nie wyścig kto pierwszy ten lepszy, a kolega widocznie nie branżowiec i nie zrozumiał tego:
    grala1 napisał:
    Sterownik silnika ma brak komunikacji z licznikiem i to jest przyczyna Twojego problemu.

    Są firmy, które naprawiają te liczniki. Nie musiałeś nic przy nich grzebać czasem siadają same z siebie.

  • #9 13 Kwi 2015 08:02
    grala1
    Specjalista grupy V.A.G.

    To nie musi być uszkodzenie licznika.
    Może być np tak że któryś ze sterowników w aucie robi zakłócenia po CAN przez co reszta nie może się dogadać.
    Należało by sprawdzić przewody pomiędzy licznikiem a ECU.
    Jeżeli przewody całe to wtedy spróbować podmienić licznik.
    W blokach pomiarowych widać czy jest komunikacja po CAN.
    W liczniku w blokach 125, 126 widać czy jest komunikacja z ECU, AIRBAG a w bloku 131 czy jest z klimą.
    Wszędzie powinny być "1".
    W sterowniku silnika powinno być podobnie.

    Licznik ma CAN Powertrain oraz CAN Comfort.
    Z ECU gada przez Powertrain a z klimą po Comfort

  • #10 13 Kwi 2015 19:03
    fronek22
    Poziom 15  

    Panowie zeskanowałem go ponownie komputerem i poprzednie błędy udało się wykasować natomiast pojawiły się nowe tj.

    01317 - Control Module in Instrument Cluster (J285)
    49-00 - No Communications



    00474 - Control Module for Immobilizer
    49-00 - No Communications

    A gdy chciałem wejść w te bloki pomiarowe w 17-Instruments to nie mogłem się połączyć ze sterownikiem. I nie jestem pewny, ale aku był bardzo rozładowany bo ledwo zakręcił rozrusznikiem ale odpalił na chwilę. (jakieś zwarcie że ten prąd gdzieś ucieka??

  • #11 13 Kwi 2015 19:34
    grala1
    Specjalista grupy V.A.G.

    Jeżeli nie możesz połączy się z licznikiem (przy naładowanym akumulatorze) to licznik ma brak zasilania lub jest uszkodzony.
    Jeżeli oczekujesz pomocy to zadaj sobie choć odrobinę trudu i poszukaj opisów błędów w internecie bo "Shareware Version. To Decode all DTCs" oznacza tyle że masz niezarejestrowaną wersję programu i raczej dostępu do bloków pomiarowych nie będziesz miał.
    Raczej nikomu kto będzie chciał pomóc nie będzie się chciało tracić czasu na szukanie opisów błędów a na pamięć nikt ich nie zna.

  • #12 13 Kwi 2015 19:51
    fronek22
    Poziom 15  

    No dzięki koledzy jeszcze raz, a z tą wersją to nie wiedziałem że to chodzi z tym vcds-a :oops: Podejrzewam uwalony licznik jak się dowiem coś więcej to oczywiście zamieszczę tu odpowiedź. Jeszcze raz z góry dzięki za pomoc i sorki za kłopot.

  • Pomocny post
    #13 13 Kwi 2015 19:54
    grala1
    Specjalista grupy V.A.G.

    Zanim zaczniesz grzebać w liczniku to sprawdź jego zasilanie.

  • #14 14 Kwi 2015 21:38
    fronek22
    Poziom 15  

    No więc otworzyłem ponownie do komputera i pod komputerem przekaźnik 219 również sprawdzony i po przekręceniu kluczyka w stacyjce działa a po ok 30 s. rozłącza. Ma może ktoś schemat licznika i pinów z zielonego i niebieskiego złącza??

  • #15 14 Kwi 2015 22:30
    grala1
    Specjalista grupy V.A.G.

    Zewrzyj palcem styk przekaźnika i zobacz czy odpali.
    Czy na styku roboczym jest zasilanie?

  • #16 15 Kwi 2015 17:13
    fronek22
    Poziom 15  

    Po zwarciu palcem styku samochód odpala na 2s, ale dalej z licznikiem jest brak komunikacji przy połączeniu z vcds-em, dodam, że moduł komfortu mogę wejść, lecz tam też był błąd:

    01317 - Control Module in Instrument Cluster (J285)
    49-00 - No Communications

    01320 - Control Module for Climatronic (J255)
    49-10 - No Communications - Intermittent

    00956 - Key 2
    35-10 - - - Intermittent

    00457 - Control Module for Network (J519)
    49-10 - No Communications - Intermittent


    Problem rozwiązany uszkodzony licznik - oddałem do elektronika polutował coś w okolicy zielonego złącza (ślady lutowania:D) i wszystko działa, samochód odpala na dotyk łącznie z klimatyzacją, także dziękuje jeszcze raz za udzieloną mi tu pomoc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME