Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat Toledo III model 2005 przycisk blokady/otwierania drzwi (moduł komfortu)

ScaryPL 13 Kwi 2015 14:55 1545 5
  • #1 13 Kwi 2015 14:55
    ScaryPL
    Poziom 2  

    Witam,

    Jestem "świeżakiem" na forum i mam nadzieje, że piszę wszystko z regulaminem.
    Mam problem w moim Seat Toledo III, 1.9Tdi 105km, rok 2004 (model 2005). Pomiędzy siedzeniami znajduje się panel, na którym jest również przycisk otwierania/blokady drzwi. Niestety przycisk nie działa i chciałbym to naprawić, gdyż jest to uciążliwe. Po przekroczeniu bodajże 15km na liczniku automatycznie zamykają się wszystkie drzwi i otwierają dopiero po zgaszeniu silnika i wyciągnięciu kluczyka ze stacyjki. Po automatycznym zamknięciu można drzwi otworzyć jedynie od środka pociągając klamką 2-krotnie. Zatrzymując się po pasażera trzeba użyć gimnastyki w środku a bagażnika nie ma opcji aby otworzyć :) Wyczytałem, że najczęściej psuje się sam przełącznik. Kupiłem zatem drugi taki sam (niestety również używany i nie mam pewności na 100%) lecz problem pozostał. Przełącznik został również sprawdzony przez znajomego elektronika i tu wydaje się być wszystko w porządku. Podejrzewam, że problem tkwi na kablach (być może jakaś przerwa) badź i tu właśnie pytanie do Państwa.... gdzie ?
    Czy kabelki idą do modułu komfortu (tak wyczytałem)...? jeśli tak to jak on wygląda i gdzie się znajduje ? Dodam, że pilot i kluczyk z immo.. działają bezproblemowo i jedynie ten przycisk nie działa. Zadaję to pytanie gdyż być może można to szybko w jakiś sposób naprawić bez rozbierania połowy samochodu do czego się przymierzam (chcę iść za kabelkami do miejsca docelowego).
    Z góry dziękuję za wszelkie podpowiedzi. Gdyby była potrzeba mogę zamieścić jakieś konkretne zdjęcia itp.

    Pozdrawiam

    0 5
  • #2 13 Kwi 2015 15:05
    spinacz
    Poziom 38  

    Kolego nikt na odległość Ci tego nie naprawi, najłatwiej podłączyć pod kompa i sprawdzić czy widać działanie przycisku, czy są błędy w komforcie i możesz także przy okazji wyłączyć zamykanie drzwi po przekroczeniu 15km/h. Uszkodzenie może być w okablowaniu w zaśniedziałych złączach komfortu albo sam moduł komfortu uszkodzony.

    0
  • #3 13 Kwi 2015 15:15
    ScaryPL
    Poziom 2  

    Podejrzewam, że na odległość to raczej ciężko jednak liczyłem na małe sugestie jaką również i Twoja jest z podpięciem zapewne u speca do kompa.
    Jednak zanim się do takiego udam chciałbym wyczerpać moje własne możliwości, dlatego jakby ktoś był wstanie napisać gdzie znajduje się dokładnie moduł komfortu (pod deską, może w drzwiach ?) i jak wygląda to będę wdzięczny. Sprawdzę sobie przynajmniej miernikiem czy na kabelkach (4 przewody) są przejścia i już będę miał coś wykluczone, bądź czy sam moduł właśnie nie jest zaśniedziały na stykach itp., tylko że nie wiem gdzie go szukać i jak wygląda.
    Gdyby ktoś mógł to z góry dzięki.

    ps. ma może ktoś schemat układu elektrycznego tego modelu ?

    2
  • #4 03 Kwi 2017 00:20
    Tomili22
    Poziom 2  

    ScaryPL napisał:
    Witam,

    Jestem "świeżakiem" na forum i mam nadzieje, że piszę wszystko z regulaminem.
    Mam problem w moim Seat Toledo III, 1.9Tdi 105km, rok 2004 (model 2005). Pomiędzy siedzeniami znajduje się panel, na którym jest również przycisk otwierania/blokady drzwi. Niestety przycisk nie działa i chciałbym to naprawić, gdyż jest to uciążliwe. Po przekroczeniu bodajże 15km na liczniku automatycznie zamykają się wszystkie drzwi i otwierają dopiero po zgaszeniu silnika i wyciągnięciu kluczyka ze stacyjki. Po automatycznym zamknięciu można drzwi otworzyć jedynie od środka pociągając klamką 2-krotnie. Zatrzymując się po pasażera trzeba użyć gimnastyki w środku a bagażnika nie ma opcji aby otworzyć :) Wyczytałem, że najczęściej psuje się sam przełącznik. Kupiłem zatem drugi taki sam (niestety również używany i nie mam pewności na 100%) lecz problem pozostał. Przełącznik został również sprawdzony przez znajomego elektronika i tu wydaje się być wszystko w porządku. Podejrzewam, że problem tkwi na kablach (być może jakaś przerwa) badź i tu właśnie pytanie do Państwa.... gdzie ?
    Czy kabelki idą do modułu komfortu (tak wyczytałem)...? jeśli tak to jak on wygląda i gdzie się znajduje ? Dodam, że pilot i kluczyk z immo.. działają bezproblemowo i jedynie ten przycisk nie działa. Zadaję to pytanie gdyż być może można to szybko w jakiś sposób naprawić bez rozbierania połowy samochodu do czego się przymierzam (chcę iść za kabelkami do miejsca docelowego).
    Z góry dziękuję za wszelkie podpowiedzi. Gdyby była potrzeba mogę zamieścić jakieś konkretne zdjęcia itp.

    Pozdrawiam


    Witam
    Mam ten sam problem z przełącznikiem w moim toledo.
    Co okazało się awarią w Twoim seacie.
    Czekam na info.

    POZDRO :)

    0
  • #5 03 Kwi 2017 07:38
    ScaryPL
    Poziom 2  

    Witam,

    Niestety dalej nie wiem, ale zapewne jest to sam moduł na 99%.
    Po sprawdzeniu pod komputerem wszystko okazało się być poprawne teoretycznie. Stwierdziłem, że dla samego przycisku nie będę wymieniał całego modułu a problem rozwiązałem poprzez wyłączenie automatycznej blokady po przekroczeniu 15km/h. Koszt 30zł za podpięcie u speca z programem i wyłączenie tego a spokój podczas zabierania pasażerów itp. bezcenny :)
    Jednym słowem tak jakbym nie miał tego przycisku i tyle.

    Pozdrawiam

    0
  • #6 03 Kwi 2017 20:05
    Tomili22
    Poziom 2  

    Dzieki wielkie kolego. Skorzystam z Twojej podpowiedzi. Kupilem go z pol roku temu ale powiem szczeze ze zaskakuje mnie szkoda tylko, ze nie na plus.

    Dodano po 2 [godziny] 26 [minuty]:

    Wróciłem właśnie z zabawy z przyciskiem otwierania drzwi. Wyjąłem i rozebrałem przełącznik. Okazało się, że zaczą działać. Przycisk zamykania działa bdb lecz otwierania trzeba mocniejj przycisnąć. Zapewne to wina gumki. Mimo wszystko jestem happy :)

    0