Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

15 Apr 2015 18:31 1689 20
  • Level 10  
    Witam. Wzmacniacz uległ uszkodzeniu wskutek czego na wyjściu pojawiało się napięcie stałe 2V. Uaktywnia się układ zabezpieczający głośniki przed wyjściem stałym. Po wstępnych oględzinach znaleziono uszkodzone elementy: Q149, R294, R149, R121, R135. Nie ma już stałego napięcia na wyjściu lecz zabezpieczenie dalej wyłącza wzmacniacz. Mierząc napięcia pomiędzy wyjściem głośnikowym a napięciami zasilającymi +44V i -44V stwierdzić można:

    1.Napięcie (OUT-(+44V)) wynosi 0,5V
    2.Napięcie (OUT-(-44V)) wynosi 87,5V

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Co może być przyczyną takiej usterki. Wszystkie elementy wyglądają na sprawne. Proszę o pomoc.
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 42  
    Jak to możliwe że nie ma stałego napięcia na wyjściu jeśli wyjście jest prawie przyklejone do dodatniej szyny zasilającej?
  • Level 10  
    Napięcie zmierzone na wyjściu głośnikowym wynosi 0,1V. Przed wymianą uszkodzonych elementów wynosiło 3V. Nawet po wylutowaniu tranzystorów mocy w dodatniej szynie zasilającej dalej występuje zwarcie do +44V.
  • Level 42  
    drabn155 wrote:
    Nawet po wylutowaniu tranzystorów mocy w dodatniej szynie zasilającej dalej występuje zwarcie do +44V.

    Ok, jak w takim razie napięcie na wyjściu może wynosić 0,1V jeśli to wyjście jest zwarte z szyną +44V? Coś z tymi pomiarami jest nie tak ponieważ wychodzą sprzeczności.
  • Level 10  
    Z Pomiarów wynika, że obydwa piny głośnika (ACH i GND) są zwarte do dodatniej szyny zasilającej. A pomiędzy pinami występuje 0,1V. Wybadałem, że ten potencjał jest przekazywany przez tranzystor Q118. Bardzo bym prosił o wyjaśnienie jakie ma zadanie część układu zaznaczona na czerwono oraz jakie napięcia powinny występować podczas prawidłowej pracy układu. Podczas badań układu odłączyłem linie +90V i -90V. Z góry dzięki Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Dodano po 1 [godziny] 4 [minuty]:

    Zbadałem, że po podłączeniu linii +90V i -90V grzeją się tranzystory Q122 i Q124. Co może być tego przyczyną? Właśnie obok tych tranzystorów były spalone wcześniej rezystory: R121, R135 i R149.
  • Level 42  
    drabn155 wrote:
    Z Pomiarów wynika, że obydwa piny głośnika (ACH i GND) są zwarte do dodatniej szyny zasilającej.

    GND nie może być zwarte do dodatniej szyny zasilania ponieważ oznaczałoby to zwarcie zasilacza i ewentualne jego uszkodzenia. Jeśli GND jest na potencjale dodatniej szyny to nie jest to już rzeczywiste GND. Możliwe że z jakichś powodów część masy nie jest już połączona z rzeczywistą masą i stąd te sprzeczności w pomiarach. To należy najpierw wyjaśnić.
    drabn155 wrote:
    Bardzo bym prosił o wyjaśnienie jakie ma zadanie część układu zaznaczona na czerwono oraz jakie napięcia powinny występować podczas prawidłowej pracy układu.

    Zaznaczyłeć na czerwono kilka różnych podukładów tak więc krótkie wyjaśnienie ich zadań jest w zasadzie niemożliwe.
  • Level 10  
    Wiec nie jest to rzeczywiste GND. Na rysunku jest to przewód czarny. Jest to minus idący do głośnika. Przedstawiłem wyniki pomiarów na rysunku.

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Co do układów to nie wiem jakie ma zadanie układ zaznaczony na rysunku? Co może być przyczyną grzania się wspomnianych wcześniej tranzystorów? Dzięki za zainteresowanie

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym
  • Level 42  
    drabn155 wrote:
    Wiec nie jest to rzeczywiste GND. Na rysunku jest to przewód czarny. Jest to minus idący do głośnika.

    Ok a względem której masy (GND) mierzyłeś to napięcie 0,1V na wyjściu?

    drabn155 wrote:
    Co do układów to nie wiem jakie ma zadanie układ zaznaczony na rysunku?

    Jest to wzmacniacz różnicowy.
    drabn155 wrote:
    Co może być przyczyną grzania się wspomnianych wcześniej tranzystorów?

    Na tą chwilę to trudno powiedzieć ponieważ nie ma jednoznacznych nie budzących wątpliwości pomiarów.
  • Level 10  
    źle się wyraziłem. Nie względem masy występuje to napięcie 0,1V a w miejscu którym pokazuje wcześniejszy rysunek.

    Wiec może przedstawie kilka pomiarów z obszaru wzmacniacza różnicowego:

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Proszę o interpretacje wyników.
  • Service technician RTV
    Przede wszystkim ewidentnie jest upalona masa i wzmacniacz nie ma punktu odniesienia. Zwarcie w gałęzi Q159N.
  • Level 42  
    drabn155 wrote:
    źle się wyraziłem. Nie względem masy występuje to napięcie 0,1V a w miejscu którym pokazuje wcześniejszy rysunek.

    Wobec tego jakie jest napięcie na wyjściu względem masy (GND)?
  • Level 10  
    Po wylutowaniu tranzystora mocy Q159N i wszystkich pozostałych efekt jest taki sam.

    Generalnie GND dla napięć zasilających końcówkę mocy nie występuje(a przynajmniej ja go nie znalazłem na schemacie). Występuje tylko GND dla napięć +/- 15V. Zaznaczone na rysunku . Względem niego napięcie na wyjściu sygnałowym wynosi : -8V.

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Dodam tylko że identycznie jest dla prawego i lewego kanału.
  • Helpful post
    Service technician RTV
    Być może dlatego nie masz masy bo rozłączyłeś masę zasilacza połączoną z obudową i masę płytki mocy także połączoną z obudową lub masę gniazd wyjściowych które także powinny być połączone z obudową.

    PS.
    Masa zasilacza i masa stopnia mocy schodzą się na płytce gniazd wyjściowych.
  • Helpful post
    Level 42  
    drabn155 wrote:
    Generalnie GND dla napięć zasilających końcówkę mocy nie występuje(a przynajmniej ja go nie znalazłem na schemacie)

    To jest względnie nieistotne. Istotne jest to, że wszystko co jest oznaczone jako GND jest masą i powinno być ze sobą połączone taką lub inną drogą. GND zasilacza i GND czegokolwiek innego powinny być na tym samym potencjale umownie przyjętym jako zero, zatem pomiędzy różnymi fizycznie punktami oznaczonymi jako GND nie powinno być żadnego napięcia. Jeśli tak nie jest i np. pomiędzy GND zasilacza a jakimś innym GND występuje jakieś napięcie to oznacza że gdzieś są rozłączone masy różnych obwodów i urządzenie nie będzie działać poprawnie nawet kiedy wszystko inne byłoby sprawne. Nie jest też możliwe w takiej sytuacji poprawne zmierzenie jakichkolwiek napięć ani formułowanie poprawnych wniosków.
  • Level 10  
    Strzał w dziesiątkę. Zapomniałem podłączyć przewód. Wielkie dzięki. Napięcia się diametralnie zmieniły lecz teraz napięcie stałe na wyjściu głośnikowym wynosi 8V. Tak samo na obydwóch kanałach. Będę wdzięczny za zinterpretowanie wyników pomiarów zamieszczonych na schemacie.

    Yamaha EMX5014C - Stałe napięcie na wyjściu głośnikowym

    Dodano po 8 [minuty]:

    Dodatkowo zauważyłem, że pomiędzy GND ze złącza +/- 15V a GND napieć zasilających końcówkę mocy występuje także 8V. Oznacza to że masa jest przerwana?
  • Service technician RTV
    drabn155 wrote:
    Dodatkowo zauważyłem, że pomiędzy GND ze złącza +/- 15V a GND napieć zasilających końcówkę mocy występuje także 8V. Oznacza to że masa jest przerwana?
    Niestety, wygląda na to że następne masy nie mają przejścia. Wszystkie masy łącznie z obudową muszą mieć zwarcie.
  • Level 42  
    drabn155 wrote:
    Dodatkowo zauważyłem, że pomiędzy GND ze złącza +/- 15V a GND napieć zasilających końcówkę mocy występuje także 8V. Oznacza to że masa jest przerwana?

    Tak, masa jest gdzieś przerwana. W związku z tym pomiary z tego rysunku są bezużyteczne.
  • Level 10  
    Jak najbardziej koledzy mają rację. Usunąłem przerwy. Wzmacniacz załącza się prawidłowo. Jedna po podaniu wejścia liniowego do mixera słychać dzwięk tylko w podłączonych słuchawkach. W podpiętych głośnikach jest słyszalny tylko szum. Pomimo jednakowych ustawień głośności w jednym kanale szum jest głośniejszy. Sprawdzając głośniczkiem od słuchawek zbadałem że sygnał nie dochodzi z miksera na końcówkę mocy. Co może być przyczyną takiego stanu? Dodam, że "led meter" działa i pokazuje obecność sygnału.
  • Level 42  
    drabn155 wrote:
    Sprawdzając głośniczkiem od słuchawek zbadałem że sygnał nie dochodzi z miksera na końcówkę mocy.

    To dość nieprecyzyjna informacja. W których konkretnie punktach ten sygnał jeszcze jest a w których już nie?
  • Level 29  
    drabn155 wrote:
    Jak najbardziej koledzy mają rację. Usunąłem przerwy. Wzmacniacz załącza się prawidłowo.
    We wzmacniaczach tej firmy masa często jest połączona poprzez elementy obudowy. Spotkałem się kilka razy z takimi "zepsutymi" wzmacniaczami gdzie gość odkręcił parę śrubek (i je zgubił) i chciał to naprawić. Naprawa polegała na przykręceniu brakujących śrubek. Domyślam się, że tu było tak samo. Żadna masa się nie spaliła tylko brakowało śrubek, tak?

    Marek
  • Level 10  
    Blisko... po prostu wzmacniacz testowałem w stanie "rozebranym". Nie wpadłem na to, że będzie brakowało masy:) Sygnał teraz ginie za wzmacniaczem operacyjnym NJM4580. Zamówiłem, zobaczymy jaki będzie efekt. Pozdrawiam