Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie ma konta Administratora

gensiu 15 Kwi 2015 23:04 717 5
  • #1 15 Kwi 2015 23:04
    gensiu
    Poziom 5  

    Witam. Mam problem gdyż w jakiś sposób usunąłem administratora z komputera i teraz nie mogę nic włączyć jako administrator. Próbowałem go włączyć przez wiersz poleceń ale wyskoczyło mi "odmowa dostępu". Oto moje teraźniejsze konto ale bez uprawnień administratora, nie da się tego zmienić.
    nie ma konta Administratora

    0 5
  • #2 15 Kwi 2015 23:11
    sosarek

    Poziom 43  

    Próbowałeś wejść przez Tryb Awaryjny i tam sprawdzić czy masz dostępne konto administratora?

    0
  • #3 15 Kwi 2015 23:40
    gensiu
    Poziom 5  

    Tylko że jest jeden problem - jak próbuję włączyć tryb awaryjny F8 to włącza się Bios.

    0
  • #4 15 Kwi 2015 23:44
    sosarek

    Poziom 43  

    Więc poczekaj aż bios przejdzie i wtedy wciśnij F8, a nie od startu komputera dusisz.

    0
  • #5 16 Kwi 2015 04:58
    Matuzalem

    Poziom 43  

    sosarek napisał:
    Więc poczekaj aż bios przejdzie i wtedy wciśnij F8...


    Albo - o ile to jest system Vista* lub nowszy - użyj nośnika instalacyjnego i z niego wybierz opcję naprawy z użyciem wiersza polecenia.

    Przy XP, by móc się zalogować (uaktywnić) konto wbudowane Administratora należy: https://www.elektroda.pl/rtvforum/viewtopic.php?p=6524552#6524552 - zdanie pierwsze.


    *W takim wypadku, to że przez CMD nie mogłeś tego zrobić z poziomu systemu, to i nie dziwne, bo wiersz polecenia musiałby być wywołany z opcją "uruchom jako administrator", a z tym masz - jak napisałeś - problem.

    0
  • #6 17 Kwi 2015 15:30
    gensiu
    Poziom 5  

    sosarek napisał:
    Próbowałeś wejść przez Tryb Awaryjny i tam sprawdzić czy masz dostępne konto administratora?

    Wszedłem przez tryb awaryjny i jest administrator.
    nie ma konta Administratora

    0