Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fiat Croma 1.9 JTD 150KM 2005 - Brak komunikacji z ECU, auto muł

rafal_1970 19 Apr 2015 13:14 1443 4
  • #1
    rafal_1970
    Level 2  
    Witam,
    Mechanik wymieniał kolektor ssący w mojej cromie i po tej wymianie auto muł, zaś MES nie widzi ECU. Skan DTC znajduje wszystkie inne moduły auta, ale nie ECU ...
    Auto odpala, ale jedzie jakby na trybie awaryjnym
    Mechanik mam wrażenie ze nie ma pomysłu i szuka po omacku.. chciałbym mu pomóc bo potrzebne mi auto dość pilnie... mam niejasne przeczucie że ten brak komunikacji z ecu jest kluczowy dla rozwiązania problemu mulenia sie auta (mając wgląd w dane z ecu można zobaczyć wartości parametrów i na tej podstawie wnioskować)...


    Ma ktoś pomysł- dlaczego nie widać tego ECU?
  • #2
    lugi666
    Level 17  
    Może czegoś nie podpiął lub uszkodził jakiś przewód. Do sprawdzenia zasilania i masy do sterownika.
  • #3
    rafal_1970
    Level 2  
    Hmm, problem z mocą okazało się że był związany ze sparciałym wężem do turbo, auto już śmiga..
    ale pozostał problem komunikacji z ECU, tyle że ... ten sam problem występuje z moim drugim autem (marea). To oznacza że problem nie jest z autem, tylko najprawdopodobniej z moim kompem ew interfejsem (używam ELM 327 bluetooth od viakena ).. cholera, działało, ale się ni stąd ni zowąd zes...ło :(
    Co się mogło rozkonfigurować?
  • #4
    lugi666
    Level 17  
    rafal_1970 wrote:
    używam ELM 327 bluetooth

    Przykro mi to mówić, ale tym sprzętem wiele nie zawalczysz.
  • #5
    Pawel wawa
    VIP Meritorious for electroda.pl
    Zadzwoń do sprzedawcy sprzętu. Zamykam.