Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Agregat Kinzo 48P7400, "falowanie" napięcia.

19 Kwi 2015 21:34 2370 12
  • Poziom 11  
    Witam mam problem z agregatem Kinzo 48P7400 jest to typowy chińczyk także jakość wykonania pomijam. Agregat ma ok 2-3 lata i wyrobione ok 30 motogodzin.
    Wczoraj podczas pracy z obciążeniem ok 500W nagle podskoczyły mu obroty i napięcie z ok 230V/240 V do ok 260V/270V po odłączeniu obciążenia napięcie podskoczyło do 280V/285V. Po zmniejszeniu obrotów np przez lekkie przydławienie go dżwigienką ssania obroty napięcie na "luzie" spadło do ok 260/270V lecz po podłączeniu poprzedniego obciążenia 500W silnik wyraźnie zaczął się dusić i nie był w stanie samodzielnie skorygować obrotów ( co do wczoraj czynił). Po zdjęciu obciążenia znowu obroty na słuch większe i napięcie prawie 290V !.
    Po przejrzeniu kilku postów na Elektrodzie o agregatach i problemach z napięciem byłem prawie pewien, że padł regulator napięcia. Dzisiaj jak przyjechałem na działkę chciałem sprawdzić jaki dokładnie mam regulator żeby go zamówić. Otworzyłem więc pokrywę prądnicy iiii .... właśnie czy ktoś może mi wskazać gdzie jest regulator napięcia w tym chinolu ??
    Agregat Kinzo 48P7400, "falowanie" napięcia.

    Bo ja po prostu zgłupiałem ......
  • Poziom 27  
    siedle napisał:
    Bo ja po prostu zgłupiałem ......

    Spokojnie, nie ma go...A konkretnie regulatora "AVR"...
    A nie przycina Ci się regulator obrotów? Tu za "stabilizator" robi ten czarny kondensator. Napięcie będzie bardzo zależne od obrotów. Jest to takie samo rozwiązanie jak w agregatach tych małych z silnikiem dwusuwowym. Poszukaj w tych tematach...
  • Poziom 11  
    Hammm tak się domyśliłem :) Tylko w jaki sposób do wczoraj napięcie było "w miarę ok" czyli nie przekraczało 250V i nie spadało poniżej 200 V a od wczoraj nagle 290V na luzie ? ewentualnie czy to dej prądnicy można dołożyć jakiś moduł stabilizatora AVR ?
    Sam regulator mechaniczny raczej się nie przycina, sprężynki na cięgłach są ok jak go ruszę ręcznie czyli np "dodam gazu" to obroty będę jeszcze wyższe i napięcie przekroczy 300V ... Jak go przytrzymam w drugą stronę czyli zmniejszę obroty to też wróci do pozycji wyjściowej czyli tej z 290 V ....
  • Poziom 27  
    siedle napisał:
    ewentualnie czy to dej prądnicy można dołożyć jakiś moduł stabilizatora AVR ?

    Jest tu na forum temat takiego małego agregatu i próba dołożenia AVR. Moim zdaniem trochę chybione. "Normalnie" AVR bierze pomiar z uzwojenia roboczego, którego tu brak. Na twoim wirniku powinny być diody i kondensator. Zobacz czy z nimi wszystko w porządku. A i jeszcze jedno: uzwojenia zgaduję, że są alu, a chinole je lutują. Może gdzieś jest słaby styk.
    Powodzenia...
  • Poziom 11  
    Uzwojenia mają kolor taki jak miedziane ale już się naczytałem że to może być tylko ładnie pomalowane "amelinium". W którymś z postów czytałem że jako uzwojenie pomiarowe jest wykorzystywane uzwojenie 12V - ten agregat ma gniazdo i i uzwojenie 12 V. Może jednak warto by spróbować z dołożeniem AVR ? Ewentualnie czy ktoś ma jeszcze jakąś propozycję co może być nie tak z tym chinolem że mu nagle skoczyły obroty i napięcie ?
  • Poziom 27  
    Tylko, aby dołożyć AVR musisz założyć pierścienie ślizgowe i szczotki. Tak napięcie pomiarowe jest brane z 12V przy tym agregacie przerabianym, a konkretnie z uzwojenia "do ładowania aku", bo jest ono trochę wyższe niż 12V. W "normalnym" rozwiązaniu to nap wyn ok 17V i jest oczepem z uzwojenia głównego roboczego. Jeśli używasz agregatu do elektronarzędzi, to nie warto bawić się w taką przeróbkę...
  • Poziom 11  
    A mógłbyś zarzucić linka do tego posta o dokładaniu AVR bo coś mi szukajka nie znajduje ?. Właśnie do tej pory do elektronarzędzi i ewentualnie halogena ale teraz chciałbym podpiąć sprzęt RTV i komp a tu 280-290 V może być ciut za dużo ....
  • Poziom 11  
    Hmmm czyli jednak trochę zabawy z tym będzie.... Nie wiem czy szybciej nie będzie po prostu kupić odpowiedni wirnik, szczotko-trzymacz i regulator. Rozumiem, że jeżeli kupię wirnik o tych samych wymiarach to będzie ok ?
  • Poziom 27  
    Pchasz się w koszta... W agregatach z AVR jest inny stojan. Zobacz czy w Twoim nie rozlutowały sią diody i kondensator na wirniku, czy połączenia stojana są ok, bo chinole "lutują" alu. A uzwojenia na bank masz alu, pomalowane na kolor miedzi.

    pzdr
  • Poziom 11  
    Właśnie przejrzałem ofertę marketów - poniżej 700 zł można spokojnie kupić podobnego chinola (np pod marką Dedra) z fabryczną stabilizacją AVR. Także odpuszczam sobie jakiekolwiek próby dołożenia AVR do mojego Kinzo. Elektronarzędziom - też de-fakto chińskim te skoki napięcia do 280V pewnie niewiele przeszkadzają a do zasilania elektroniki RTV/SAT z czasem będą panele słoneczne :)
    Doczytałem temat z linka który podałeś - ostatecznie mnie to zniechęciło ;)
    Temat uważam za wyczerpany - dzięki za uwagę i pomoc.
  • Poziom 27  
    Nie kupuj chinola. Poszukaj sobie wojskowego PAB2. Nie do zdarcia, bezpieczny dla elektroniki.

    pzdr
  • Poziom 11  
    PAB2 wiem oglądałem taki na żywo - tylko że za ciężki (ok 120KG) .... U mnie warunkiem jest jako taka mobilność tzn. w jedną osobę da się go włożyć do bagażnika kombi (czyli ok 40-50KG) ...