Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KR-A5040 - Końcówka mocy, tranzystory napiecie.

20 Kwi 2015 19:40 1428 5
  • Poziom 6  
    Witam
    Przy słuchaniu muzyki doszło do spięcia przekaźnik rozłaczył kanały lecz za drugim razem spaliło bezpiecznik F2 po wymianie nadal go paliło i padł display, wzmacniacz się załączał lecz nic nie działało wiec zacząłem szukać usterki. Po wczesnym mierzeniu uznałem ze padły 2 tranzystory na końcówce mocy wylutowałem je i wzmacniacz ruszył były to zamienniki wiec kupiłem takie same, myślałem ze tylko to się spaliło przez spięcie wiec wlutowałem nowe lecz się spaliły znowu zmierzyłem napięcie na 2 działających i wynosi 0,6 V a na spalonych 47,0 V no wiec coś jest nie tak. Wymieniłem również tranzystor Q122 bo też nie wykazywał poprawnej sprawności w stosunku do drugiego. Pomierzyłem wszystko co możliwe i wydaje się na sprawne przemieniłem nawet kondensatory bo myślałem ze to przez nie ale nic to nie dało. To napięcie mnie przeraża i nie wiem co może być tego przyczyna dlatego zwracam się z prośbą co może być uszkodzone i co jeszcze mogę sprawdzić, wymienić.
    Jestem początkującym wiec proszę o wyrozumiałość.

    Kenwood KR-A5040 - Końcówka mocy, tranzystory napiecie.
  • Relpol przekaźniki
  • Poziom 41  
    Wylutuj Q124, 126, 122 i 120.
    Po wylutowaniu tych tranzystorów sprawdź oporniki R212, 214, 216, 218.
    Jeśli sprawne to połącz drucikiem punkt gdzie normalnie jest wlutowana baza Q120 z miejscem gdzie jest wlutowany jego emiter i tak samo dla Q122.
    Teraz włącz wzmacniacz i sprawdź jakie jest napięcie DC względem masy na którejkolwiek końcówce cewki L102 lub na którejkolwiek końcówce opornika R222.
    Dalsze kroki zależą od rezultatów tego testu.
  • Relpol przekaźniki
  • Poziom 6  
    Sprawa wygląda tak, okazało się że rezystory r216 i 218 były spalone wiec je wymieniłem na końcówce było już normalne napięcie 0,6 v wiec wlutowałem tranzystory były to zamienniki oryginalnych takie które się spaliły, były identyczne takie jakie się spaliły. Wyregulowałem tez prąd spoczynkowy . Wzmacniacz ruszył posłuchałem na nim muzyki przez minutę na połowie głośności i po minucie spaliły się tranzystory które wymieniłem, oryginalne są nieruszone i działają . Wiem ze jak się wymienia tranzystory to wszystkie ale skoro wzmacniacz grał przez rok w takiej kombinacji to chyba teraz tez powinien. Pytanie moje jest teraz takie, jakie inne zamienniki kupić żeby były bardziej trwałe. Zamienniki mają oznaczenie BD249C i BD250C a oryginalne A1695 i C4468. A może w czymś innym jest problem, sam juz nie wiem. Proszę o pomoc.
  • Poziom 41  
    Prawdopodobnie problem polega na tym, że te tranzystory które się spaliły były marnej jakości. Powszechną praktyką niektórych producentów chińskich jest wstawianie w obudowę tranzystora dużej mocy struktury tranzystora dużo mniejszej mocy wskutek czego pali się on szybko. Można to sprawdzić rozbijając obudowę w celu stwierdzenia jakiej wielkości jest struktura wewnątrz. Przy tranzystorach dużej mocy powinna mieć rozmiar przynajmniej 3x3mm.
  • Poziom 6  
    Zabrałem młotek w ręce i z uśmiechem na ustach je rozwaliłem i ukazała mi się płytka 3x3 mm. Widoczne były oznaki spalenia to znaczy taki brązowy nalot na tym metalu. Zamienniki miały podobno takie parametry : 25A, 100V, 125W, 3MHz, ale ile w tym prawdy to tylko chińczyk wie.
  • Poziom 41  
    Jeśli struktura miała 3x3mm to powinny one działać dobrze.