Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

reklamy, rdsrv, przekierowania

TomaszABC 21 Kwi 2015 10:20 672 3
  • #1 21 Kwi 2015 10:20
    TomaszABC
    Poziom 2  

    Dzień dobry.

    Proszę o pomoc w rozwiązaniu problemu.

    Na każdej stronie (oprócz Google) jest tak, że nie mogę kliknąć w żaden link, tylko najpierw gdziekolwiek kliknę otwiera mi się nowa karta z przekierowaniem na reklamy. Często jest to strona reimage repair, reimage plus.
    W adresie często też widnieje rdsrv.com

    Czasami, na niektórych stronach wyskakują też dodatkowe reklamy dodawana przez infekcję.

    Po automatycznym otwarciu reklam w nowej karcie, strona na której byłem działa prawidłowo. Z każdą kolejną stroną jest niestety tak samo, że aby z niej korzystać najpierw otwiera mi się przekierowanie.

    Przeskanowałem komputer programami Dr.Web CureIt! oraz Malwarebytes Anti-Malware. Nic nie znalazły.

    Proszę o pomoc.

    Podaje logi:

    0 3
  • Pomocny post
    #2 21 Kwi 2015 11:02
    Acorus 20
    Spec od komputerów

    Otwórz notatnik systemowy i wklej:

    Cytat:
    HKLM\...\Run: [RTHDVCPL] => C:\Program Files\Realtek\Audio\HDA\RAVCpl64.exe [13550152 2014-07-02] (Realtek Semiconductor)
    HKLM-x32\...\Run: [] => [X]
    Winlogon\Notify\avldr: C:\Windows\system32\avldr64.dll (On-Access Anti-Malware Scanner Sync)
    SearchScopes: HKU\.DEFAULT -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-19 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    SearchScopes: HKU\S-1-5-20 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
    R3 PavTPK.sys; \??\C:\Windows\system32\PavTPK.sys [X]
    2015-04-21 09:52 - 2015-04-21 09:52 - 00000000 ____D () C:\Users\acer\Doctor Web
    2015-04-03 11:12 - 2015-04-21 08:58 - 00000000 ____D () C:\AdwCleaner
    EmptyTemp:


    Plik zapisz pod nazwą fixlist.txt i umieść obok FRST w tym samym folderze.
    Uruchom jako administrator FRST i kliknij w Fix. Reset Chrome: https://support.google.com/chrome/answer/3296214?hl=pl

    1
  • #3 21 Kwi 2015 12:56
    TomaszABC
    Poziom 2  

    Dzięki za pomoc.

    Problem póki co zniknął, ale dopiero za drugim razem jak wykonałem te czynności.
    Za pierwszym razem Chroma resetowałem po wejściu na jakąś stronę i problem dalej był.
    Za drugim razem od razu po restarcie kompa zresetowałem Chroma i jest OK.

    Jeszcze raz dzieki.

    Dodano po 1 [godziny] 29 [minuty]:

    Problem powrócił. W tej samej formie.
    Zauważyłem, że drugi komputer korzystający z tej samej sieci ma identyczne objawy. W tej chwili nie moge wrzucić logów z tego drugiego komputera.

    Wrzucam logi.

    0