Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CIVIC B16A - CIVIC nie odpala po swapie na B16A

23 Kwi 2015 20:06 900 4
  • Poziom 9  
    Witam.

    Jakiś czas temu włożyłem silnik B16A1 do Hondy Civic ED6 (4gen). Wiązkę kabinową przerabiałem sam pod ten silnik, komputer to PW0 na mapie z PR3. Teraz opis problemu, przy pierwszej próbie odpalaniu silnik chodził normalnie, dwa błędy na kompie, od zaworu Vtec'a i czujnika wału korbowego. Na drugi dzień chciałem to naprawić, zacząłem szukać problemu z czujnikiem wału i znalazłem go, pomyliłem kabelki od czujnika wału z tymi od sond lambd :D więc je pozamieniałem, przy okazji podłączyłem do skrzynki z bezpiecznikami (tej pod maską) przewód od alternatora, bo wcześniej tego nie zrobiłem. Podłączyłem akumulator i przy podłączaniu minusowej klemy strzelił główny bezpiecznik w tej skrzynce, pomyślałem że to przypadek, później strzelił jeszcze raz i jeszcze raz, odłączyłem przewód od alternatora i kolejny już nie strzelił, włożyłem kluczyk do stacyjki, przekręciłem go na zapłon i nic, pompy nie słychać, na ECU dioda nie świeci, a radio nie działa. O co chodzi? Wie może ktoś co to może być? Dodam, że lampy działają normalnie, podświetlenie zegarów także, ale do tego wskazówka od temperatury i poziomu paliwa nagle podskakują do góry i utrzymują się tam.
    Bardzo proszę o pomoc.
  • Relpol przekaźniki
  • Poziom 38  
    Skoro strzela bezp to masz albo uwalony alternator albo zwarcie na tym przewodzie, po drugie sprawdź wszystkie bezp. bo chyba brakuje Ci zasilania.
  • Relpol przekaźniki
  • Poziom 27  
    mam dwa takie same szczepy jeden z ed7 drugi na ed9 i jakbym nie szukał nawet przez lupę to ni hu hu nie widziałem tam czujnika położenia wału no ale widocznie jakis ewenement. Który przewód od alternatora? zasilający?. Przecież to logiczne. od skrzynki bezpieczników prosto pod zacisk alternatora. Tyle filozofii. Jak masz zwarcie to w alternatorze i przy okazji coś jeszcze poleciało. Sprawdź przekażnik pod deską rozdzielczą ten główny słynny brązowy czy nie rozlutował się i sprawdź jeszcze raz bezpieczniki pod maską.
  • VIP Zasłużony dla elektroda
    A jesteś pewny, że nie masz problemów z masą na silnik, nie podłączyłeś odwrotnie akumulatora? Zasilania posprawdzane żarówką H4?
  • Poziom 9  
    Dlaczego strzela bezpiecznik to ja wiem. @dafit906 Czujnika położenia wału raczej przez lupę nie znajdziesz bo jest on w aparacie zapłonowym. @Pawel wawa Akumulator jest dobrze podłączony :D Najprawdopodobniej poleciał główny przekaźnik, luty są ok ale brak napięcia na przewodach żółto-czarnych.