Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba A300-1ED - Brak obrazu po wymianie kondensatora NEC/TOKIN

stlth 24 Apr 2015 16:11 3708 8
  • #1
    stlth
    Level 9  
    Witam,

    laptop resetował się podczas normalnego użytkowania po podłączeniu zasilacza. wykluczyłem problem przegrzewania się itd, postanowiłem wymienić kondensator NEC/TOKIN.


    Nie zamówiłem oryginalnego kondensatora NEC/TOKIN ze względu na trudność przylutowania, więc zamówiłem 4x 330uF tantalowe, które będzie mi dużo łatwiej przylutować.

    Dane techniczne:
    Pojemność: 330uF
    Napięcie: 6,3V
    Obudowa: D (L = 7,3, W = 4,3, H = 2,9mm)
    Tolerancja: ±10%
    Temperatura pracy: -55 - 125°C
    Typ: tantalowy
    Montaż: SMD

    Nie znam się za bardzo na tym, ale później zauważyłem w ofercie tego sklepu, że były też do kupienia tantale Low ESR, niestety ja zamówiłem "zwykłe"...



    Po wlutowaniu zamontowałem RAM, podłączyłem power jacka, tasme matrycy oraz włącznik. Lutowałem kolbą, na środku przylutowałem miedzianą taśmę żeby przylutować minusy wszystkich czterech kondensatrów do niej.

    Laptop odpala, kręci się wiatrak, diody palą, ale ekran czarny.
    To samo na zewnętrznym monitorze.

    Płyta główna posiada oznaczenie:
    PT10SG-6050A2171301-MB-A02

    Czytałem inne tematy i sprawdziłem napięcia itd.
    Napięcia były na C62, C100 oraz na wlutowanych przeze mnie kondensatorach.

    Z prockiem było zwarcie na nich w każdą stronę, bez procka nie ma zwarcia (miernik ustawiony na pikanie po złączeniu elektrod)

    Aktualnie nie mam wlutowanych żadnych kondesatorów, są czyste pady. Proszę o pomoc.
  • #3
    stlth
    Level 9  
    Dziękuje Ci bardzo kolego - płyta ruszyła od kopa!

    Wlutowałem 2x 330 + 4x 220 z innych płyt.

    Toshiba A300-1ED - Brak obrazu po wymianie kondensatora NEC/TOKIN

    Dla potomnych:

    1. Nie montujemy kondensatorów, które nie są Low ESR zamiast NEC/TOKINa.
    2. Kiedy miałem wlutowane "złe" kondensatory było słychać "piszczenie" z płyty.
  • Helpful post
    #4
    Świr
    Level 34  
    Zastosowanie kondensatorów Low ESR nie gwarantuje uruchomienia płyty. Należy sprawdzić w nocie katalogowej NEC Tokin jego impedancję szeregową, i do tego dobrać nowe kondensatory.
  • #5
    stlth
    Level 9  
    Czyli mam po prostu szczęście, że płyta teraz działa?
  • Helpful post
    #6
    Świr
    Level 34  
    Nie - w płytach są montowane bardzo dobrej jakości kondensatory, dlatego płyta teraz działa.
  • #7
    stlth
    Level 9  
    No OK. W takim razie gdzie można kupić odpowiednej jakości kondensatory jeżeli nie ma się starej płyty pod reką? Na TME nie znalazłem (w magazynie 0 szt.)
  • #9
    stlth
    Level 9  
    No to wszystko jasne.
    Dziękuje wszystkim za pomoc i udział w dyskusji.