Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1

przemek_ag 25 Apr 2015 14:34 14139 46
Relpol
  • #1
    przemek_ag
    Level 10  
    Witam.

    Posiadam ekspres Philips Saeco HD8753/19. Problemem jest nie działający młynek, ekspres po chwili ciszy od wciśnięcia przycisku do zrobienia kawy wyświetla klucz płaski z małą liczbą 1 w dolnym prawym rogu. Opcja parzenia kawy już zmielonej podawanej ręcznie działa bez problemu.
    Postąpiłem zgodnie z instrukcją dostępną na stronie Philipsa: http://www.p4c.philips.com/cgi-bin/cpindex.pl...IA1_ERRORS_92123&refnr=0092123&scy=PL&slg=POL , dodatkowo rozebrałem ekspres i cały dokładnie wyczyściłem. Nie rozebrałem samego młynka na części pierwsze ale obraca się bardzo swobodnie. Niestety to nie pomogło. Napięcie podawane na silnik nawet gdy ekspres jest wyłączony (oczywiście z podpiętym zasilaniem) wynosi 220V DC. Zastanawia mnie brak nawet chwilowej pracy silnika, czy definitywnie oznacza to, że jest on uszkodzony? Czy problem leży w module sterowania? Silnik to dokładnie ten model: http://www.domel.com/products-en/dc-motor-482-3-531-113/ Sama tarcza młynka posiada dwa małe magnesiki a przy ślimaku silnika zamontowany jest czujnik, tak to wygląda:
    Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1
    Przepraszam za jakość zdjęcia ale było robione tylko w celu zanotowania parametrów silnika.
    Proszę o informację co mogę sprawdzić, lub jak naprawić usterkę, przed oddaniem ekspresu do serwisu.
  • Relpol
  • #3
    przemek_ag
    Level 10  
    Oczywiście mowa o uzwojeniu silnika młynka?
    Dziękuję za odpowiedź. Tak myślałem, jestem skazany na serwis czy da się gdzie indziej kupić taki silnik, może ktoś ma dostęp?
    Jaka powinna być rezystancja uzwojenia mierzona z zewnętrznych zacisków? Możliwe żeby drobna kawa dostała się pomiędzy komutator a szczotki?
  • #4
    kle
    Level 15  
    Podłączyć omomierz pod zasilanie silnika i obracać wirnikiem ,w pewnym momencie prawdopodobnie będzie przerwa.
  • #5
    przemek_ag
    Level 10  
    Zamówiłem nowy silnik, wymieniłem i dalej ten sam problem. Nawet nie próbuje ruszyć tylko po chwili od wciśnięcia przycisku wyskakuje błąd nr 1 zamiast mielić kawę. W poniedziałek oddaje na serwis ale może ktoś ma pomysł co jeszcze może być przyczyną?
  • #7
    kubixinvader
    Level 6  
    To nieźle nabili cię w butelkę ;) Prawdopodobnie przepalił się bezpiecznik na kablu dodatnim od silnika. Dosyć częste jeśli silnik nawet nie rusza.
  • Relpol
  • #9
    kubixinvader
    Level 6  
    Tak, ale dla osób odwiedzających ten temat może być pomocne info
  • #10
    Dyabeuek
    Level 8  
    kubixinvader wrote:
    Tak, ale dla osób odwiedzających ten temat może być pomocne info

    Tak zwłaszcza że mam identyczny problem.
    Silnik młynka został spalony. Zakupiłem nowy. bład klucz1 nadal wywala. W menu serwisowym przy próbie uruchomienia testu młynka ten nie odpala. Słychać tylko reakcję jakiegoś przekaźnika.
  • #11
    robsons10
    Level 23  
    Ekspres nie posiada żadnego przekaźnika. Do sprawdzenia obwód zasilania młynka. 230 v dc. Zasilanie jest po mostku prostowniczym i dużym rezystorze 4,7 ohma. Biały ceglak stojący przy mostku-warto sprawdzić czy nie ubity tak samo jak mostek...
  • #12
    leotdipl
    Level 22  
    robsons10 wrote:
    Ekspres nie posiada żadnego przekaźnika. Do sprawdzenia obwód zasilania młynka. 230 v dc. Zasilanie jest po mostku prostowniczym i dużym rezystorze 4,7 ohma. Biały ceglak stojący przy mostku-warto sprawdzić czy nie ubity tak samo jak mostek...


    jeśli powyższe jest OK, sprawdź jeszcze opornik smd 330R
    (wysterowanie bramki triaka przez układ optoelektroniczny via CPU *)

    ps.
    *) rzeczywiście nie ma tam przekaźnika, jest triak, a po nim mostek prostowniczy
    i napięcie DC 230V na silnik młynka
  • #13
    Dyabeuek
    Level 8  
    leotdipl wrote:
    robsons10 wrote:
    Ekspres nie posiada żadnego przekaźnika. Do sprawdzenia obwód zasilania młynka. 230 v dc. Zasilanie jest po mostku prostowniczym i dużym rezystorze 4,7 ohma. Biały ceglak stojący przy mostku-warto sprawdzić czy nie ubity tak samo jak mostek...


    jeśli powyższe jest OK, sprawdź jeszcze opornik smd 330R
    (wysterowanie bramki triaka przez układ optoelektroniczny via CPU *)

    ps.
    *) rzeczywiście nie ma tam przekaźnika, jest triak, a po nim mostek prostowniczy
    i napięcie DC 230V na silnik młynka - w obwodzie silnika jest jeszcze bezpiecznik


    Mostek- pomiedzy ac a dc+ 560ohm i ac a dc- 560ohm
    rezystor smd 331(r107) wskazania prawidłowe
    jedynie miernik nie reaguje przy ceramicznym rezystorze 4.7ohm
  • #15
    Dyabeuek
    Level 8  
    leotdipl wrote:
    Dyabeuek wrote:
    jedynie miernik nie reaguje przy ceramicznym rezystorze 4.7ohm


    czyli uwalony ? = ma przerwę? - szeregowo połączony z silnikiem.


    zgadza się, brak przejścia - faktycznie szeregowo z pinem wyjśćowym na silnik
    Dam znaka po wymianie czy zacznie kręcić
  • #17
    leotdipl
    Level 22  
    Dyabeuek wrote:
    Ekspres działa :)
    Podsumowując: wybuchł silnik młynka i zabrał ze sobą rezystor cenramiczny 4.7 Ohma 5W
    Koszt naprawy
    silnik 180zł
    https://north.pl/karta/silnik-mlynka-do-ekspr...o-kawy-philips-hd8753-71,I1X-LN-Z2MM-K3X.html
    Rezystor 3zł
    Dzięki Panowie za pomoc :)


    ok, strasznie drogo za ten silnik (!). Jeśli już taka cena, jest to silnik DOMEL ?
    ... bo reszta to szajs.
  • #18
    Hagisek
    Level 2  
    Dyabeuek wrote:
    leotdipl wrote:
    robsons10 wrote:
    Ekspres nie posiada żadnego przekaźnika. Do sprawdzenia obwód zasilania młynka. 230 v dc. Zasilanie jest po mostku prostowniczym i dużym rezystorze 4,7 ohma. Biały ceglak stojący przy mostku-warto sprawdzić czy nie ubity tak samo jak mostek...


    jeśli powyższe jest OK, sprawdź jeszcze opornik smd 330R
    (wysterowanie bramki triaka przez układ optoelektroniczny via CPU *)

    ps.
    *) rzeczywiście nie ma tam przekaźnika, jest triak, a po nim mostek prostowniczy
    i napięcie DC 230V na silnik młynka - w obwodzie silnika jest jeszcze bezpiecznik


    Mostek- pomiedzy ac a dc+ 560ohm i ac a dc- 560ohm
    rezystor smd 331(r107) wskazania prawidłowe
    jedynie miernik nie reaguje przy ceramicznym rezystorze 4.7ohm


    A jakie wskazanie powinien mieć R107 u mnie na płycie ma ok 84 ohm natomiast R13 (331) nie ma wskazania inne obok R11 do R14 wskazują ok.

    Objaw mam taki że na zasilaniu silnika (po jego wymianie) bez jego połączenia mam Dc210 V ale po podłaczeniu silnika spada do prawie zera przy teściew trybie serwisowym nic się nie zmienia (znaczy silnik nie rusza i podświetlenie zmienia się na czerwone)
  • #19
    leotdipl
    Level 22  
    Hagisek wrote:
    Dyabeuek wrote:
    leotdipl wrote:
    robsons10 wrote:
    Ekspres nie posiada żadnego przekaźnika. Do sprawdzenia obwód zasilania młynka. 230 v dc. Zasilanie jest po mostku prostowniczym i dużym rezystorze 4,7 ohma. Biały ceglak stojący przy mostku-warto sprawdzić czy nie ubity tak samo jak mostek...


    jeśli powyższe jest OK, sprawdź jeszcze opornik smd 330R
    (wysterowanie bramki triaka przez układ optoelektroniczny via CPU *)

    ps.
    *) rzeczywiście nie ma tam przekaźnika, jest triak, a po nim mostek prostowniczy
    i napięcie DC 230V na silnik młynka - w obwodzie silnika jest jeszcze bezpiecznik


    Mostek- pomiedzy ac a dc+ 560ohm i ac a dc- 560ohm
    rezystor smd 331(r107) wskazania prawidłowe
    jedynie miernik nie reaguje przy ceramicznym rezystorze 4.7ohm


    A jakie wskazanie powinien mieć R107 u mnie na płycie ma ok 84 ohm natomiast R13 (331) nie ma wskazania inne obok R11 do R14 wskazują ok.

    Objaw mam taki że na zasilaniu silnika (po jego wymianie) bez jego połączenia mam Dc210 V ale po podłączeniu silnika spada do prawie zera przy teściew trybie serwisowym nic się nie zmienia (znaczy silnik nie rusza i podświetlenie zmienia się na czerwone)


    przepraszam, że tak późno odpowiadam, ale R13 (330R) ma przerwę - powinno być ok. 330 Ohm (daj 0.5 Wat)
  • #20
    Hagisek
    Level 2  
    Super. Dzięki. Wymieniłem i młynek ruszył.
  • #21
    Gitarzysta93
    Level 7  
    Witam,
    Mam podobny problem z ekspresem firmy Saeco HD8753/79 - mianowicie został spalony silnik młynka ekspresu podczas pojawienia się przepięcia w instalacji elektrycznej. Młynek został wymieniony na nowy, ale dalej pojawia się komunikat o awarii młynka. Więc zakładam, że również poszedł element zabezpieczający na płycie głównej ekspresu. Mam pytanie, Posiadacie może schemat ww. ekspresu ?
  • #22
    Gitarzysta93
    Level 7  
    Więc tak, ekspres został rozebrany no i na pierwszy rzut oka wygląda, że:
    1. poleciały dwa warystory (których wartości nie jestem w stanie odczytać) - może orientujecie się koledzy jakie to mogą być warystory ?
    2. Kontestator elektrolityczny 22uF - do wymiany
    3. Rezystor cenramiczny 4.7 Ohma 5W - mógł ulec zniszczeniu
    4. Czy triak BTA06-600BW - również mógł ulec zniszczeniu ?

    Płytkę w rękach będę miał w piątek, ale chciałem już wstępnie zamówić elementy aby po sprawdzeniu miernikiem je wymienić. Chciałbym zapytać czy prócz wymienionych elementów można coś jeszcze sprawdzić próćz bezpieczników ?
    Dzięki za pomoc

    Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1
    Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1 Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1 Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1 Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1 Philips Saeco HD8753/19 - Nie działa młynek, bład nr 1
  • #23
    Krzychooo
    Level 15  
    Gitarzysta93 wrote:
    1. poleciały dwa warystory (których wartości nie jestem w stanie odczytać) - może orientujecie się koledzy jakie to mogą być warystory ?

    7N471K

    Masz farta, bo dzisiaj mój ekspres nagle sam zaczął warczeć (młynek) i po chwili zdziwka zobaczyłem piękny biały dym, jak na konklawe...
    Upalił się cały środek płyty co chyba było powodem zwarcia i włączenia młynka.
    A właśnie myślałem o kawie... :cry:
    (Jutro spróbuję wymyślić 6 liczb naturalnych... :D )
  • #24
    Krzychooo
    Level 15  
    Gitarzysta93 wrote:
    Płytkę w rękach będę miał w piątek,

    Masz na myśli swoja, czy inną na wymianę?
    Tez myślę o próbie reanimacji, ale są granice takiego działania (finansowe). Nówka z north.. to ponad 600 zł...!
    Może ktoś ma takowe z odzysku?
  • #26
    Krzychooo
    Level 15  
    leotdipl wrote:
    a jakie macie płyty?

    Podaję link do mojej Synti - tam odczytacie - jako przykład co to za płyta? ->
    Może coś się podpasuje.

    Moja to nie ta, lecz ta z obrazków.

    Nowsza wersja, bo SN to TU901427092782.
    Jak nie znajdę jakiejś z odzysku to zacznę sprzedawać części z mojego, żeby zbierać na nowy wynalazek. :idea: W sumie, wszystko jest sprawne poza płytą...
  • #28
    Krzychooo
    Level 15  
    To nie ten model. Mój to HD8753/19, a ten HD8753/79.

    Poza tym fragment opisu:
    Quote:
    Ekspres sprzedaje w stanie jak na zdjęciach brak pojemnika na mleko.
    Ekspres używany i serwisowany w Niemczech w kraju nie
    odwapniany i serwisowania.
    Z braku znajomości historii użytkowania i serwisowania
    sprzedaje w stanie niekompletnym bez prawa do zwrotu .

    Wolę już mój, z historią. :D
  • #29
    Gitarzysta93
    Level 7  
    Krzychooo wrote:
    Gitarzysta93 wrote:
    1. poleciały dwa warystory (których wartości nie jestem w stanie odczytać) - może orientujecie się koledzy jakie to mogą być warystory ?

    7N471K

    Masz farta, bo dzisiaj mój ekspres nagle sam zaczął warczeć (młynek) i po chwili zdziwka zobaczyłem piękny biały dym, jak na konklawe...
    Upalił się cały środek płyty co chyba było powodem zwarcia i włączenia młynka.
    A właśnie myślałem o kawie... :cry:
    (Jutro spróbuję wymyślić 6 liczb naturalnych... :D )


    Dzięki za odpowiedź. Niestety nie udało mi się ocalić mojej płytki 1.9.30.241.00_V03, natomiast kupiłem nową (używaną) o nr 421941229373 ale okazało sie, ze nie jest do tego modelu. Zastanawiam sie czy ekspres Saeco HD 8753/79 a Saeco HD 8753/19 mają identyczne moduły sterowania ? Weslug serwisowki do mojego modelu pasuja części 421941305831 oraz 421941305832. Jesteś w stanie wrzucić zdjęcie twojej płytki z numerem plytki ? Dzięki
  • #30
    Krzychooo
    Level 15  
    Nie są takie same. Niestety. Stąd inny numer.

    Dodano po 20 [minuty]:

    Gitarzysta93 wrote:
    Jesteś w stanie wrzucić zdjęcie twojej płytki z numerem plytki ? Dzięki

    Są parę postów wyżej (to foty z north...), a moja upalona jeszcze o dwa wyżej.

    W katalogu części do tego modelu są 4 płyty, ale 2 na 230V:

    pozycja: 39
    kod: 11026677 - opis: AS.CPU+SW NPR/T UP TO S/N TU901228113257 - uwagi: 230V
    kod: 11030736 - opis: CPU+SW V2 NPR/T ASSY. FROM S/N TU901228113258 - uwagi: 230V <- to jest moja

    Ta wyżej, do wcześniejszych modeli, na oko wygląda tak samo i różni się tylko innym typem wykonania stabilizatora napięcia 78M05 bo tu jest przewlekany,
    a moja ma nowszą wersję smd. Tu jest fota tej płyty i lista tych samych modeli co niżej, ale bałbym się jej użyć bo może różnić się oprogramowaniem,
    a z tym mogą być schody. Nie wierzę, żeby przerabiali PCB dla jednego elementu, bez innych powodów.
    EDIT - po wnikliwszym przyjrzeniu się widzę sporo różnic w okolicy procesora + wlutowane gniazdo do programatora (chyba).

    Drugi EDIT. W dokumentacji późniejszej datowanej na 30.03.2016 (chyba to data) doszły dalsze wersje płyt i podziały wg SN i modelu.
    Wg tego pliku moja płyta powinna być modelem CPU+SW V3 NPR/E 230V ASSY. o numerze kodowym 11030736 i drugim (12NC) 996530072671.
    I to jest prawdopodobnie też Twoja płyta.
    Sprawdź na obrazkach lub w pliku, który jest w tym poście.

    Gitarzysta93 wrote:
    Niestety nie udało mi się ocalić mojej płytki 1.9.30.241.00_V03

    A właściwie dlaczego?
    Moja PCB ma ten sam numer i datę ważności 09 14.

    Znalazłem listę kompatybilnych (cokolwiek to znaczy) modeli z tą płytą, na stronie PHILLIPSa.

    HD8753/04
    HD8753/06
    HD8753/11
    HD8753/12
    HD8753/15
    HD8753/19
    HD8753/23
    HD8753/25
    HD8753/81
    HD8753/82
    HD8753/83
    HD8753/84
    HD8753/87
    HD8753/88
    HD8753/89
    HD8753/99

    Nie ma tu modelu */79.