Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel/Integra 32 - Brak podtrzymania z akumulatora-centrala gaśnie po wył. 230V

25 Kwi 2015 16:40 2517 17
  • Poziom 27  
    Witam!
    Temat dotyczy centralki Satel Integra 32 w wersji 1.10, współpracującej z ACU-100 i kilkoma czujkami bezprzewodowymi i syrenami bezprzewodowymi.
    Zasilaniem awaryjnym jest akumulator "powerbat CB 17-12 (12V, 17Ah)"
    Sprzęt pracował bezawaryjnie ok 3 lat.
    Ostatnio wyświetliła się awaria (żółta kontrolka migająca na manipulatorze). Po wejściu do systemu okazało się, że jest: Awaria akumulatora, Brak akumulatora.
    Centralka po wyłączeniu zasilania gaśnie i nie podtrzymuje się z akumulatora.
    Akumulator został wypięty i sprawdzony przez podłączenie halogenu 12V 20W-tu zmierzono napięcie na zaciskach akumulatora=12.5V po ok 15 min. świeceniu się halogenu. Napięcie jałowe to ok 13.6V. Sprawdziłem również czy jest napięcie na zaciskach ładujących akumulator z centrali pokazało ok. 13.5V. Na płycie centrali cyklicznie zapala się dioda informująca o doładowaniu akumulatora.
    Mam pytanie do Kolegów bardziej zorientowanych w temacie, czy w tej sytuacji pozostaje tylko odesłanie płyty do serwisu?
    Za wszelkie informacje i pomoc z góry bardzo dziękuję.
  • Poziom 12  
    Wymień akumulator na nowy .
  • Poziom 27  
    muzimuzi napisał:
    Wymień akumulator na nowy

    To też rozważałem, ale aktualny akumulator nie uważam za uszkodzony, czy wyeksploatowany. Tym bardziej, że parametry pod obciążeniem ma całkiem dobre.

  • Poziom 43  
    Wymienić akumulatora szczególnie jeśli ma już 2-3 lata nie zaszkodzi(w celu sprawdzenia możesz podstawić 7Ah). W najgorszym wypadku padł układ zasilania na płycie.
  • Poziom 27  
    sosarek napisał:
    W najgorszym wypadku padł układ zasilania na płycie.

    Wówczas tylko serwis?

  • Poziom 43  
    Tak, temat pojawiał się już na Forum.
  • Poziom 27  
    sosarek napisał:
    W najgorszym wypadku padł układ zasilania na płycie.

    Czy można to jakoś jednoznacznie stwierdzić, zanim wyśle się płytę do serwisu?

  • Poziom 43  
    Sprawdzić na początek na innym akumulatorze.
  • Poziom 27  
    W chwili obecnej doszło do następującej sytuacji: akumulator, który był podłączony do centrali i wystąpił z nim problem w postaci "Awarii akumulatora. Braku akumulatora" oraz migania żółtej kontrolki, odstawiłem po odpięciu od centralki (która dalej sygnalizowała miganiem brak akumulatora-teraz słusznie). Po kilku godzinach odstawienia, ponownie podłączyłem ten sam akumulator do centralki (który po sprawdzeniu napięcia pod obciążeniem-halogen 20W, wykazywał nie budzącą wątpliwości wartość). Migający żółty sygnał "Braku akumulatora" zniknął, a po odłączeniu głównego zasilania, centrala podtrzymuje się z akumulatora już dobrych kilka minut. Napięcie na akumulatorze podtrzymującym centralkę spadło po 30 min podtrzymania do 12.8V.
    Dlatego myślę, że układ na płycie centralki do podtrzymywania i zasilania awaryjnego jest jednak sprawny, ale jeszcze poobserwuję system-dlatego proszę moderatorów o tymczasowe nie zamykanie wątku, akumulator zostanie tym samym wymieniony na nowy.
    Czy Koledzy mogliby podpowiedzieć jakiś sensowny akumulator. Na oku mam następujący:
    Satel/Integra 32 - Brak podtrzymania z akumulatora-centrala gaśnie po wył. 230V
    jak widać, ze sklepu AVT (proszę wybaczyć reklamę).

  • Poziom 43  
    Każdy akumulator żelowy 12V 17Ah zda egzamin, problem może być tylko z jego trwałością.
  • Poziom 12  
    Systemy alarmowe u mnie dwa lata akumulator ląduje w koszu. Satel z mojego doświadczenia dobija aku. Wymienisz aku i po problemie.

  • Poziom 43  
    muzimuzi napisał:
    Satel z mojego doświadczenia dobija aku. Wymienisz aku i po problemie.

    Ciekawa teoria na temat Satela. Co będzie jeśli po wymianie akumulatora problem nie ustąpi?

  • Poziom 43  
    muzimuzi napisał:
    Ustąpi problem po wymianie.

    Jesteś zbyt pewny siebie - widać że doświadczenia nie masz żadnego.
  • Poziom 17  
    a mierzyłeś rezystancję wewnętryną akumulatora ?
  • Poziom 27  
    sciacho napisał:
    a mierzyłeś rezystancję wewnętryną akumulatora ?

    Jeszcze nie, ale wykonam taki pomiar, tym bardziej, że centralka znów sygnalizuje brak akumulatora. Przy jakiej wartości rezystancji w stosunku do rezystancji znamionowej akumulatora nowego, należy przyjąć zużycie akumulatora i wymienić go?
  • Poziom 8  
    Akumulator ma 3 lata, więc i tak wypadałoby go wymienić bo co za różnica czy zrobisz to dzisiaj czy za 3 miesiące. Kup zatem nowy akumulator. Koszt najtańszego aku 17Ah to ok. 100zł, lepszy np. EuroPower Longlife na alegro ok. 220zł.

    Czasami zdarza się, iż jak podłączamy akumulator (nawet nowy) a centrala działa na zasilaniu sieciowym to wywala błąd akumulatora, sugerując jego brak.

    Wyłącz zasilanie sieciowe. Podłącz akumulator, włącz zasilanie sieciowe. Przejrzyj pamięć awarii, skasuj jeśli trzeba. Myślę, że będzie po problemie.
  • Poziom 27  
    Witam!
    Akumulator wymieniony na Vipow. Po wpięciu, centralka z początku zasygnalizowała tylko "awaria akumulatora", zniknął komunikat o "braku akumulatora". W tym czasie nastąpiło doładowanie akumulatora z centralki (czerwona dioda "charge" świeciła bez przerwy ) przez ok 5 minut. Po tym czasie zniknęła "awaria akumulatora" i przestała migać żółta kontrolka awarii.
    Próbowałem sprawdzić rezystancję wewnętrzną starego akumulatora, ale po pewnym czasie podłączony 20W halogen (jako obciążenie) przestał świecić, zdążyłem tylko zmierzyć napięcia (Uo=13,6V, Uobc=12,5V), prądu już nie. Akumulator leci do utylizacji.
    Dziękuję Wszystkim za zainteresowanie tematem i wskazówki.
    Temat uważam za zamknięty.