Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kemppi Minarc 150 "działa", ale nie spawa

Gitner 26 Kwi 2015 15:23 6342 58
  • #1 26 Kwi 2015 15:23
    Gitner
    Poziom 27  

    Witam
    Mam problem ze spawarką Minarc 150, podczas prac przestała spawać, zasilanie dochodzi, wentylatory się kręcą, poza tym radiatory są bardzo gorące. Na wyjściach przewodów nie ma napięcia. Spotkał się ktoś z podobnym problemem? Pilnie jest mi potrzebna do pracy, mój tata już ją rozkręcił, znalazłem schematy, próbujemy mierzyć elementy na ich podstawie. Załączam zdjęcia wnętrza, proszę o podpowiedzi na czym się skupić.

    Pozdrawiam
    Gitner

    2 29
  • #2 26 Kwi 2015 17:02
    zdanek15
    Poziom 26  

    Spawarka jest inwertorowa i zapewne uległ uszkodzeniu tranzystor na wyjsciu na radiatorze. Ale kłopot polega na tym że z Twoich zdjec nie da sie nic wywnioskować , bo wygladają jak zdjęcia Manchatanu z satelity. Tam zawsze stoją tranzystory fet i to łatwo sprawdzić który ma problem. To taka podpowiedz.Powodzenia.

    1
  • #3 27 Kwi 2015 17:35
    Gitner
    Poziom 27  

    Uszkodzone są tranzystory / moduły G50N60HS i 60APU04, w sumie 7szt.

    1
  • Pomocny post
    #4 27 Kwi 2015 18:36
    filipski
    Poziom 16  

    Trochę dużo zepsutych elementów. Kręcący się wentylator świadczy o działaniu modułów mocy a brak prądu na wyjściu oraz gorące radiatory o zwarciu diod wyjściowych 60apu04.
    Andy

    1
  • #5 27 Kwi 2015 22:41
    Gitner
    Poziom 27  

    Czyli zacząłbyś od wymiany samych diód 60APU04?

    0
  • #6 27 Kwi 2015 23:48
    filipski
    Poziom 16  

    Zmierzyłbym czy na wyjściu spawarki jest oporność charakterystyczna dla diody , w jedną stronę powinno wykazać diodę . Jeżeli jest zwarcie to należy sprawdzić diody na wyjściu.
    andy

    1
  • #7 28 Kwi 2015 10:22
    SQ5AZP
    Poziom 26  

    Na 90% uszkodzenie dotyczy samego prostownika wyjściowego.
    Powinno się udać ,,wyłapać" przy pomocy omomierza.
    Który radiator jest gorący?
    Elementów IGBT? (ten dzielony na pół)
    Czy prostownika wyjściowego?
    Mógł również ,,puścić" któryś z elementów przeciwprzepięciowych.

    1
  • #8 01 Maj 2015 20:09
    Gitner
    Poziom 27  

    SQ5AZP napisał:
    Na 90% uszkodzenie dotyczy samego prostownika wyjściowego.
    Powinno się udać "wyłapać" przy pomocy omomierza. Który radiator jest gorący? Elementów IGBT? (ten dzielony na pół)?


    Przepraszam, że tak późno, ale w delegacji byłem. Tak, gorący jest ten podwójny radiator nad IGBT. Nie wiem jakie parametry powinny mieć tranzystory pod nim. Pomiędzy nóżkami tranzystorów nie ma żadnego przejścia. Dioda była tylko jedna spalona, pozostałe są dobre.

    1
  • #9 02 Maj 2015 11:04
    SQ5AZP
    Poziom 26  

    Wymień na inną tego samego typu - i będzie dobrze.
    Można ,,na sucho" uruchomić na pojedynczej diodzie w jednej z gałęzi.
    Jeżeli to tylko ta usterka - radiator IGBT (ten podwójny) powinien być zimny.
    Tranzystory IGBT w spawarkach Kemppi muszą być dobierane w zestawy.
    W przypadku Minarc 150 tranzystory IRG4PC50W dobierane są w ,,szóstki" o jednakowych parametrach. Inaczej próba spawania elektrodami powyżej dwójki skończy się w krótkim czasie awarią.

    1
  • #10 02 Maj 2015 12:14
    Gitner
    Poziom 27  

    Radiator podwójny był gorący - wnioskuję więc, że muszę wymienić sześć tranzystorów - na żadnym miernik nie pokazuje jakichkolwiek wartości.

    0
  • Pomocny post
    #11 02 Maj 2015 14:37
    SQ5AZP
    Poziom 26  

    Wadliwy wniosek.
    Zwarcie w obwodzie wtórnym (uszkodzona dioda) spowoduje również grzanie się tranzystorów IGBT.
    Radzę postąpić jak doradzałem w poprzednim poście.
    Po usunięciu uszkodzonej diody - włączyć na chwilę i sprawdzić czy nadal grzeje jak piecyk.
    --------------
    Gdyby uszkodzony był którykolwiek element w obwodzie pierwotnym falownika - nie pracował by wentylator. Jest on zasilany z uzwojenia na transformatorze głównym przetwornicy spawarki.
    ----------------
    Tranzystorów IGBT nie da się sprawdzić za pomocą omomierza.

    1
  • #12 02 Maj 2015 16:02
    Gitner
    Poziom 27  

    OK, wlutuję tranzystory z powrotem, podmienię diodę i dam znać.

    0
  • #13 03 Maj 2015 17:44
    Gitner
    Poziom 27  

    SQ5AZP napisał:
    Po usunięciu uszkodzonej diody - włączyć na chwilę i sprawdzić czy nadal grzeje jak piecyk

    Usunęliśmy uszkodzoną diodę, na wyjściu spawarki jest napięcie, można powiedzieć, że wszystko już jasne. Mam tylko problem z dostępnością diody, muszę zamówić w necie - czy w jej miejsce mógłbym użyć równolegle 2 diód po 45A? Sprawdzając obie miernikiem (ma opcję sprawdzania diód), dioda 60APU04 ma parametr 420, a diody które mam z zasilacza komp mają parametr 182.

    0
  • Pomocny post
    #14 03 Maj 2015 18:20
    SQ5AZP
    Poziom 26  

    Z zasilacza komputerowego masz diody schottky, a w spawarce szybkie krzemowe.
    Różnica w spadku napięcia w kierunku przewodzenia jest kolosalna, co spowoduje natychmiastowe zniszczenie tych komputerowych.
    Ponadto napięcie przebicia Zastosowana w prostowniku spawarki dioda 60APU04 ma prąd przewodzenia 60 amperów i napięcie wsteczne 400 woltów. Te z zasilacza komputerowego 40 woltów.
    Jednym słowem - błędny pomysł.
    Proponuję zamówić tutaj. Link
    Sam u nich kupuję i jestem zadowolony. Nigdy nie sprzedali mi lipy, co zdarza się małym firmom internetowym.
    ----------------
    WAŻNE!
    Przed złożeniem zespołu falownika (przykręceniem radiatorów) należy usunąć z nich resztki lakieru jakim zabezpieczona była płyta. Odbywa się to metodą zanurzeniową, stąd lakier dostaje się na powierzchnię przylegająca do półprzewodników na radiatorze. Inaczej może się zdarzyć, że elementy nie ułożą się identycznie, jak przed rozbiórką i lakier ,,podeprze" tranzystor. Wówczas awaria pewna po krótkim czasie.
    A wiąże się to z wydatkiem przeszło pięciu stówek na nową ,,szóstkę".
    Ponadto należy oczyścić tranzystory z resztek lakieru i pasty silikonowej. To samo dotyczy ramki plastikowej we której są włożone. Posmarować porządnie pastą silikonową z tlenkiem aluminium (biała).
    Identycznie postępujemy z diodami prostownika wyjściowego.
    Na koniec dość mocno dokręcić (ale bez przesady).

    0
  • #15 09 Maj 2015 08:35
    Gitner
    Poziom 27  

    Wczoraj udało mi się złożyć spawarkę, przez minutę dla testów pospawała, czyli działa. Dziękuję wszystkim za pomoc. SQ5AZ5 możesz mnie uświadomić dlaczego ta dioda się spaliła?

    0
  • #16 09 Maj 2015 08:51
    SQ5AZP
    Poziom 26  

    Zazwyczaj jest to skutek starzenia się półprzewodnika pod wpływem obciążenia, niewielka różnicą spadku napięcia w kierunku przewodzenia, która sprawia że dany element ,,przyjmuje na siebie" więcej obciążenia czy też najzwyczajniej w świecie nie wykryta na etapie testów fabrycznych wada struktury półprzewodnikowej, marne przylutowanie struktury do miedzianej wkładki odprowadzającej ciepło... To tylko najprostsze jakie przychodzą mi w tej chwili na myśl. Przy masowej produkcji ok. 0,5% elementów może mieć różne niewykryte wady rzutujące na ich późniejszą żywotność.

    1
  • #17 03 Gru 2015 17:47
    ciuciuman
    Poziom 9  

    Witam mam pytanie dostałem do naprawy od znajomego MINARC150

    wyłamany został kondensator C14
    Z107901997 654
    3U3 J 250 A8

    w jego miejsce wlutowałem kondensator MKPX2 - 3U3 R27 - gabarytowo delikatnie wyższy (taki miałem od ręki)

    Pytanie moje brzmi czy mogę tak zostawić.
    Dodatkowo na wyjściu mam 112V
    Prób spawalniczych jeszcze nie wykonywałem

    0
  • #18 03 Gru 2015 19:47
    SQ5AZP
    Poziom 26  

    kondensator - może być.
    U=112V.
    Masz uszkodzony obwód sprzężenia napięciowego na płycie Z001.
    Sprawdź elementy:
    -połączenie pomiędzy ,,+'' wyjściowym (na gnieździe za dławikiem)a punktem X10
    półprzewodniki V18, V19, V22, V23, V24, V25, V30,
    kondensatory C14, C15, C17, C19 (bardzo rzadko padają)
    Oraz rezystory R20, 22, 24, 25, 26, 27, 28, 35,(najrzadziej padają)
    Generalnie obwód w skład którego wchodzą te elementy ma za zadanie zredukować napięcie wyjściowe spawarki na biegu jałowym do bezpiecznego poziomu <90V

    0
  • #19 18 Kwi 2016 21:00
    ciuciuman
    Poziom 9  

    SQ5AZP dziękuję za poradę.

    Mam dodatkowo nowy problem, dostałem dzisiaj spawarkę Minarc 150. Spawarka spawa, tyle że nie osiąga pełnej mocy. Przy nastawie 150A. Miernik wskazywał 78A. . Serwisant z DUR zalał klejem na ciepło wyprowadzenia tranzystorów mocy, pytanie czy muszę to "pruć" aby pomierzyć tranzystory, czy gdzieś indziej mam szukać problemy tak niskiego prądu.

    Dodatkowo muszę wymienić przełącznik wyboru trybu pracy TIG/MMA - został uszkodzony połamany

    0
  • #20 19 Kwi 2016 12:42
    SQ5AZP
    Poziom 26  

    Pytanie.
    Czy dysponujesz rezystorem circa 0,10-0,12Ω/5kW?
    Jeżeli nie - to zapomnij pomiarze prądu.
    Ta spawarka ma prąd maksymalny MMA 140A.
    Spadek maksymalnego prądu spawania zależny również od napięcia zasilania.
    Jeżeli napięcie w sieci spadnie do poziomu niższego od 196V - zapomnij o pełnej wydajności. A zapewniam Cię że to nic nadzwyczajnego, bowiem instalacje 230V wszędzie były traktowane po macoszemu.
    Na płytce sterowania znajdują się dwa rezystory nastawne i to właśnie one służą do kalibracji minimum i maksimum prądu spawania. Warunkiem podstawowym jest zachowanie dopuszczalnego poziomu napięcia sieciowego i właściwego obciążenia (stad wartość rezystora podana na wstępie).
    Zalanie ,,gluegunem'' wyprowadzeń elementów pracujących z dużą częstotliwością przy napięciu 300V wskazuje na nikłą wiedzę tego lepi-gliny. Jak sama nazwa wskazuje jest to lepidło (z gatunku tych podlejszych) a nie masa elektroizolacyjna.
    Wracając do małej wydajności prądowej.
    Przyczyną mogą być ,,zdechłe'' kondensatory filtru głównego 470µF/450V.
    Sprawdź czy nie uległ rozklejeniu/pęknięciu rdzeń transformatora spawarki. Jeżeli szczelina wzrośnie do 1-2 mm powstaje taki objaw. Dopiero na koniec należy sprawdzić obwody przekładnika prądowego i wzmacniacza sygnału w nich usterki zdarzają się stosunkowo najrzadziej.

    0
  • #21 25 Kwi 2016 14:26
    ciuciuman
    Poziom 9  

    Pożyczyłem od znajomego Minarc 150EVO i przy nastawieniu prądu na 130A mirnik cęgowy wyświetla zbliżoną wartość do 130A. Więc aż takiego spadku nie mam.
    Na warsztacie mam jedynie rezystor spawalniczy Typ RS 400.
    SQ5AZP sprawdziłem transformator spawarki i faktycznie rozklejeniu uległ rdzeń. Ponowne ściśnięcie nie dało efektu przy nastawie na 140A miernik pokazuje około 90A

    0
  • #22 25 Kwi 2016 15:39
    SQ5AZP
    Poziom 26  

    evo 150 a minarc 150 to dwie różne spawarki. Proszę nie mieszać.
    Rdzeń w trafie minarc 150 należy skleić żywicą cyjanoakrylową przewidzianą do tej operacji.
    Przed sklejeniem należy ostrożnie wydobyć wszystkie cztery połówki rdzenia i oczyścić powierzchnie styku (byle nie pokaleczyć). Należy uważać aby nie pozamieniać połówek rdzeni.
    Należy sprawdzić czy sterownik 2844 przy pracy z obciążeniem daje sygnał sterujący o wypełnieniu 50%. Pomiary wykonać przy użyciu oscyloskopu. Jeżeli sygnał sterujący jest poprawny - a nadal nie ma pełnego prądu spawania - podejrzewać można utratę pojemności filtru wejściowego.
    Jako ostatni sprawdzamy obwód przekładnika prądowego i płytkę A001. Czasami pada układ wzmacniacza sygnału z przekładnika.

    0
  • #23 23 Lis 2017 19:16
    pit30
    Poziom 10  

    Witam
    Podłącze sie do tematu
    Poszukuje transformatora głownego do kemppi minarc 150.
    Moze ktos ma popstą spawarke z dobrym trafo???

    Pozdrawiam

    0
  • #24 23 Lis 2017 21:32
    SQ5AZP
    Poziom 26  

    A jakie jest uszkodzenie? Rdzenie - można kupić i podmienić.

    0
  • #25 24 Lis 2017 18:17
    pit30
    Poziom 10  

    Mam uszkodzony transformator nie spawa pełna mocą na ustawionych 100A mam jedynie 45A. Moja spawarka nie ma oznaczenie Evo to zwykły minarc. Znalazłem używane trafo na ebayu.
    powinno działać.
    Pozdrawiam.

    0
  • #26 25 Lis 2017 11:04
    SQ5AZP
    Poziom 26  

    pit30 napisał:
    Mam uszkodzony transformator nie spawa pełna mocą na ustawionych 100A mam jedynie 45A. Moja spawarka nie ma oznaczenie Evo to zwykły minarc. Znalazłem używane trafo na ebayu.
    powinno działać.
    Pozdrawiam.

    Jeżeli wiesz lepiej.... :D

    0
  • #27 12 Lut 2018 22:47
    expresso2
    Poziom 9  

    Witam panowie proszę o podpowiedz w spawarce Minarc 150EVO uszkodzone mam diody GA MKP 3V240 1448 które uruchamiają przekażnik na płycie głównej .Nigdzie nie mogę znależć po symbolach tych diód .Dzwoniłem do sklepu z częściami i podałem symbole powiedzieli że nic im nie mówią te symbole i nie wiedzą co to za diody .Jakie to są diody impulsowe
    zenera ,jaki są zamienniki Pozdrawiam Kemppi Minarc 150 "działa", ale nie spawaKemppi Minarc 150 "działa", ale nie spawa

    0
  • #29 13 Lut 2018 13:33
    expresso2
    Poziom 9  

    Dzięki za odpowiedz .Proszę powiedz mi czy te diaki są takie same chodzi o nr GA MKP 3V 240 1448 to jest ten z spawarki , a nowy MKP 3V240 G .Dzwoniłem do sklepu i pytałem powiedzieli że nie potrafią odpowiedzieć czy są to te same i mogę założyć je na własną odpowiedzialność.
    Pozdrawiam

    0
  • #30 13 Lut 2018 18:04
    filipski
    Poziom 16  

    Ja zastosowałem taki jak jest w linku , spawarka działa już kilka lat, chyba ze klient ze złości wyrzucił ją na śmieci bo do naprawy nie wróciła :)
    Andy

    0