Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ferguson 1118 problem z połaczeniem

rkonik 23 May 2005 19:43 1173 4
  • #1
    rkonik
    Level 12  
    Mam problem z połączeniem sie kompa z fergusonem. Po wybraniu opcji wyślij program do tunera w ramce stan wgrywania pojawia się komunikat czekanie na połączenie. Tak moze cały czas siedziałem z 20 min i dalej tak sie dzieje.
    Mam system XP więc wgrałem xp lpt port patch nic nie pomogło nadal ten sam problem gdzie może być przyczyna.? I jak zrobić aby jednak wgrać soft?
  • Helpful post
    #2
    mipix
    Level 35  
    soft do fergusona wgrywa się kablem (crossover) szeregowym, należy to zrobić w następującej kolejnoci:
    1. wyłączyć tuner z sieci
    2. wybrać plik z programem
    3. kliknąć opcję "wyślij"
    4. włożyć wtycznę do gniazda zasilającego(230V)
  • #3
    rkonik
    Level 12  
    Dokładnie tak robiłem jak napisałeś i właśnie się pojawia tylko napis czekanie na połączenie i można czekać za przeproszeniem do usranej śmierci i nic
  • Helpful post
    #4
    mipix
    Level 35  
    W takim razie jest to wina kabla
    tu jest jego schemat,
    http://polaris.dvhk.pl/?id=kabelrs232
    można by go sprawdzić

    Opcja numer 3: wybrany został zły port komunikacyjny w komputerze, albo jest on wyłączony w biosie.
    Jeśli używasz myszki podłączonej do portu COM1 a tuner podpinasz do portu COM2, to może się zdażyć ,że bios przydzielił port COM2 do obsługi IRDA, ale to da się zmienić

    sprawdź wszystko pokolei
  • #5
    rkonik
    Level 12  
    Już poszedł soft była to wina kabla. Dzięki wszystkim za pomoc.

    Mam jeszcze jeden problem a mianowicie nie moge wgrać listy kanałów. Co moze być przyczyną?