Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xerox Phaser 3300MPF - dziwnie działa po podłaczeniu do sieci LAN

28 Kwi 2015 15:10 984 4
  • Poziom 10  
    Witam

    Mam problem od dłuższego czasu z 3 drukarkami Xerox Phaser 3300MPF.
    Problem istnieje tylko po podłączeniu do wewnętrznej zakładowej sieci LAN, a objawia się tym, że ikony na drukarce migają oraz tekst na wyświetlaczu zanika. Ustawienie coś na wyświetlaczu wtedy to jest masakra, bo przestaje reagować i tak w kółko. Jak sieć jest podłączona to podczas druku dwustronnego drukarka zacina kartki. Wystarczy odpiąć drukarkę od sieci i problemy ustają. Tylko nie po to jest drukarka sieciowa żeby ją podłączać po USB.

    Już był kiedyś ktoś z serwisu Xeroxa jak i drukarka była w naprawie, niestety problemy zostały bez rozwiązania.

    Może ktoś z użytkowników ma pomysł co zrobić żeby ta drukarka działała dobrze po sieci LAN?
  • Poziom 27  
    Może na początek podnieś firmware jeżeli masz stary.Na stronie Xeroxa masz wersję 1.50.00.17
  • Poziom 27  
    Bratek_polski napisał:
    Problem istnieje tylko po podłączeniu do wewnętrznej zakładowej sieci LAN


    Czyli jak podłączysz się bezpośrednio laptopem to problemu nie ma?
    W jakich okolicznościach pojawił się problem, może było coś zmieniane w infrastrukturze sieciowej?

    Tak apropo to drukarka z której zamieściłeś wydruki trochę Ci powiela tekst, więc albo problem z tonerem albo z utrwalaniem.
  • Poziom 16  
    Witam, nie jestem co prawda z branży drukarek, ale po mojemu sprawdziłbym raczej sieć, czy gdzieś nie ma przepięcia/zwarcia miedzy żyłami w lanie, bo coś mi mówi że tutaj tkwi Twój problem, ew zobacz czy wzdłuż sieci lan nie przeszedł jakiś nowy przewód 230/380v równolegle zbyt blisko i powoduje zakłócenia.