Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem ze startem z dysku Windowsa 7

28 Kwi 2015 20:49 813 12
  • Poziom 9  
    Witam mam problem kumpel dał mi lapka (samsung np350v5c-sofpl) do zrobienia bo miał dość win 8 i chciał 7.
    I niestety nie wiedziałem nic o tych nowych biosach(p04abe) i sformatowałem cały dysk zainstalowałem win 7 pro z cd i niestety się nie botuje tylko przez f 10 mogę wejść jakieś pomysły rady
  • Moderator na urlopie...
    Na początek zresetuj ustawienia BIOS (Load BIOS Defaults/Load Opimized Defaults). Zapisz ustawienia i wyjdź z BIOS. Wejdź ponownie do BIOS i ustaw:
    1. Fast Boot /Disabled.
    2. Secure Boot /Disabled.
    3. CSM OS lub Launch CSM lub Legacy.
    Opcje mają różne nazwy i znajdują się w różnych zakładkach w zależności od wersji BIOS.
    Zapisz zmiany i wyjdź z BIOS.
    Jeśli to nie pomoże, wrzuć zdjęcie ekranu na etapie, na do którego dochodzi uruchamianie oraz zdjęcia zakładek BIOS. Dodatkowo wrzuć zdjęcie podmenu Secure Boot Configuration z zakładki Security.

    W kolejnym kroku ustaw w Boot/Boot Priority (czy co tam masz) uruchamianie z nośnika z systemem na pierwszej pozycji.
  • Poziom 9  
    tylko napis samsung i po chwili czarny ekran i nic się nie dzieje
    problem ze startem z dysku Windowsa 7 problem ze startem z dysku Windowsa 7 problem ze startem z dysku Windowsa 7 problem ze startem z dysku Windowsa 7 [/img]
  • Moderator na urlopie...
    Zdjęcie 1 - wyłącz Fast BIOS (przełącz na Disabled). Napisz jakie masz możliwe opcje w AHCI Mode Control.
    Zdjęcie 3 - Wrzuć zdjęcie po rozwinięciu Boot Device Priority. Napisz jakie masz możliwe opcje w OS Mode Selection.
  • Poziom 9  
    ahci auto albo manual przy manual nowa linijka set ahci mode enabled albo disabled
    a w os mode selectin mam uefi and legacy ok,csm os,uefi os
    problem ze startem z dysku Windowsa 7
  • Moderator na urlopie...
    W OS Mode Selection ustaw CSM OS. W ustawieniach ze zdjęcia zamień kolejność - daj napęd CD/DVD jako pierwszy. Zapisz zmiany i wyjdż z BIOS (Exit saving changes/yes). Po restarcie instalator powinien ruszyć z płyty. Wybierz opcję naprawy systemu.
  • Poziom 10  
    System niestartuje ponieważ bios niema napisane gdzie znajduje się system. Sprawdź nawet najmniej oczekiwane ustawienia. Przy włączaniu sprawdź który klawisz odpowiada za opcję: " Show bios post message " czy inaczej. U mnie jest to przycisk tab.
  • Poziom 9  
    czarny ekran a po tab
    problem ze startem z dysku Windowsa 7
  • Poziom 9  
    smart mam na enabled i nie wiem co dalej mam sprawdzić problem ze startem z dysku Windowsa 7
  • Moderator na urlopie...
    S.M.A.R.T dysku wygląda OK. Jesteś pewien, że płyta z której instalujesz system nie jest uszkodzona? Jaką masz wersję (rewizję) BIOS?
    kazzam88 napisał:
    sformatowałem cały dysk zainstalowałem win 7 pro z cd i niestety się nie botuje tylko przez f 10 mogę wejść
    Tzn. że system pozwolił się zainstalować, ale nie uruchomił się po restarcie?
    Spróbuj może postawić system jeszcze raz. Jeśli to nie pomoże, wtedy utwórz Linux Live CD i sprawdź czy zadziała.
  • Poziom 9  
    system o mam paczkę wszystkich 7 32 i 64 płyta była ok a z biosem nie ukrywam nie wiem o co chodzi
  • Poziom 9  
    knopppix 7.2 botuje mi sie z płyty i wyskakuje /sbin/init: /sbin/init: connot execute binary file

    Dodano po 1 [godziny] 6 [minuty]:

    problem ze startem z dysku Windowsa 7

    Dodano po 1 [godziny] 43 [minuty]:

    a czy reset biosa czyli tak jak kiedyś było przestawienie zworka do ustawień fabrycznych morze pomóc albo aktualizacja jeżeli tak to jak to zrobić