Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak dźwięku w komputerze, po instalacji sterownika strzał w głośnikach

Soviel 29 Apr 2015 00:31 825 5
  • #1
    Soviel
    Level 2  
    Wie że tytuł brzmi niedorzecznie, ale nie wiem co do końca jest nie tak.

    Mój wpis z innego portalu:
    Potrzebuję porady. Dzisiaj rano odpalam sobie komputer, żeby posłuchać jakiejś muzyki do porannego papierosa. Dźwięku nie ma. Posprawdzałem wszelakie opcje ściszania w systemie. Wszystko gra (tylko że nie gra). Pomyślałem że później się tym zajmę. Teraz jestem bogatszy o takie informacje:
    -nie mogę wejść w menedżera urządzeń (klikanie w wiele odnośników, w panelu sterowania, nie daje efektu, mogę wejść przez cmd.exe)
    -wideo na you tubie załącza się, staje w miejscu, cofa do początku albo o parę sekund kilka razy, wyskakuje błąd;
    -inne playery na stronach z filmami albo pornolami działają;
    -gra "osu!" nie łapie żadnego beatu z piosenek a jak wciskam play, wyskakuje komunikat "No compatible audio device detected. You must plug in a valid audio device to play osu!;
    -przy odpaleniu pliku mp3 w Media player classic wyskakuje to:
    Brak dźwięku w komputerze, po instalacji sterownika strzał w głośnikach
    (+wersja z rozwiniętą listą), po zamknięciu w playerze jest komunikat "Nie można wyrenderować pliku". Przy odpaleniu wideo jest podobnie, po zamknięciu jednak wideo leci bez dźwięku.
    Zainstalowałem od nowa Flash Playera, sterowniki dźwięku, zaktualizowałem kodeki (K-Lite). Wyczyściłem rejestr (CC Cleaner).
    Macie jakieś porady? Co się mogło zadziać? Nie chcę sugerować z góry, podejrzewam wirusa. Co w przypadku wirusa poradzicie? Może jakoś to się da naprawić?



    Od tamtej pory przeskanowałem komputer dodatkowo AVG i Malwarebytes. Nic nie pomogło. Przeinstalowywałem sterownik kilkukrotnie. Po instalacji sterownika słychać strzał w głośnikach.

    Dodano po 1 [godziny] 2 [minuty]:

    Windows 7
    Płyta główna: ASUS P7P55LX
    Procesor: Intel Core i5 2 rdzenie 3,33
    Grafika: Radeon HD 5700
  • #2
    User removed account
    User removed account  
  • #3
    Soviel
    Level 2  
    Nie mam linuksa, nie miałem z nim styczności, nie wiem z czym to się je. Pewnie jest jakieś rozwiązanie bez instalowania dodatkowych OS. Proszę o pomoc.

    Post edytowałem.
    [master-007]
  • #4
    OskarKevlar
    Level 10  
    Ściągniij linuxa, zrób bootowalnego pendrivea i odpal z niego linuxa i zrób porady kolegów z góry :)
  • #5
    winmap
    Level 35  
    Sprawdz na Bootowalnym Linuxie jak wyżej. Możliwe że mogło Ci tak że wywalić zintegrowaną kartę.
    Spróbuj jeszcze przeinstalować cały chipset.Odinstaluj wszystko a potem po kolei sterowniki instaluj. System w ostateczności. Niepokoi mnie ten strzał w głośnikach jak to opisałeś..
  • #6
    Soviel
    Level 2  
    Instalowałem wszyściutko po kolei, po kilka razy. Linuxa nie odpaliłem. Dopiero dziś przeczytałem temat, bo już poradziłem sobie formatem. I tak był potrzebny.