Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo R400 - Problem z wgraniem BIOSU Lenovo R400.

29 Kwi 2015 08:40 1593 9
  • Poziom 9  
    Witajcie!
    Włączyłem sobie update Biosu w moim lapku, Lenovo R400, pobrałem, następnie puściłem instalację. Wszystko na poziomie windowsa robione.
    Wyświetlił się jakiś błąd, nie zwróciłem uwagę jaki, ale mówiło tym że instalacja, a właściwie update nie może zostać ukończony pomyślnie i po kliknięciu OK, program przerwał update BIOSu.
    Siedziałem sobie na fejsie jeszcze kilkanaście minut, po czym trzymając klawisz ON/OFF wyłączyłem laptopa. Chwilę później opamiętałem się żę zapomniałem skopiować kilku rzeczy na Pena, i odpaliłem lapka.
    Po włączeniu są dwie opcje:
    Cały czas jest czarny ekran, nie reaguje nic, ani klawisze fn i latareczka ani żadne podświetlenie, i przy włącaniu jest sygnał z głośniczka: "piiiiip pip pip, piiiip pip pip" i tak w kółko
    albo
    To samo co wyżej, czarny ekran, nic nie reaguje ale sygnał z głośniczka to "pip pip pip pip pip, pip pip pip pip pip" Ktoś wie co może mi pomóc? Ewentualnie czy mogę wgrać Biosa jeszcze raz oryginalne jakoś, i w jaki sposób, bo nie umiem. Dodam, że nic nie reaguje i po włączeniu jest czarny ekran cały czas.

    Czekam na jakieś odpowiedzio Kochani! Dzięki z góry za pomoc!
  • Poziom 20  
    Możesz jeszcze raz napisać jak piszczy dokładnie?

    Wyjmij baterie odłącz zasilanie i przytrzymaj przycisk power przez 15 sekund potem włącz.
  • Poziom 9  
    stefan1121 napisał:
    Możesz jeszcze raz napisać jak piszczy dokładnie?

    Wyjmij baterie odłącz zasilanie i przytrzymaj przycisk power przez 15 sekund potem włącz.


    Piszczy : 1 długi i 2 krótkie sygnały.

    czy aby dysk flash ze sciagnietym biosem od producenta zadziałał trzeba wcisnąć jakąś kombinację klawiszy aby zabootowal z pendrive ?
  • Poziom 20  
    Nie wiem czy załapie w ogóle ten dysk biorąc pod uwagę ze BIOS nawet się nie ładuje. Obawiam się że będzie konieczna wizyta w serwisie.
  • Poziom 9  
    stefan1121 napisał:
    Nie wiem czy załapie w ogóle ten dysk biorąc pod uwagę ze BIOS nawet się nie ładuje. Obawiam się że będzie konieczna wizyta w serwisie.


    Byłem w serwisie, 150zł za reload BIOS'u. Nie posiadam tych pieniędzy, a potrzebuję laptopa do pracy, w trybie priorytetowym. Mógłbyś podać mi wszystkie opcje ewentualnego ratowania BIOS'u? Wyślę 0,7 najlepszej whisky za pomoc, naprawdę.
  • Poziom 20  
    Jedyne co jeszcze możesz spróbować zrobić to rozebrać i odłączyć baterie BIOS na jakieś 5 min ale to na 95% nie pomoże. Pozdrawiam
  • Poziom 9  
    stefan1121 napisał:
    Jedyne co jeszcze możesz spróbować zrobić to rozebrać i odłączyć baterie BIOS na jakieś 5 min ale to na 95% nie pomoże. Pozdrawiam


    Dowiedziałem się, że reset i rozładowanie wszystkiego może pomóc.
    Czy mam odłączyć baterię, następnie odłączyć bateryjkę na płycie głównej, po czym wcisnać przycisk ON/OFF na 15 sekund. Czy później coś jeszcze zrobićaby to wszystko rozładować czy to wystarczy? Co zrobić bo ewentualnym rozładowaniu ?
  • Poziom 20  
    Odłączyć wszelkie zasilanie (bateria, ładowarka) rozebrać laptopa odłączyć baterie BIOS-u poczekać ~10 minut i wszystko złożyć.
  • Poziom 9  
    dam znac w okolicach 15;00 jak wroce z uczelni.
  • Poziom 9  
    stefan1121 napisał:
    Odłączyć wszelkie zasilanie (bateria, ładowarka) rozebrać laptopa odłączyć baterie BIOS-u poczekać ~10 minut i wszystko złożyć.


    Brak reakcji, nic to nie zmieniło, tylko przestał piszczeć.