Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z575 - Menadżer urządzeń nie widzi karty WiFi

29 Kwi 2015 17:23 4275 24
  • Poziom 9  
    Dzień dobry,
    od dwóch dni walczę z problemem bezprzewodowej karty sieciowej i już straciłem nadzieję, ale może ktoś jeszcze wpadnie na jakiś pomysł. Otóż menadżer urządzeń i okno połączenia sieciowe nie widzą karty WiFi. W menadżerze urządzeń brak wykrzykników i nie zainstalowanych urządzeń. W Bios karta jest na enabled. Przejście do trybu awaryjnego nic nie zmienia. Bluetooth widać w menadżerze urządzeń. Ma ktoś jakiś pomysł co może być przyczyną?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 9  
    Czy instalowałeś do niego manualne sterowniki ?
  • Poziom 9  
    Manulanie tzn. jak? Pobrałem sterowniki ze strony Lenovo. Odpalam je, rozpakowują się ale na tym się kończy. Wchodziłem do folderu z rozpakowanymi sterownikami, próbowałem je odpalić ale też nic, prawdopodobnie przez to że instalator nie widzi urządzenia.
  • Poziom 9  
    Jeżeli masz je rozpakowane, wejdź w manager urządzeń, następnie zaznacz swoją kartę muzyczną, kliknij na nią PPM, po czym zaznacz opcję, aktalizuj sterownik, wybierz folder gdzie rozpakowałeś sterowniki i zainstaluj je manualnie.
  • Poziom 9  
    Mam problem z kartą bezprzewodową sieciową i właśnie w tym problem że w menadżerze urządzeń nie widzę jej.
  • Poziom 9  
    Próbowałeś zainstalować nowy sprzęt, także manualnie ? (manager urządzeń -> dodaj nowy sprzęt)
  • Poziom 9  
    No niestety ten sposób też nie daje efektów. Jak wybieram sterownik z dysku dla karty sieciowej nie chce podświetlić się przycisk dalej. Wygląda na to że karta jest uszkodzona, ale dziwne bo bluetooth działa.
  • Moderator na urlopie...
    Wrzuć screena z menadżera urządzeń.
    Wyłącz kartę w BIOS. Zapisz zmiany i wyjdź z BIOS, włącz komputer. Zrestartuj komputer i włącz kartę ponownie.
    Przełącz kilkukrotnie przełącznik karty na obudowie w skrajne położenia (o ile występuje - coś może nie łączyć).
    Jeśli laptop posiada diodę sygnalizującąą działanie karty bezprzewodowej sprawdź czy świeci, jeśli nie - wciśnij kombinację odpowiedzialną za włączanie karty (Fn+klawisz funkcyjny).
    Sprawdź czy nie masz włączonego trybu lotniczego/samolotowego.

    Ze sterownikiem można będzie walczyć dopiero, gdy karta zostanie wykryta w Menedżerze Urządzeń.
  • Poziom 9  
    Lenovo Z575 - Menadżer urządzeń nie widzi karty WiFi
    Niestety ciągle nic. Zrobiłem tak jak pisałeś, ale to nie pomogło. Przełącznik działa bo widzę reakcje na ekranie. Tak samo jest z Fn+F5. Dioda gaśnie i zapala się. Na Windows 7 chyba nie ma trybu samolotowego.
  • Moderator na urlopie...
    Czy kiedyś na tym laptopie wspomniana karta WiFi działała, tzn czy łączyła się z internetem?
    Podaj identyfikatory sprzętu karty bluetooth.
  • Poziom 9  
    Też mam właśnie wątpliwości czy tu aby na pewno jest karta WiFi, ale znajomy od którego mam ten komputer twierdzi że jego wuja właśnie przez WiFi łączył się z internetem ;). Za tą teorią przemawia specyfikacja tego komputera i to że to raczej niemożliwe żeby laptop był sprzedawany bez WiFi. Zdjąłem też tylną klapkę od tego laptopa i faktycznie pod spodem jest coś co wygląda jak karta bezprzewodowa. Jest też na niej naklejka i jeden numer MAC. I tu pojawia się wątpliwość bo to MAC bluetooth. I sam nie wiem już co o tym myśleć. Identyfikator sprzętu dla bluetooth
    USB\VID_0489&PID_E00D&REV_0472
  • Moderator na urlopie...
    Identyfikator dotyczy jedynie karty Bluetooth Broadcom BCM92070 bez funkcjonalności karty WiFi. Zgodnie z informacjami dostępnymi w sieci - jeśli laptop posiada kartę bezprzewodową montowaną fabrycznie to będzie to Atheros AR5B95, Atheros AR5B97, BCM943227HM4L lub RT3090.
    Na stronie 65 instrukcji "Lenovo Z475/Z575 Hardware Maintenance Manual" masz opis etykiet, sprawdź czy masz na laptopie etykietę "d".
    Lenovo Z575 - Menadżer urządzeń nie widzi karty WiFi

    Sprawdź czy w Power Management/zarządzanie energią nie masz ustawień dotyczących karty WiFi/routera.
    Kliknij prawym klawiszem myszy ikonę baterii na pasku zadań (tzw. tray), wybierz opcje zasilania/zmiana planu zasilania (o ile istnieje)/zmiana zaawansowanych ustawień zasilania. Wybierz zakładkę zarządzanie energią (Lenovo Energy Management) a następnie kliknij włącz Lenovo Energy Management.
    Warto tez sprawdzić podłączenie karty, może coś poluzowało się w transporcie.
  • Poziom 9  
    Ciekawy trop ale nie zaskoczę Cię chyba jeśli powiem że takiej naklejki nie ma, nawet jeśli uwzględnię fakt że model mojego laptopa jest stronę dalej ;). Wniosek z tej instrukcji jest taki że ten model laptopa był wyposażony w kartę WiFi. Ale nawet gdybyśmy wiedzieli co to była za karta to co nam to da?
  • Moderator na urlopie...
    A to, że wiedziałbyś jakiego napisu szukać po dobraniu się do wnętrza laptopa. Pozostałe rzeczy wymienione w poście wyżej też sprawdzałeś? Jakieś wnioski? Mi na chwilę obecną żaden inny pomysł do głowy nie przychodzi poza fizycznym zdiagnozowaniem czy w laptopie znajduje się karta WLAN - ich wygląd możesz sprawdzić po wpisaniu w przeglądarce nazwy karty i wyborze pokazywania grafiki.
    Przepraszam za pomyłkę ze screen'em, to nie było zamierzone ;).
  • Poziom 9  
    Chciałem wyciągnąć tą kartę i ją wsunąć jeszcze raz w gniazdo ale jest tak dokręcona że nie mogę ruszyć śrubki a nie chciałem używać zbyt dużej siły. Sprawdziłem Energy Management. Ani słowa o karcie bezprzewodowej. Jest o dysku CD-ROM itp ale nic o WiFi. W opcjach zasialania coś jest o sieciach bezprzewodowych ale mowa jest tylko o wydajności, która przy podłączeniu zasilacza powinna być maksymalna.
  • Moderator na urlopie...
    Możesz jeszcze przetestować czy coś się zmieni po wyłączeniu wszelkich opcji oszczędzania energii i restarcie komputera. Ostatnią rzeczą, która przychodzi mi do głowy jest możliwość występowania problemu na Windows 7 wynikająca z wersji BIOS. Możesz sprawdzić wersję BIOS laptopa i zobaczyć czy w sieci, przy tej wersji BIOS ktoś nie miał podobnych problemów.
  • Poziom 9  
    Włączenie maksymalnej wydajności nic nie dało. Znalazłem jeden wątek który łączy mój BIOS, który zresztą sam zaktualizowałem z kartą bezprzewodową ale mój angielski nie pozwala mi zrozumieć tekstu ;). Wersja Bios: 54cn18ww .

    Dodano po 19 [minuty]:

    Znalazłem BIOS który ma niby usuniętą Whitelist kart sieciowych. To BIOS modyfikowany i mam obawy czy to dobry pomysł żeby próbować aktualizacji. Po za tym to byłoby dziwne żeby producent nie umieścił karty którą sam montuje w laptopie na białej liście.

    Dodano po 49 [minuty]:

    Coraz intensywniej myślę że ta aktualizacja Biosu coś namieszała ale oczywiście Lenovo nie umieszcza wersji archiwalnych...
  • Moderator na urlopie...
    os_alfa napisał:
    Znalazłem jeden wątek który łączy mój BIOS, który zresztą sam zaktualizowałem z kartą bezprzewodową ale mój angielski nie pozwala mi zrozumieć tekstu

    Wrzuć linka, może będę mógł pomóc.
  • Moderator na urlopie...
    Moim zdaniem to nie jest wina blokady karty w BIOS, prędzej wersji BIOS. Instalację modyfikowanego radziłbym sobie odpuścić. Wiesz może w jakiej wersji miałeś poprzedni, fabryczny BIOS?
  • Poziom 9  
    No właśnie nie wiem nic :-(. Nie mam pojęcia jaka była wcześniejsza wersja. Nie wiem nawet czy po prostu nie zainstalowałem tej samej wersji BIOS. Program jest tak skonstruowany że nie wyświetla takich informacji a sam tego nie sprawdziłem. Z drugiej strony nie znalazłem informacji żeby był jakiś problem z kartą sieciową i tą wersją BIOS.

    Dodano po 9 [minuty]:

    W ogóle ciężko znaleźć informację żeby była jakakolwiek inna wersja BIOS dla tego laptopa.
  • Poziom 9  
    A co myślisz o tym że karta jest po prostu uszkodzona? Z tego co wiem właściciel miał problemy z WiFi, tylko nie wiem co te problemy miałyby oznaczać, czy nie było w ogóle WiFi czy np się rozłączało połączenie.
  • Moderator na urlopie...
    Istnieje taka możliwość, pewności nie ma - ja bym wziął serwisówkę, poczytał co jak, wypiął kartę i włożył ponownie uważając aby niczego nie uszkodzić, oczywiście przed czynnością odprowadzając ładunki z rąk. W kolejnym kroku wykonałbym reset ustawień BIOS (Load BIOS Defaults/Load Optimized Defaults), zapisał zmiany i zrestartował komputer. Po restarcie sprawdziłbym czy karta jest włączona w BIOS - jeśli po tej akcji nadal by nie działała to raczej spisałbym ją na straty i zadowolił się połączeniem kablowym.

    Czy fabrycznie na laptopie zainstalowany był ten sam system?
  • Poziom 9  
    Też myślałem żeby tak zrobić, ale muszę dorwać najpierw jakiś lepszy śrubokręt. Co do BIOS jeszcze, przejrzałem 26 stron z postami zawierającymi frazę z575 na forum Lenovo. Znalazłem kilka podobnych przypadków, oczywiście każdy bez jakiejkolwiek odpowiedzi. Karta po prostu znikała i nikt tego nie wiązał z aktualizacją Biosu.

    Dodano po 25 [sekundy]:

    Tak, system jest ten sam.