Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fiat Punto czy mam do wymiany komputer?

Bayern M 30 Apr 2015 12:02 8034 33
Texa Poland
  • #1
    Bayern M
    Level 9  
    Witam.

    Wiem, że nie jesteście Państwo jasnowidzami, ale może zetknęliście się z podobnym problemem już.

    Sprawa wygląda tak:

    Pół roku temu stałem się posiadaczem punto z silnikiem 1.1 z roku 1996, jednak silnik był w stanie tragicznym, silnik cały za olejony, nie chodził na wszystkie świece, strzelał, więc postanowiłem wymienić silnik na świeży, pojechałem na szrot i poprosiłem pana, który sprzedawał, by sprzedał mi silnik do fiata punto 1.1, zapewniał mnie, że będzie bardzo dobrze działał, jak się później okazało ten silnik jest o pojemnosci 1.2 jeśli zapali samochód działa bardzo dobrze, ale wracając do mojego opowiadania- pojechałem do mechanika, by przełożył mi ten silnik, mechanik mi go przełożył i po przełożeniu go pierwsze co było źle, to ciężko zapalał, lecz dało się go odpalić i skakały mu obroty na biegu jałowych, lecz nim jeździłem :) po paru dniach cieszenia się autem wyładował mi się akumulator, gdy go naładowałem i włożyłem spowrotem do samochodu, to okazało się, że imobilaiser nie działa i trzeba samochód odpalać awaryjnie, teraz problem jest z odpalaniem punciaka, swieci mu kontrolka wtrysku, gdy się przełącza z gazu na benzynę przez kilka sekund, ta sama kontrolka też zaczyna swiecieć, gdy chce odpalić punciaka i nie uda mi się to po kilku sekundach. Jak myślicie mam do wymiany komputer silnika?

    Pozdrawiam
  • Texa Poland
  • #2
    andrzej20001
    Level 43  
    Jak chodzi na gazie ??? Lepiej w sensie równo i ma moc?
  • Texa Poland
  • #3
    Bayern M
    Level 9  
    Tak, na gazie dobrze chodzi, nie przerywa, nie gaśnie, z mocą też nie jest tragicznie. Zapomniałem dodać, że miał jeszcze przed przełożeniem silnika centralny zamek z pilota, a po przełożeniu silnika niestety nie działa, rozłącza go. Najgorsze jest, że to, że gdzieś moge pojechać i nie wrócić, a i nie raz jak przełączę go na gaz, to świeci mi kontrola benzyny ( czerwona ) i gazu ( zielona) równocześnie
  • #4
    andrzej20001
    Level 43  
    Jak na gazie chodzi to zapewne pompa paliwa się kończy. Zrób pomiar ciśnienia lub wymień na próbe ze szrotu.
  • #5
    Bayern M
    Level 9  
    w jaki sposob mogę zrobić pomiar ciśnienia pompy paliwowej?

    Mógłby mi ktośc wytłumaczyć jak się, to robi krok po kroku?

    Dodano po 2 [minuty]:

    słychać pompę paliwową, lecz ciężko odpala ;) i na benzynie pożniej dobrze chodzi jak zapali. Cięzko zapala ; /
  • #6
    sandamiano
    Level 29  
    Bayern M wrote:
    problem jest z odpalaniem punciaka, swieci mu kontrolka wtrysku, gdy się przełącza z gazu na benzynę przez kilka sekund, ta sama kontrolka też zaczyna swiecieć, gdy chce odpalić punciaka i nie uda mi się to po kilku sekundach. Jak myślicie mam do wymiany komputer silnika?

    Odczytaj błędy ale prawdopodobnie będzie coś z instalacją gazową- odcinaniem wtryskiwacza. Też mam LPG w autach i kiedy przełączam na gaz to kontrolka na około 2 sekundy się zaświeci i wtedy wczytuje błąd aktywny "wtryskiwacz- zabezpieczenie termiczne lub przerwa w obwodzie". Ten bład przechodzi w status nieaktywny zapisany przy pracy na bennzynie.To jest normalne przy instalacji LPG kiedy wtryskiwacz jest odcinany przekaźnikiem by nie podawać benzyny kiedy silnik przełączony jest ba paliwo alternatywne.
    Uszkodzenie sterownika wtrysku (IAW16xx) - pamięci objawia się z tego co wiem ciągłą pracą pompy paliwa kiedy kluczyk jest na MAR a silnik nie odpalony. Normalnie pompa uruchamia się na 2 sekundy i wyłącza
    Wracając do tematu posprawdzaj połączenia elektryczne od wtryskiwacza . Na jednym musisz mieć przecięcie i wstawiony przekaźnik odcinający wtrysk. Możesz też mieć ten przekaźnik zespolony ze sterownikiem LPG bo niektóre posiadają taką możliwość np Bingo a nie napisałeś co masz za sterowanie LPG
    Jak masz ustawioną emulację sondy lambda w sterowniku LPG . Z doświadczenia wiem że sterowniki IAW16xx - także taki jak u Ciebie najlepiej pracują z gazen przy ustawieniu emulacji na MASA. Jeśli jest ustawiona fala(przebieg) lub otwarty obwód wtedy mogą być cyrki z pracą na benzynie gdyż sterownik benzyny przyucza się sygnału sondy z pracy na gazie.
    Ciśnienie paliwa mierzysz na wtrysku. Zdejmujesz przewód paliwowy z korpusu wtrysku (ten zasilający ze strzałką do przepustnicy., Wpinasz manometr między ten przewód i przepustnicę i odpalasz auto. Ciśnienie paliwa powinno być około 1 bara.
  • #7
    Bayern M
    Level 9  
    Ok dziękuje, oddam w najbliższych dniach do jakiegoś mechanika, by mi posprawdzał kable, lub sam to zrobie. Mam jeszcze jedno pytanie: czy nic do tego wtrysku nie ma, to że świeci lampka ,,code'' i musze odpalać awaryjnie samochód?
  • #8
    Strumien swiadomosci swia
    Level 43  
    Bayern M wrote:
    imobilaiser nie działa i trzeba samochód odpalać awaryjnie


    A w jaki to sposób czynisz?
    Masz SPI czy MPI ?

    Jaki masz komputer strujący silnikiem?
  • #9
    Bayern M
    Level 9  
    Może dla porządku opiszę problem nieco bardziej szczegółowo. Pierwotnie w samochodzie był silnik o pojemności 1.1, silnik był padnięty więc zdecydowałem się na zmianę. Mechanik wymienił silnik 1.1 na 1.2, ale komputer, wtrysk oraz reszta osprzętu pozostała ta sama. Po wymianie silnika było całkiem ok, jedynym mankamentem były falujące obroty na biegu jałowym. Po kilku dniach podczas postoju rozładował mi się akumulator. Po jego naładowaniu pojawił się problem. Po włączeniu zapłonu świeci się kontrolka CODE i nie można normalnie uruchomić silnika. Jedynym sposobem jest odpalanie awaryjne - uruchamiam silnik za pomocą kodu awaryjnego z karty. Tylko wtedy udaje się uruchomić silnik. W zasadzie udaje mi się uruchomić silnik tylko raz w ciągu dnia (rano, gdy jest zimny), potem każda kolejna próba odpalenia auta graniczy z cudem i to niezależnie od tego czy silnik jest zimny czy rozgrzany.

    Kiedy już uda mi się odpalić auto, to silnik pracuje całkiem dobrze zarówno na zasilaniu benzyną jak i LPG. Kiedy przełączam z zasilania LPG na zasilanie benzyną to na moment zapala się kontrolka wtrysku.

    Tak naprawdę to nie wiem jaki to jest typ silnika, może uda Wam się to stwierdzić po zamieszczonych zdjęciach.
    Podobnie rzecz się ma z komputerem ponieważ na jego obudowie brakuje naklejki z oznaczeniem.
    Sterownik LPG to LECHO Elektronika Autogaz.



    Fiat Punto czy mam do wymiany komputer? Fiat Punto czy mam do wymiany komputer? Fiat Punto czy mam do wymiany komputer?
    Fiat Punto czy mam do wymiany komputer?
  • #10
    tzok
    Moderator of Cars
    Jeśli ten 1.2 to jest wersja 60KM to nie ma problemu, będzie to chodziło na sterowniku od 1.1 55KM, natomiast jeśli silnik był 1.2 75KM to poza wtryskiem MPI (ale kolektor i wtrysk masz stary) miał też inny wałek rozrządu i na komputerze z 55/60 będzie problem z wolnymi obrotami (z kolei komputer z 75 nie będzie dobrze chodził z wtryskiem SPI). Mi się jednak wydaje, że powinieneś odwiedzić elektryka i gazownika, bo tam będzie najpewniej tkwił twój problem.

    Kluczyk masz niebieski czy brązowy?
  • #11
    Bayern M
    Level 9  
    Mam komplet kluczyków, dwa niebieskie i brązowy. Na każdym jest tak samo.
  • #12
    tzok
    Moderator of Cars
    Więc masz problem z elektryką, zapewne przekaźnik nie odcina Ci zasilania ECU - przez to nie ma komunikacji z immobilizerem i dlatego rozładowuje Ci akumulator na postoju. Włącz zapłon, wyłącz go i nasłuchuj pod maską czy po 90 sekundach puści przekaźnik (ten na ścianie grodziowej, nad MAP-Sensorem).
  • #13
    Bayern M
    Level 9  
    Teraz mam inny problem, być może ma to związek właśnie z tym przekaźnikiem. Po włączeniu kontrolka od wtrysku (tzw. marchewka) nie świeci się, a w związku z tym nie mogę rozpocząć procedury awaryjnego odpalania.

    Sprawdzałem przewody, odłączałem akumulator oraz komputer i chyba za 20 razem kontrolka zaczęła świecić, więc udało udało mi się w końcu awaryjnie odpalić silnik. Być może to wszystko kwestia tego przekaźnika.

    Wcześniej po wyłączeniu zapłonu od razu było słychać jednostajne cykanie, ale wydaje mi się, że właśnie po około 90 sekundach i jednym konkretnym stuknięciu wszystko ucichło.
  • #14
    sandamiano
    Level 29  
    Bayern M wrote:

    Wcześniej po wyłączeniu zapłonu od razu było słychać jednostajne cykanie, ale wydaje mi się, że właśnie po około 90 sekundach i jednym konkretnym stuknięciu wszystko ucichło.

    Ten przekaźnik (tzw podwójny) masz pod czarną obudową plastikową na ścianie grodziowej komory silnika . Schematów tego przekaźnika jak i całego układu wtrysku jest sporo w necie
    Co do wersji sterownika silnika prawdopodobnie będzie to napisane na kości z mapami paliwowymi po zdjęciu obudowy sterownika. Ale łatwiej chyba podpiąć pod komputer diagnostyczny i powinien odczytać z jaką wersją silnikową się łączy
  • #15
    Bayern M
    Level 9  
    Witam,

    dziś byłem u mechanika, który zrobił badanie diagnostyczne punto okazało się, ze mój komputer nie czyta żadnych czujników, ani cewek, bo wyskakują błędy, jedyny błąd, który nie wyskoczył, to sonda lambda. Stwierdził mechanik, że albo wiązka kabli jest gdzieś przerwana i przez to komputer nie widzi czujników, cewek itp, albo było gdzieś na kablach takie silne zwarcie, że ten sterownik padł.

    Mam pytanie, czy gdyby przyszło mi wymienić komputer w moim Punto, to czy sterowniki IAW 6F.S3 są fabrycznie bez immobilisera?

    Pozdraiwam
  • #16
    sandamiano
    Level 29  
    Sterownik jaki podałeś to chyba "ECOL" a z tego co wiem każdy ecol był bez kodu immo.Tzn samochody wychodziły bez centralki immobilisera Fiat Code bo jak wiesz fiat-y taki jak Twój nie miały immobilisera wewnątrz sterownika a zewnętrzną centralkę Fiat Code która łączyła się ze sterownikiem silnika blokując/odblokowując wtrysk/zapłon. Co do diagnostyki czujniki temperatury (silnika i powietrza) jak i potencjometr przepustnicy i MAP działają na wspólnej masie (pin 16 sterownika). Może ten przewód jest przerwany? Tylko cewki mają zasilanie plusem poprzez przekaźnik podwójny a kluczowanie minusem przez sterownik.Tak samo sterownik powinien mieć dobre połączenie z masą na piny 17 i 34
  • #17
    tzok
    Moderator of Cars
    6F to bardzo stary sterownik, bez immobilisera, ale na tyle stary że ma nieco inny protokół diagnostyczny niż 16F jaki zapewne wybrał mechanik, co mogło zaowocować "odpaleniem" wszystkich błędów. Dwa: błędy będą jeśli czujniki nie dostaną zasilania, czy poza komputerem elektryk zajrzał chociaż pod maskę z próbnikiem elektrycznym i/lub miernikiem?

    sandamiano wrote:
    Tzn samochody wychodziły bez centralki immobilisera Fiat Code bo jak wiesz fiat-y taki jak Twój nie miały immobilisera wewnątrz sterownika a zewnętrzną centralkę Fiat Code która łączyła się ze sterownikiem silnika blokując/odblokowując wtrysk/zapłon.
    Miały w sterowniku, centralka CODE była tylko elementem pośredniczącym. ECU sprzed FASE2 (czyli ECOL/EURO-1) nie miały w ogóle immobilisera.
  • #18
    Bayern M
    Level 9  
    Mechanik diagnostycznie badał sterownik, który działał z poprzednim silnikiem i który został włożony do tego świeżego prawdopodobnie 16F nie sprawdzał kabli miernikiem, ale ma to zrobić jutro, sprawdzić czy wiązka kabli nie została uszkodzona, jeśli stwierdzi, że nie została uszkodzona, to najprawdopodobniej powie, że ten komputer się zepsuł i żebym go wymienił, znalazłem na allegro kilka tanich, które są bez kodu, oraz czytałem gdzieś na forum, że jeżeli się włoży taki komputer bez kodu, to sam się zaprogramuje i będzie dobrze śmigał i chciałbym jeden taki kupić w razie czego, dlatego pytałem was. Nie liczyłem dokładnie, ale gdy mechanik diagnozował samochód, to pojawiło się co najmniej 6 błędów
  • #19
    tzok
    Moderator of Cars
    Nie masz centralki CODE, to nie będzie się miał do czego zaprogramować (i dobrze) i będzie chodził bez kodu.

    Jak przekaźnik nie załącza zasilania to właśnie będzie ok 6 błędów.

    Sama wiązka to nie wszystko w tym przekaźniku wypalają się styki. Zdarza się, że on siada i sa takie objawy jakie masz.
  • #20
    Bayern M
    Level 9  
    Przekaźnik ten na ścianie grodziowej, nad MAP-Sensorem? Zadzwonie jutro rano tego mechanika i powiem by go też sprawdził. Samochód ma centralny zamek z piota, który na tą chwilę nie działa - rozłącz się.
  • #22
    Bayern M
    Level 9  
    Nie wiem, czy ma centralkę CODE, teraz, gdy nie działa immobiliser na liczniku cały czas świeci lampka CODE i trzeba odaplać awaryjnie. Oby tylko ten przekaźnik był do wymiany.
  • #23
    tzok
    Moderator of Cars
    Jak jest kontrolka to jest i centralka, bo ona steruje kontrolką. Przed założeniem rozkodowanego ECU lepiej byłoby ją usunąć. Swoją drogą jeśli masz kontrolkę i ECU 6F to trochę dziwne, ten sterownik raczej nie pochodził z tego samochodu... no i skoro przedtem CODE nie świeciło, to znaczy, że ECU jednak miało immobiliser (można to łatwo sprawdzić na diagnostyce).
  • #24
    Bayern M
    Level 9  
    teraz jest 16 F, a 6 f chce mu założyć, jakby był uszkodzony sterownik, bo te komputery są tanie i bez immo na allegro.
  • #25
    tzok
    Moderator of Cars
    Ok, tylko 6F są strasznie stare, to są ECOL czyli do '95 roku. No i uważaj z czego są, bo były też w CC 900 i Pandzie 1.0 (tej starej).
  • #26
    Bayern M
    Level 9  
    Wie Pan ile mniej więcej kosztowałoby usunięcie tej centalki CODE? Jest chyba jedna aukcja na allegro, na której napisane jest, że pasuje do 1.2.
  • #27
    tzok
    Moderator of Cars
    Usunięcie centralki to kwestia wypięcia jednej wtyczki (i chyba trzeba zrobić 1 zworę). Usunięcie immobilizera ze sterownika to ok 100-150zł.
  • #28
    Bayern M
    Level 9  
    Mój mechanik za usuniecie immo chce 250 ;/ Dziękuje bardzo za okazaną przez Pana pomoc. Odezwę się z Środę po rozmowie z mechanikiem.
  • #30
    Mateja98
    Level 2  
    grala1 wrote:
    Nie kombinuj - 16F na allegro to koszt 30zł z dostawą.
    Wywal immo i po kłopocie.

    Jak usunąc to immo??