Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Trwa uruchamianie systemu windows"- system nie odpala

30 Kwi 2015 15:29 8781 9
  • Poziom 13  
    Witam,

    Mam problem z uruchomieniem mojego laptopa. Otóż musiałem zostawić włączonego laptopa na noc, więc ustawiłem czas po którym laptop wygasi ekran na 1 minutę. Rano chciałem skorzystać z komputera, więc ruszyłem myszką ale o dziwo nic się nie stało, ekran się nie włączył. Po kilku chwilach ekran się włączył lecz nic nie działało tj. myszka ani touchpad nie reagowały podobnie klawiatura, ale po ok. 2 minutach wszystko się odcięło. Skorzystałem z internetu i zostawiłem komputer, który oczywiście po minucie się wygasił. Po powrocie ze szkoły sytuacja się powtórzyła tylko że tym razem ekran się nie uruchomił. Postanowiłem wyłączyć laptopa poprzez odcięcie zasilania. Po ponownym uruchomieniu laptopa pokazuję się okienko w którym można odpalić bios a po nim pokazuję się logo windowsa i napis "Trwa uruchamianie systemu Windows" i tak już w nieskonczoność. Zauważyłem też, że cały czas pali się ikonka dysku, tak jakby cały czas pracował. Nie mam pojęcia co się stało, laptopa mam od prawie 4 lat i nigdy czegoś takiego nie miałem.

    Specyfikacja:
    Windows 7 Home Premium
    Laptop Samsung RF511
    Intel i5 2450M 2,5GHz
    Nvidia GT 540M 1GB
    Dysk twardy 1 TB
    6GB RAM

    Proszę o pomoc. Pozdrawiam.
  • Pomocny post
    Poziom 39  
    Wybierz F8 i spróbuj ostatniej działającej konfiguracji lub użyj przywrcania systemu.
  • Pomocny post
    Poziom 29  
    Uruchom komputer i w trakcie uruchamiania naciskaj klawisz F8.
    Pojawi się zaawansowane menu uruchamiania. Wybierz ostatnia znana dobra konfiguracja.

    EDIT:

    Widzę, że kolega mnie ubiegł :)
  • Poziom 13  
    Niestety podczas uruchamiania komputera w momencie kiedy można uruchomić BIOS kiedy klikam F8 nic się nie dzieje. Po prostu okno znika i pojawia się logo windowsa i dalej to samo.

    EDIT:

    Jednak udało mi się uruchomić w tym trybie laptop lecz sytuacja jest taka sama. Natomiast na początku ikona dysku zaczęła mrygać, podobnie myszka, jednak nadal jest to samo.
  • Poziom 39  
    Spróbuj uruchomić w trybie awaryjnym.
  • Poziom 13  
    Po uruchomieniu w trybie awaryjnym wyskoczył proces "Ładowania plików systemu Windows" następnie zapełniła się lista. Na samym dole jest informacja "Czekaj..." i na tym stanęło.
  • Poziom 39  
    To zobacz jeszcze czy po wybraniu F8 jest tam opcja odzyskiwania systemu.
  • Pomocny post
    Poziom 30  
    Najprawdopodobniej dysk padł.
    Jemu bym się przyjrzał. W laptopach ostatnio dyski i grafika to porażka.

    Jeżeli ostatnie działające konfiguracje i awaryjny nie pomagają możesz spróbować ostatecznie formatu o ile nikt nic nie doradzi. Ostatnio dwa lapki podobne robiłem i winą były niestety dyski ale u Ciebie może będzie inaczej oby.
  • Pomocny post
    Poziom 35  
    Uruchom jakieś Live-Cd i sprawdź SMART dysku. Przy okazji MEMTEST też można by zrobić.
  • Poziom 13  
    Dziękuje za rady. Oddałem laptopa do speca i okazało się że padł dysk twardy.