Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Saeco Incanto Deluxe - przegrzewa się boiler

presio77 01 Maj 2015 17:59 2634 17
  • #1 01 Maj 2015 17:59
    presio77
    Poziom 8  

    Ekspres ciśnieniowy jak w temacie.
    Wywalił klixony na boilerze, dodatkowym objawem była wydobywająca się para gdzieś z okolic bloku zaparzającego/boilera już po zrobieniu kawy.
    Rezebrałem, wcisnąłem bezpieczniki, przy okazji poruszyłem zaworkiem przy króćcu wchodzącym w blok zaparzacza i odpaliłem.

    Ekspres zrobił jedną kawę ( para przestała się wydobywać więc pewnie jednym z problemów był zawieszony zaworek) jednak chwilę po zrobieniu kawy znów wywaliło oba klixony.
    Nie mierzyłem jeszcze czy grzałki w boilerze grzeją po zrobieniu kawy (wogóle powinny czy nie?).
    Pytanie co może mu dolegać? Czemu się przegrzewa? Czy to te bezpieczniki wystrzeliwują za wcześnie czy faktycznie się przegrzewa?

    0 17
  • #2 03 Maj 2015 11:51
    mpiotrx
    Poziom 9  

    Bojler po włączeniu ekspresu ciagle powinien działać. Czujnik temperatury należałoby by przyjrzeć czy działa odpowiednio.

    0
  • #3 03 Maj 2015 13:05
    presio77
    Poziom 8  

    Czyli wyglada na to że te bezpieczniki wywalaja zbyt wcześnie?

    Ew. czy np zakamieniony boiler powoduje że się bardziej nagrzewa i to już wystarczy że wywala te bezpieczniki?

    Wie ktoś gdzie w necie kupić takie bezpieczniki?

    0
  • #4 04 Maj 2015 06:29
    mpiotrx
    Poziom 9  

    duży kamień w bojlerze powoduje, że kawa jest chłodniejsza lub zatykanie obiegu wody. Radziłbym kupić używany czujnik temperatury i podmienić zobaczyć czy nie będzie się przegrzewać.

    0
  • #5 06 Maj 2015 12:39
    presio77
    Poziom 8  

    Kupiłem, założe i sprawdzę i dam znać.
    Pytanie czy np ogolnie wolniejszy przeplyw wody przez cały układ (np z powodu kamienia) nie powoduje troche mocniejsze nagrzewanie się i takie efekt.

    0
  • #6 19 Maj 2015 09:19
    presio77
    Poziom 8  

    Kupiłem cały używany bojler z kompletem czujników, założyłem i po zrobieniu 3 kaw też wywaliło bezpieczniki. Poczekałem aż ostygnie załaczyłem je z powrotemi.... od tego momentu już nie wywala. Możliwe że był zapowietrzony np?

    Natomiast nie do końca jest dobrze bo wyglada teraz na zatkany obieg spieniacza/pary. Nie śledziłem jeszcze tego obiegu Czy to jest jakoś oddzielnie? Gdzie mogło sie cos zatkać? Kawa się robi więc sam bojler jest ok.

    0
  • #7 19 Maj 2015 17:11
    skywalker8217
    Poziom 13  

    Zepsuta płyta mocy.

    2
  • #8 19 Maj 2015 20:35
    presio77
    Poziom 8  

    A cos bliżej?
    Dlaczego miałaby paść ta "plyta mocy"?
    W ekspresie jest jeden bojler i kawa robi się normalnie. Nie leci, albo bardzo słabo leci woda z dyszy do spieniania mleka.
    Nie przyglądałem się jeszcze ekspresowi pod tym kątem, ale skoro kawa leci ok to można przyjąć że pompa i bojler są chyba OK?? Czy źle myślę?

    0
  • #9 19 Maj 2015 20:44
    skywalker8217
    Poziom 13  

    Wybacz jak już nie wyrzuca zabezpieczeń to cofam to - nie doczytałem. Ekspres wytwarza parę? jak słabo leci woda to zatkana dysza albo kamień albo uszkodzony zawór para/woda. Sprawdź drożność dyszy, zdejmij chromowane pokrętło zaworu (na siłe) i w momencie lania wody dociśnij brązowe pokrętło, jak ruszy to wymiana trzpienia albo całego zaworu. Jak żadne z powyższych to może kamień.

    0
  • #10 19 Maj 2015 22:30
    presio77
    Poziom 8  

    Właśnie próbowałem z tym pokrętłem, niestety nic się nie zmienia. Wygląda na to że jednak zatkany jest ten kawałek obwodu pary. Słychać że ekspres parę wytwarza, gdzieś tam w środku coś słychać że ma gdzieś ujście.
    Wygląda na to że jednak to kamień, ale już gdzieś za bojlerem. Muszę jeszcze raz go rozebrać i zobaczyć jak to jest tak zrobione. Czy już za bojlerem jest tam coś poza plastikowymi rurkami co może się zapchać? (poza samym korpusem zaworu)

    0
  • #11 19 Maj 2015 22:45
    Andrzej Szatkowski
    Poziom 5  

    Do wytwarzania pary wykorzystywana jest dodatkowa grzałka przepływowa (w kształcie podkowy) należy ją przeczyścić, bo tam mógł zebrać się kamień. Podczas rozbierania ekspresu warto przeczyścić zawór pary oraz wymienić uszczelki.

    0
  • #12 19 Maj 2015 23:09
    presio77
    Poziom 8  

    Chodzi o tą grzałkę która jest widoczna od tyłu ekspresu wstawiona w bojler? Właśnie się zastanawiałem do czego ona służy, po co są tam dwie.
    Zawór sprawdzę przy okazji. Już go raz rozbierałem i uszczelki zmieniałem bo puścił całkowicie i standartowo woda poszła na elektronikę.

    Jednak jak teraz otwieram zawór to ta pompa zaczyna działać, słychać że para się tworzy, coś tam siknie na początek i tyle. Czyli wygląda na to że coś gdzieś jest tam zapchane. O ile dobrze rozumiem działanie/budowę tego bojlera to woda wpływa do bojlera i przepływa przez tą grzałkę przepływową i dalej do bojlera i wypływa. I jeśli otwieramy zawór pary to załącza się ta grzałka przepływowa, w przeciwnym wypadku załączona jest ta druga. JEDNAK skoro kawa się robi normalnie to przepływ przez bojler jest.

    Spróbuje go jeszcze raz odkamienić i zobaczę czy się coś zmieni.

    Jeszcze jedna rzecz mi tak wpadła teraz. Ekspres zaczął dość dużo wody popuszczać do tacki. Wcześniej aż tyle jej nie było.

    0
  • #13 20 Maj 2015 00:23
    Andrzej Szatkowski
    Poziom 5  

    Ta grzałka to nr. 29. Na schemacie widać, że blok zaparzający zasilany jest bojlerem, do pary woda z bojlera dodatkowo podgrzewana jest grzałką. W moim przypadku mimo gruntownego odkamienienia z ekspresu woda wciąż leciała bardzo małym strumieniem. Jako ostatnią deskę ratunku zaparzyłem "kawę" z pastylką odtłuszczającą i to pomogło.

    1
  • #14 20 Maj 2015 09:01
    presio77
    Poziom 8  

    A 29, zapomniałem o niej. W takim razie w samym bojlerze mamy 4 konektory podłaczaczone, do czego one sa?
    Myślałem że w bojlerze sa 2 grzałki.

    0
  • #15 20 Maj 2015 09:47
    skywalker8217
    Poziom 13  

    Są 2 na bojlerze + trzecia od pary.

    0
  • #16 23 Lis 2016 14:48
    maciejwawa
    Poziom 13  

    Witam, nie mogę wyciągnąć rurki od zaworu paru tej silikonowej, zdjąłem metalowa zabezpieczenie rurka się obraca, ale nie mogę jej wyciągnąć ciągnąć na silę mogła się zakamienić? na schemacie widać że jest tam tylko uszczelka gumowa. Rurka nr 65.

    1
  • #17 11 Gru 2016 23:25
    Andrzej Szatkowski
    Poziom 5  

    A wyciągnąłeś metalowy klips który trzyma rurkę (rurka ma na na końcu zgrzaną tuleję)?

    2
  • #18 15 Gru 2016 11:38
    maciejwawa
    Poziom 13  

    Ten klips jakiś magik wkleił i muszę to rozwiercić.

    0