Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L50 - żywotność baterii i przedwczesne wyłączanie się komputera

02 Maj 2015 00:36 531 4
  • Poziom 6  
    Tak jak w temacie mam problem z moim nowym lapkiem Toshiba model L50. Laptopa kupiłem jako nowego z wystawy, przegrane miał z jakieś 20h w sklepie przed zakupem. Po odbiorze zaczałem na nim prace i zaraz padl, wiec podlaczylem do niego zasilacz. Gdy juz sie naladowal okazalo sie ze bateria trzyma bardzo malo, bo w porywach do 3~3,5h a powinna niby do 6h. Jednakze bardziej zmartwilo mnie to, ze laptop pada bez ostrzezenia przy 10% (teoretycznie jeszcze 25 min pracy) baterii :cry:. Nie zapytam czy to normalne bo to by bylo idiotyczne pytanie, bo logiczne ze nie. Bardziej bym Was prosil o informacje co moglo, badz moze byc tego przyczyna i ewentualnie prosze o jakies rady jak sobie z tym poradzic. Z gory dzieki za odpowiedz.

    P. S. Laptop ma jeszcze prawie 2 lata gwarancji a mi samemu przysluguje jeszcze mozliwosc 14 zwrotu z tytulu odstapienia od umowy - pisze gdyby cos bylo jednak nie tak ze sprzetem.

    Pozdrawiam,
    Damian
  • Poziom 34  
    Ile razy już go ładowałeś do pełna i wyczerpywałeś do samoistnego wyłączenia się na baterii?
  • Poziom 6  
    Wziąłem go w tym tygodniu. I tak jak napisałem. Uruchomiłem go po odbiorze i potrzymal moze z 15 min. Całkiem się wyłączył, więc go do pełna naładowałem. Następnie trzymał mi te 3,5h i padł przy 10%. Naładowałem go do pełna. Tak więc mozna powiedziec, ze tak dopitnie naładowałem go do pełna 2 razy a do pełnego rozładowania doprowadziłem tez dwa razy - po uruchomieniu o dziwo komputer zawitał mnie tym przy czym skończylem przed padnięciem (wszystkie programy włączone i ustawione tak jak je zostawiłem). Wiem to głupie co piszę, ale jeśli jestem o laptopy to jestem całkowitym laikiem - to mój pierwszy sprzęt.

    P.S. Mam te problem z diodą WiFi, która ciągle się pali bez względu na to czy tryb samolotowy jest włączony czy tez nie. W dodatku widzę, ze nie mogę zrobic na nim "Ż" oraz "Ź". Reszta polskim znaków śmiga, tak samo jako ctrl, z i x, wiec to raczej problem systemowy. Gdzieś to mozna naprawic?
  • Poziom 34  
    Jeśli kłopoty z baterią utrzymają się po kilku kolejnych pełnych cyklach to spróbować możesz co serwis reklamacyjny na to powie.
    Co do "Ż" i "Ź" sprawdź czy masz polską programisty w ustawieniach klawiatury.
  • Poziom 6  
    Język programisty jest włączony. Wychodzi na to, ze "ci" tez nie dziala. Windows 8.1

    EDIT : odnośnie braku powyzszych polskich znaków, sprawa juz jasna. Okazalo sie, ze to wewnetrzny problem Toshiby i aktualizacji bios (ha, wlasnie zauwazylem ze nawet nie moge napisac duzego b :D). Od pol roku walcza z tym problemem i jak widac - bezskutecznie.