Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marantec Comfort 260 - Bład 28 naped traci pamięć ustawień po wył zasilania.

lukas198820 02 Maj 2015 15:12 2988 16
  • #1 02 Maj 2015 15:12
    lukas198820
    Poziom 15  

    Witam serdecznie.
    Klient posiada napęd do bram garażowych o nazwie Marantec Comfort 260.
    Po zapisaniu ustawień napęd działa, jednak gdy zasilanie zostanie wyłączone na dłuższy czas np na godzinę. Napęd nie działa dobrze i nie domyka bramy do końca oraz jej nie otwiera.Dodatkowo wyświetla błąd 28, albo czasem błąd 9. Jak drzwi są zamknięte.
    Dlaczego tak się dzieje?

    0 16
  • #2 02 Maj 2015 22:22
    Wafer
    Poziom 20  

    Witam

    Więcej info. Napęd nowy? Czy kiedyś działało a teraz się popsuło ? Ma gwarancje czy nie? Można się dostać do płyty sterownika? Może po prostu bateria na płycie padła...

    A tak btw. to każdy 'szanujący się' przedsiębiorca zaproponowałby sprzedaż UPS'a ;)

    0
  • #3 03 Maj 2015 13:24
    lukas198820
    Poziom 15  

    Ok już tłumacze wszystko. Napęd ma już rok podobno działał na początku dobrze.Gość wezwał mnie bym mu spróbował go naprawić. Pare osób już tam do niego jeździło i widać że sam sterownik był już demontowany, bo widać pęknięcia na obudowie.
    Gdzie znajudje sie ta bateria na płycie. Czy chodzi ci o złącze XN70, które jest opisane jako przyłącz do baterii przed utratą danych? W to gniazdo nic nie było podłączone.
    Facet ma w garażu taki sam napęd obok, bo do garażu ma dwie wjazdy.
    Przesyłam linka do instrukcji bramy.
    http://www.kronway.eu/att/1/naped-comfort260_270_280_100734.PDF

    0
  • Pomocny post
    #4 03 Maj 2015 14:26
    Wafer
    Poziom 20  

    Miałem na myśli baterię bezpośrednio na płycie głównej, ale sam już zauważyłeś że jest tam złącze XN70 i jego opis mówi sam za siebie, musisz tam podłączyć baterię odpowiednią dla tego napędu i wtedy nie będzie tracił ustawień.
    Zastanawia mnie tylko czy ten drugi napęd działa bez zarzutu i pamięta ustawienia? I czy ma tam podłączoną baterię ?

    Pozdrawiam

    1
  • #5 04 Maj 2015 20:55
    lukas198820
    Poziom 15  

    Kolego juz ci odpowiadam
    Drugi działa bez zarzutu, nie przyjrzałem sie czy tamten drugi ma baterie.Od siebie dodam że nie pamiętam czy tamten ma baterie.W obydwóch napędach siadły piloty (padły baterie w pilotach), facet otwierał ręcznie bramy wjazdowe.Dopiero po wymianie zaczał sterować.Tamten pierwszy napęd trzyma ustawienia,a ten drugi nie .Programowanie daje efekty na chwile.
    Jak taka bateria wygląda do tego napędu?

    0
  • #6 04 Maj 2015 23:17
    Wafer
    Poziom 20  

    lukas198820 napisał:

    Jak taka bateria wygląda do tego napędu?


    Nie mam pojęcia, w instrukcji nie znalazłem tego choć przeglądałem pobierznie i mogłem pominąć, najlepiej zajrzeć do drugiego napędu, jak nie ma baterii a trzyma ustawienia to nie będzie od tego, a jeśli ma to będzie wiadomo jaka to bateria ;)

    0
  • #7 05 Maj 2015 19:11
    lukas198820
    Poziom 15  

    A powiedz mi kolego miałeś podobny problem z takimi napędami do bram garażowych?
    Co jeszcze może być nie tak z tym napędem?

    0
  • #8 05 Maj 2015 23:39
    Wafer
    Poziom 20  

    Z tym konkretnym napędem nie, ale z innymi, czy to napędami, czy to komputerami, centralami alarmowymi, rejestratorami itp. jeśli wszystko było ok, a jedynym problemem było nie trzymanie ustawień po zaniku zasilania to zawsze przyczyną była bateria podtrzymująca pamięć, jej brak, zużycie lub rozłączenie.
    Choć nie jest np. wykluczone uszkodzenie np. pamięci trwałej, wszystko zależy od sposobu zapisywanie ustawień jakie zastosował producent.

    0
  • #9 06 Maj 2015 07:34
    208885
    Użytkownik usunął konto  
  • #11 06 Maj 2015 09:43
    208885
    Użytkownik usunął konto  
  • Pomocny post
    #12 06 Maj 2015 10:49
    Wafer
    Poziom 20  

    Mareczny napisał:
    Do podtrzymania pamięci enkodera w siłownikach , nie stosuje się baterii guzikowych , pamięć jest zapisywana w EEPROM , różnice w budowie siłowników a płyt głównych w komputerach są wbrew pozorom znaczne. Zrób zdjęcie sterownika .


    W znacznej większości sterowników tak jest, ale w tym skoro jest złącze NX70 opisane przez producenta jako złącze baterii służące podtrzymaniu ustawień to może być tak jak napisałem ja, no i de facto producent.

    Pozdrawiam

    0
  • #13 06 Maj 2015 11:44
    lukas198820
    Poziom 15  

    Kolego jedyne co udaje sie zdjąc to zasłone od zacisków na przekaźniki
    Marantec Comfort 260 - Bład 28 naped traci pamięć ustawień po wył zasilania.

    Dodano po 6 [minuty]:

    Jeszcze raz przesyłam link do instrukcji
    http://www.kronway.eu/att/1/naped-comfort260_270_280_100734.PDF

    A i panowie dodam jeszcze jak juz wczesniej mówiłem po ponownym załączeniu zasilania wyświetla mi sie komunikat błedu 28-Bieg bramy ze zbyt dużymi oporami mechanicznymi, sprawdzić bieg bramy, oswobodzić bieg bramy.Na nowo programuje jest ok, błędu nie ma jednak jak już powiedziałem do ponownego wyłączenia zasilania.Wtedy brama otwiera sie na metr, albo nawet na pół metra i nie domyka sie do końca.
    Dzwoniłem do serwisanta, i facet powiedział mi że może być to wina niedokończonego programowania, ale przecież pod koniec programowania naciskam P na 5 sek.Facet też dodał że bramą należy przejechać z dwa razy by zapamietała ustawienia.Nie wiem czy ma racje.

    0
  • Pomocny post
    #14 06 Maj 2015 11:59
    208885
    Użytkownik usunął konto  
  • #15 17 Maj 2015 11:33
    lukas198820
    Poziom 15  

    Panowie problem rozwiązany. Dodzwoniłem sie do serwisu dostałem tam informacje, że napędem trzeba kilka razy przejachać w trybie programowania do góry i na dół, nie tylko raz. Dopiero wtedy zapamiętuje ustawienia, nawet po wyłączeniu zasilania. Dodatkowo trzeba wyregulować uciąg sprężyny.
    Temat do zamkniecia.
    Pozdrawiam.

    0
  • #16 06 Lis 2017 18:04
    wronex19
    Poziom 4  

    Witam,
    Posiadam taki sam napęd, tylko w moim przypadku jest bardzo słaby, kręci ale bardzo wolno. Ze strony mechanicznej wszystko jest ok, gdzie szukać przyczyny?

    0
  • #17 07 Lis 2017 08:10
    grzechotnik
    Poziom 24  

    wronex19 napisał:
    Witam,
    Posiadam taki sam napęd, tylko w moim przypadku jest bardzo słaby, kręci ale bardzo wolno. Ze strony mechanicznej wszystko jest ok, gdzie szukać przyczyny?
    ]
    W pierwszej kolejności sprawdź jak dziła sama brama z rozprzęganym napędem.

    0