Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Focus 1.8tddi - kontrolka miga gasnie

Jamrug 05 May 2015 07:53 2688 6
Relpol
  • #1
    Jamrug
    Level 16  
    Focus 1.8 tddi z 2002 roku. Problem jest w tym że auto po odpaleniu nierówno pracuje i po chwili gaśnie. Komputer generuje w tym momencie 6 błedów: P0404, P01563, P1664, P0335, P0216, P1246.
    Po wykasowaniu i odpaleniu samochodu automatycznie po chwili gdy zacznie nierówno pracować błędy się pojawiają ponownie. Dodam że usterka do tej pory była sporadyczna jednak ostatnio nasiliła się do tego stopnia że już właściwie nie da się jeździć.
    Co sprawdziłem do tej pory : czujnik położenia wału (podmieniany z innego działającego auta), sprawdzona wiązka i wtyczki silnika (żadnych przetarć przewodów), napięcie ładowania 14,60V do 14,70V po rozruchu, masy w komorze silnika poczyszczone.
    Co jeszcze sprawdzić, co wymienić?
  • Relpol
  • #2
    autoas
    Level 42  
    Komu się chce szukać jakie to błędy?
  • Relpol
  • #3
    Jamrug
    Level 16  
    P0404
    Układ recyrkulacji spalin - sygnał poza zakresem/wydajność

    P1563 -
    zadanie zatrzymania silnika

    P1664
    FIP (Fuel Injection Pump) malfunction (possible air ingress in low pressure fuel side)

    P0335
    Czujnik A położenia wału korbowego - usterka

    P0216
    Układ kontroli czasu wtrysku - usterka

    P1246
    Alternator load input failed (various code)
  • #4
    autoas
    Level 42  
    Wygląda na problem w instalacji lub zasilaniu, trzeba szukać...W fordach często był problem z małymi przekaźnikami...
  • #5
    carrot
    Moderator of Cars
    Quote:
    P1563 -
    zadanie zatrzymania silnika

    P1664
    FIP (Fuel Injection Pump) malfunction (possible air ingress in low pressure fuel side)

    P0335
    Czujnik A położenia wału korbowego - usterka

    Te wszystkie trzy błędy generuje pompa wtryskowa (tak, w niej jest również czujnik obrotów). O ile nie znika zasilanie na nią, to elektronika pompy do roboty
  • #6
    Jamrug
    Level 16  
    Sprawdzę zasilanie pompy i dam znać.
  • #7
    Jamrug
    Level 16  
    I kolejny problem rozwiązany. Winowajcą okazał się czujnik halla w pompie. To on robił zakłócenia.