Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell XPS L702X nie wykrywa dysku.

Hasiak 05 Maj 2015 12:06 687 7
  • #1 05 Maj 2015 12:06
    Hasiak
    Poziom 6  

    Witam wszystkim forumowiczów.

    Mam problem z laptopem Dell XPS L702X,
    Któregoś dnia postanowiłem zrobić update biosa do A14.
    Wszystko przebiegło bez problemów (update robiłem pod windowsem).

    Podczas próby zainstalowania systemu, w momencie w którym wybieram dysk nie widzę, dysku.

    Dysk jest widoczny w biosie, nie ma również bad sectorów.

    Ściągnąłem najnowszą wersje biosa A19 ze strony producenta (*.exe) ale nie mogę sobie poradzić z updatem spod biosa.

    Jeśli ktoś zna rozwiązanie mojego problemu z góry będę wdzięczny.

    Pozdrawiam
    Krzysztof

    0 7
  • #2 05 Maj 2015 12:44
    rooneyasd
    Poziom 20  

    Sprawdź na jakimś LiveCD Linux np Lubuntu czy dysk jest widoczny. Sprawdziłbym bym dysk jeszcze programem mhdd.

    0
  • #3 05 Maj 2015 12:50
    Primo86
    Poziom 20  

    Tak jak radzi kolega odpal jakieś live CD i sprawdź czy ok. Przy instalacji Windy podaj mu sterowniki od dysku zazwyczaj(SATA AHCI Controller Driver). Jaki system instalujesz w ogóle?

    0
  • #4 05 Maj 2015 12:52
    Hasiak
    Poziom 6  

    Primo86 napisał:
    Tak jak radzi kolega odpal jakieś live CD i sprawdź, przy instalacji Windy podaj mu sterowniki od dysku. Jaki system instalujesz w ogóle?



    dysk jest ok, sprawdzałem też drugi sprawny dysk, również niewidoczony

    Dodano po 36 [sekundy]:

    Primo86 napisał:
    Tak jak radzi kolega odpal jakieś live CD i sprawdź czy ok. Przy instalacji Windy podaj mu sterowniki od dysku zazwyczaj(SATA AHCI Controller Driver). Jaki system instalujesz w ogóle?


    W7,

    0
  • #5 05 Maj 2015 12:53
    Primo86
    Poziom 20  

    No to ściągnij sobie stery ze strony producenta i podczas wyboru dysku gdy go nie widzi podaj mu je ręcznie np na pendrivie i powinno być ok

    0
  • #6 07 Maj 2015 23:00
    Hasiak
    Poziom 6  

    Primo86 napisał:
    No to ściągnij sobie stery ze strony producenta i podczas wyboru dysku gdy go nie widzi podaj mu je ręcznie np na pendrivie i powinno być ok



    Udało mi się zrobić update bisu do najnowszej wersji A19.
    Zainstalowałem XP i spod XP zrobiłem update.

    Chciałem teraz wrócić do w7, dyski dalej są niewidziane.
    Nie mogę znaleźć sterowników do dysku twardego.

    Jakieś pomysły?

    0
  • #7 08 Maj 2015 14:01
    Primo86
    Poziom 20  

    Są na stronce pod serial ATA i Intel Rapid Storage Technology Driver Link

    0
  • #8 09 Maj 2015 17:05
    Hasiak
    Poziom 6  

    Primo86 napisał:
    Są na stronce pod serial ATA i Intel Rapid Storage Technology Driver Link



    niestety dalej to samo

    0