Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

internet nie działa, a sterownika nie da się zainstalować.

05 Maj 2015 15:53 504 4
  • Poziom 6  
    Witam, mam problem, a mianowicie wczoraj złożyłem komputer. Nie przeinstalowywalem systemu. Komputer uruchomił się bez problemów. Zainstalowalem sterowniki do karty graficznej (geforce 9600gt), wszystko przebiegło pomyślnie. Włożyłem płytę instalacji do sterowników płyty głównej. Ku mojemu zdziwieniu komputer jej nie czyta, sprawdziłem na innym komputerze i wszystko jest z nią w porządku. Przerzucilem pliki z płyty na pendrive. Podłączyłem do komputera zacząłem instalować jakieś sterowniki. Zainstalowalem większość, między innymi do dźwięku. Ale gdy wchodzę w folder "network" jest mnóstwo folderów. Męczyłem się, mimo to nie udało mi się podłączyć internetu do komputera. Kabel podłączony a nawet go nie pokazuje. Moja płyta główna to gigabyte GA-EP43-S3L. Cz jest ktoś w stanie mi pomóc?
  • Poziom 8  
    Spróbuj zainstalować jeden ze standardowych sterowników systemu Windows. Czasami bywa tak, że system automatycznie go nie zainstaluje bo nie znajduje odpowiedniego, lecz są inne, które mogą zadziałać z wbudowaną kartą sieciową.
  • Poziom 6  
    Już próbowałem i nadal nic..
  • Poziom 38  
    Wejdź na stronę Gigabyte'a, znajdź swoją płytę, zakładka Support&Downloads. Dalej już sobie poradzisz.
  • Specjalista Sieci, Internet
    nadul napisał:
    wczoraj złożyłem komputer. Nie przeinstalowywalem systemu

    No i masz winowajcę.
    Nowy komputer - system trzeba zainstalować.