Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine RG1BE11A - podejrzewam końcówki mocy

Lechu z mazur 05 Maj 2015 19:58 606 1
  • #1 05 Maj 2015 19:58
    Lechu z mazur
    Poziom 1  

    Witam wszystkich. Mam kilka pytań odnośnie radia alpine rg1be11a.

    Kolega ma, bmw320 z wyżej wymienionym radiem, fabrycznie montowane.
    Oddał auto do warsztatu bo głośniki zaczęły wariowac tzn. (raz grały, raz nie grały, albo jedna strona grała, a dróga nie, brzydkie brzmienie, szumy, a niekiedy tylko jeden głośnik gra itp.)
    W warsztacie sprawdzili coś tam i stwierdzili ze nie wiedzą co jest. Akcja sie toczy w UK.
    Wiec postanowiłem pomóc koledze, wziąłem miernik i do akcji.
    Bezpiczniki dobre, kable dobre, głośniki dobre wszystkie, zero problemów z prądem itp.
    No i podszedł do nas, kolegi sąsiad i mowi mi ze, on jezdzi tym bmw jak (dyskoteka) muza do oporu, inaczej nie rusza z miejsca itp.
    Wiec stwierdzilem ze to musi byc, końcówka mocy lub przedwzmacniacz.
    Ale kolega ma w planach zainstalowanie, wzmacniacza zewnętrznego i tuby a nie ma wyprowadzonych kabli cinch z tego radia.
    Prosze o porade, co mam zrobic żeby mu te radyjko grało, bo szkoda mi radia i chlopaka.

    0 1
  • Pomocny post
    #2 05 Maj 2015 21:49
    sosarek

    Poziom 43  

    Zacząć od rozebrania radia i sprawdzenia czy nie ma zimnych lutów. Wyjście RCA należy wlutować przed końcówką mocy, dodatkowo kondensatory elektrolityczne o pojemności 22uF, ew.niech nabędzie wzmacniacz z wejściami wysoko poziomowymi.

    1