Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dolnego/górnego pasma - konwerter Quattro (instalacja multiswitch)

MagnetoX 06 Maj 2015 15:16 1326 4
  • #1 06 Maj 2015 15:16
    MagnetoX
    Poziom 2  

    Witam,

    Mam problem z instalacją antenową w domu. Do tej pory miałem konwerter quattro ze zwykłą stalową czaszą oraz multiswitchem TERRA. Ostatnio w związku z pogarszającym się stanem czaszy zamówiłem nową aluminiową FUBA DAA 850 (85 cm). Wszystko złożyłem i niestety mam taki objaw, że część kanałów działa a część nie (mam nc+). Sprawdziłem konwerter i brakuje dolnego pasma tj. Low V oraz Low H. Gdy przekręce trochę czaszę to pojawia się dolne pasmo a znika górne (High V oraz High H). Kupiłem drugi konwerter bo myślałem, że jest zepsuty ale na tym drugim jest tak samo. Czy może być winna czasza ? Nie wygląda na uszkodzoną ani wygiętą.

    Pozdrawiam

    0 4
  • #3 06 Maj 2015 15:38
    MagnetoX
    Poziom 2  

    Multiswtich jest nowy i szczerze powiem że nawet nie wiem jak go sprawdzić :) Sygnał naziemny z niego wychodzi i TV naziemna działa jak trzeba.

    Konwerter był sprawdzany bez multiswitcha. Podpinałem miernik bezpośrednio pod konwerter pod wszystkie Wyjśćia Low H , Low V , High H , Low H. Skoro tak zrobiłem to na wszystkich powinno mi pokazać sygnał ?

    edit 17:05 , 06-05-2015

    Sprawdziłem inny multiswitch i inny konwerter i jest dokładnie tak samo. Czyli brakuje niskiego lub wysokiego pasma.

    Czy to jest możliwe że czasza jest zła ? (byłoby to co najmniej dziwne)

    0
  • #5 07 Maj 2015 09:56
    MagnetoX
    Poziom 2  

    Jednak wadliwy okazał się multiswitch. Ustawiłem antenę tylko na Wysokim paśmie i tak zostawiłem. Podpiąłem inny switch i działa.

    0