Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel INT-R - Czy dobrze podłączam? Spalone dwa moduły.

multiexpert 06 May 2015 16:46 4539 10
Optex
  • #1
    multiexpert
    Level 9  
    Witam,
    W ciągu miesiąca spaliły się dwa moduły. Jeden po kilku dniach od uruchomienia systemu, kolejny po ok. miesiącu. Do czasu zejścia działały prawidłowo. Elektrozaczepy działają w trybie NC (otwarte po podaniu napięcia). Zasilacz Satela podpięty do dedykowanego wejścia 3 -pin. Po spaleniu się modułów zasilacze działały nadal.
    Oto efekty:
    Satel INT-R - Czy dobrze podłączam? Spalone dwa moduły.
    może być przyczyną uszkodzeń? Poniżej załączam schemat jak moduły są podłączone.
    Satel INT-R - Czy dobrze podłączam? Spalone dwa moduły.
    Czy jest możliwe że po użyciu przycisku awaryjnego elektrozaczepy ciągle dostawały napięcie i spaliły się dając zwarcie i powodując spalanie się modułów?

    Dodano po 12 [minuty]:

    Zaznaczę jedynie że przycisk awaryjny nie jest używany do celów ewakuacyjnych a jedynie do dłuższego otwarcie drzwi na czas np. dostawy towaru.
  • Optex
  • Optex
  • #3
    multiexpert
    Level 9  
    Takie podłączenie wymaga chyba elektrozaczepu NO (otwartego po zabraniu napięcia) a jak mam fabrycznie zamontowane w futrynach NC. Czy się mylę?
  • #4
    suworow
    VIP Meritorious for electroda.pl
    multiexpert wrote:
    Dodano po 12 [minuty]:

    Zaznaczę jedynie że przycisk awaryjny nie jest używany do celów ewakuacyjnych a jedynie do dłuższego otwarcie drzwi na czas np. dostawy towaru.


    Dobrze że to dodałeś. Chociaż jeżeli chodzi o zwykłe zwolnienie drzwi na czas dostawy to po co w ogóle INT-R.?

    Jakby tego nie podłączać, zwykłe zaczepy nie są przystosowane do pracy ciągłej. Zaczep rewersyjny lub zwora.

    Pozdrawiam
  • #5
    User removed account
    Level 1  
  • #6
    multiexpert
    Level 9  
    Zasilanie integry jest z oddzielnego transformatora.
    Elektrozaczepy są fabrycznie zamontowane w futryny - nie mam możliwości sprawdzenia czy są założone diody. Czy diody mogę montować przed złączami modułu INT-R czy koniecznie muszą być przy samym elektrozamku?
  • #7
    User removed account
    Level 1  
  • #8
    multiexpert
    Level 9  
    Zasilanie jest podłączone jak na schemacie t.j. bez podłączania +12 z integry.
  • #9
    _ZBYCH_
    Level 15  
    A co na to Satel? Zgłosiłeś do nich ten problem?
  • #10
    reweriko

    Level 25  
    A nie prościej zastosować po prostu elektro zaczep z mechanicznym wyłącznikiem ?
    Jest dostawa ? zwalniasz mechanicznie zworę i nic się nie dzieje z całym układem.
    Nie rozwiązuje to spalonych układów ale zapobiegnie na przyszłość...
  • #11
    multiexpert
    Level 9  
    Okazało się że przy elektrozaczepach nie było diody - podłączyłem je przy module INT-R z powodu braku dostępu do zaczepów i już kilka miesięcy działa bez problemy. Zakładam, że jest problem rozwiązany.