Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router TP-LINK TL-MR3420, internet nie chce działać

Bongo1337 08 Maj 2015 23:42 5937 77
  • #32 08 Maj 2015 23:47
    Bongo1337
    Poziom 18  

    To może po prostu jest na windows 7 a ja ma xp i czegoś takiego nie mam, oprócz TCP/IP mam chyba jeszcze TCP/IP 6 ale w tym nie mogę wejść we właściwości tylko mogę to odinstalować.

  • #33 08 Maj 2015 23:51
    leisty
    Poziom 11  

    Napisz jeszcze raz, krótko i zwięźle co robisz po kolei.
    Jak masz dwie sieciówki to napisz jeszcze na której masz ustawione co i jak.

  • #34 09 Maj 2015 00:02
    Bongo1337
    Poziom 18  

    No to będzie tak, mam dwie sieciówki: PLAY ONLINE-to jest połączenie telefoniczne, oraz POŁĄCZENIE LOKALNE-i to jest sieć LAN lub Szybki Internet. W telefonicznej czyli PLAY ONLINE w protokole TCP/IP mam uzyskaj adres IP automatycznie i uzyskaj serwery DNS automatycznie i to wszystko co tam jest, natomiast w POŁĄCZENIU LOKALNYM mam adres IP, maska podsieci i tak dalej i to wszystko też jest ustawione na automatycznie. Kiedy odpinam modem od komputera i podpinam do routera to POŁĄCZENI LOKALNE znika, no i router podpięty tak jak trzeba modem też jest podpięty do routera, i wtedy trzeba się zalogować na router, czyli na jego stronę konfiguracyjną wpisując IP routera w przeglądarce, tylko, że gdy wpiszę już IP to nie wyświetla mi się okno logowania na router gdzie trzeba wpisać nazwę użytkownika i hasło, tylko wyświetla mi brak połączenia z internetem. Krócej się nie da tego opisać, co robić???????

  • #35 09 Maj 2015 00:17
    leisty
    Poziom 11  

    Włącz router do prądu, naciśnij reset dopóki diody nie zgasną i nie zaświecą się ponownie. Następnie połącz kablem RJ-45 router z komputerem i spróbuj się zalogować. Zmieniłeś firmware? Jak tak zrobisz to wrzuć screena tego co się pojawi w przeglądarce i ikony na pasku.

    Dodano po 2 [minuty]:

    Jaki to model tego modemu USB?
    Kabel RJ-45 do portu LAN!

  • #36 09 Maj 2015 00:20
    Bongo1337
    Poziom 18  

    Ale żeby zmienić frimware to trzeba chyba wejść tam na tą stronę konfiguracyjną tak? A ja się tam zalogować nie mogę. Router już resetowałem wcześniej i próbowałem się logować i nic nie pomogło.

  • #37 09 Maj 2015 00:26
    leisty
    Poziom 11  

    A ikona na pasku jest z czerwonym krzyżykiem czy jaka?
    Jaki adres wpisujesz?

    Dodano po 4 [minuty]:

    Na dołączonej płytce nie ma czasami konfiguracji, niekiedy jest.

  • #38 09 Maj 2015 00:27
    Bongo1337
    Poziom 18  

    "Jaki to model tego modemu USB"
    HUWAEI E3131 z PLAY
    "A ikona na pasku jest z czerwonym krzyżykiem czy jaka?"
    O jaką ikonkę chodzi, na jakim pasku???
    "Jaki adres wpisujesz?"
    192.168.0.1

  • #39 09 Maj 2015 00:30
    leisty
    Poziom 11  

    Konfigurowałem ten sam zestaw i nie miałem takich problemów.
    A ikona to :,, taki komputerek,, w prawym dolnym rogu na pasku.

  • #40 09 Maj 2015 00:36
    Bongo1337
    Poziom 18  

    No jest konfiguracja na płycie, i tam jest napisane aby podłączyć wszystko i normalnie się zalogować na router, tylko, że ja po podłączeniu nie mogę się zalogować. A jeżeli chodzi o tę ikonkę to mam tam dwie właśnie i to są PLAY ONLINE i to jest bez krzyżyka, no i mam tam jeszcze POŁĄCZENIE LOKALNE i tam jest krzyżyk i jak najadę na nie kursorem to wyświetla mi kabel sieciowy jest odłączony. Co to oznacz????

  • #41 09 Maj 2015 00:49
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    a ja ma xp i czegoś takiego nie mam, oprócz TCP/IP

    I co, nie ma tam tego co na fotce z wpisu 31 - musi być, może być trochę inne, ale być musi.
    Router TP-LINK TL-MR3420, internet nie chce działać

    Router TP-LINK TL-MR3420, internet nie chce działać

    Tu masz ustawienia karty sieciowej do połączenia z routerem TP Linka (modelem się nie sugeruj - zasada jest ta sama).
    http://www.tp-link.com.pl/article/?faqid=395

  • #42 09 Maj 2015 01:15
    Bongo1337
    Poziom 18  

    No mam TCP/IP no i jeszcze TCP/IP wersja 6, ale czegoś takiego jak wersja 4 to nie mam.

    Dodano po 21 [minuty]:

    Robię wszystko tak jak jest to tam opisane, i w dalszym ciągu nie mogę się zalogować na router... Wyświetla mi brak połączenia z internetem.

  • #43 09 Maj 2015 01:31
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    Robię wszystko tak jak jest to tam opisane, i w dalszym ciągu nie mogę się zalogować na router... Wyświetla mi brak połączenia z internetem.

    Boże...

    Jakie IP ma ten router?.

  • #44 09 Maj 2015 08:48
    gimak
    Poziom 38  

    Bongo1337 napisał:
    Jaki to model tego modemu USB?
    Kabel RJ-45 do portu LAN!

    Teraz załapałem o co chodzi. Też mam modem z kablówki w którym są dwa wyjścia - jedno pod port USB, a drugie pod kabel RJ-45.
    Na samym początku korzystałem z gniazda USB (tak był skonfigurowany modem). Później żeby mieć wolne gniazdo USB w komputerze przeszedłem na gniazdo RJ-45. Żeby przejść na to gniazdo musiałem odinstalować jakiś program, bo bez jego odinstalowania komputer nie widział internetu z gniazda RJ-45. Teraz już nie pamiętam (było to z 8 lat temu), czy ten program był zainstalowany na komputerze czy w modemie. Jeżeli na komputerze to musiał być zainstalowany podczas zakładania (podłączania) kablówki z modemem. Problem niewidzenia internetu przez gniazdo RJ-45 zgłosiłem do operatora, który od razu powiedział co mam zrobić (jaki program mam odinstalować) i po tej czynności komputer połączył się z internetem poprzez gniazdo RJ-45. Przypuszczam, że problem Bongo1337 z tego się bierze, że komputer lub modem jest ustawiony na korzystanie z internetu poprzez gniazdo USB.

  • #45 09 Maj 2015 10:00
    Bongo1337
    Poziom 18  

    "Jakie IP ma ten router"
    192.168.0.1

    "Przypuszczam, że problem Bongo1337 z tego się bierze, że komputer lub modem jest ustawiony na korzystanie z internetu poprzez gniazdo USB."
    Hmm, może masz rację, tylko, że ja mam zwykły modem USB na kartę SIM a nie z kablówki, ale jeśli masz rację co do korzystania z internetu to jak mam się dowiedzieć jaki program odinstalować lub co przestawić aby zadziałało???

  • #46 09 Maj 2015 10:55
    gimak
    Poziom 38  

    Bongo1337 napisał:
    ja mam zwykły modem USB na kartę SIM a nie z kablówki,

    Ponieważ też nie jestem specem w tej dziedzinie, więc pytanie - jak modem łączy się z internetem, kablem czy bezprzewodowo? I drugie pytanie - jak w takim razie łączysz (przez jakie gniazda) modem z routerem?
    U mnie w modemie są dwa gniazda - jedno pod miniUSB, używane na początku, i RJ-45, używane obecnie oraz umożliwiające podłączenie routera, który ma tylko gniazdo RJ-45 do podłączenia internetu.
    Wg mnie Twój modem powinien też mieć na wyjściu dwa gniazda RJ-45 i USB, bo nie słyszałem (fakt specjalnie się tym nie interesowałem), żeby były routery z gniazdem wejściowym internetu (WAN) pod usb.
    Bongo1337 napisał:
    jeśli masz rację co do korzystania z internetu to jak mam się dowiedzieć jaki program odinstalować lub co przestawić aby zadziałało???

    Tak jak napisałem, było to już ok. 8 lat temu i nie pamiętam już co to było, pamietam tylko, że musiałem coś wskazanego telefonicznie przez dostawcę internetu (modemu) odinstalować.
    W Twoim przypadku musiałabyś się dowiedzieć tego, od tego, kto instalował modem, a jeżeli Ty to robiłaś, to przypomnij sobie co musiałaś zrobić, aby połączenie modem-komputer zadziałał i to odkręcić.
    Być może będzie można do tego dojść po zmianach w menadżerze urządzeń (sprzętu), odłączanie i włączanie modemu do gniazda USB w komputerze. Może wystarczy tylko wyłączyć w menadżerze sprzętu, uaktywniany włączeniem modemu do portu usb komputera, element.

  • #47 09 Maj 2015 13:21
    Bongo1337
    Poziom 18  

    "Ponieważ też nie jestem specem w tej dziedzinie, więc pytanie - jak modem łączy się z internetem, kablem czy bezprzewodowo?"
    Modem łączy się bezprzewodowo, czyli bezpośrednio do komputera bez żadnych kabli, bo to jest modem USB w takim jakby pendrive czyli bezpośrednio do portu USB, i mam na nim tylko jedno malutkie wejście do podłączenia antenki.Modem instalowałem sam, od razu po wpięciu modemu do komputera wyświetliło mi okienko instalacji i musiałem tylko folder wskazać, i jeszcze na koniec instalacji musiałem wybrać czy to jest połączenie telefoniczne czy na abonament i wybrałem telefoniczne z tego co pamiętam. Modem normalnie w każdej chwili mogę odinstalować.

  • #48 09 Maj 2015 15:37
    gimak
    Poziom 38  

    Bongo1337 napisał:
    Modem łączy się bezprzewodowo, czyli bezpośrednio do komputera bez żadnych kabli, bo to jest modem USB w takim jakby pendrive czyli bezpośrednio do portu USB, i mam na nim tylko jedno malutkie wejście do podłączenia antenki.

    I chyba tu jest pies pogrzebany. A jak łączysz modem z routerem w tej sytuacji?
    Router ma wyjście (LAN RJ-45)? Jak ma to połącz komputer do routera kabelkiem z takimi wtyczkami i po wpisaniu IP w przeglądarce powinno otworzyć się menu (po podaniu loginu i hasła), bo to jest bezpośrednie połączenie. Przy bezprzewodowym połączeniu jeżeli komputer nie widzi routera, a nie będzie widzieć jeżeli router i komputer będą miały różne kanały wymiany informacji, to nie jest możliwe nawiązanie kontaktu i wejście do menu routera. Wg mnie jeżeli ten router nie ma wejścia (gniazda) WAN jako usb, do którego można wetknąć (podłączyć) modem i nie ma możliwości połączenia szeregowego modem - router - komputer, to w tej sytuacji korzystanie z internetu za pośrednictwem routera nie jest możliwe do zrealizowania.
    Ja ze swojej strony, z ciekawości poszukałem kabel umożliwiającego połączenie modemu z komputerem przez gniazdo usb i sprawdziłem zachowanie się menadżera urządzeń po podpięciu modemu pod usb. W momencie wetknięcia wtyczki do gniazda pojawia się komunikat "wykryto nowe urządzenie", a w menadżerze urządzeń zameldował zameldował się "USB Cable Modem", ale bez sterowników. Prawdopodobnie przy przechodzeniu na internet poprzez gniazdo RJ-45 odinstalowałem je zamiast tylko wyłączyć.
    Bongo1337 napisał:
    Modem normalnie w każdej chwili mogę odinstalować.

    Radzę go tylko wyłączyć, aby było do czego wrócić. A masz możliwość podłączenia routera do internetu z pominięciem modemu?
    W tej chwili najważniejsze jest pytanie czy router, jako sieć bezprzewodowa jest widziany przez komputer, a jeżeli nie to doprowadzenie do tego aby go widział.

  • #49 09 Maj 2015 17:08
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    "Jakie IP ma ten router"
    192.168.0.1

    I na to się logujesz.

    Jakim kablem i gdzie włożonym/podłączonym się łączysz z routerem TP Linka?.

  • #50 09 Maj 2015 19:16
    Bongo1337
    Poziom 18  

    No to jeszcze raz, podłączam kabel ethernet (który był w zestawie) do jednego z portów LAN routera z tyłu routera, mam tam 4 żółte wejścia LAN i jedno niebieskie WAN więc podłączam do jednego z tych żółtych (próbowałem do wszystkich żółtych i nic się nie zmieniło), drugi koniec kabla podłączam z tyłu komputera do specjalnego wejścia (w komputerze mam tylko jedno wejście do którego pasuje kabel), gdy mam to podłączone to wtedy wpinam modem do routera i próbuję się zalogować w przeglądarce na router wpisując jego IP czyli 192.168.0.1, ale nic się nie dzieje tylko wyskakuje mi "Bak połączenia z internetem". Tak jak tam wcześniej pisał gimak, u mnie po podłączeniu wszystkiego (czyli router do kompa, modem do routera) nie wyświetla mi się żaden komunikat, bo np. jak podłączę sobie telefon przez kabel USB, albo pendrive, to wtedy wyskakuje mi komunikat, że wykryło nowe urządzenie czy coś w tym stylu, a tu nie. Oczywiście router jest jeszcze podłączony do zasilania. Wejście w komputerze do którego podłączam kabel ethernet ma taką lampkę która miga po podłączeniu, no i mi właśnie miga dobrze, na routerze wszystkie diody świecą odpowiednio (czyli wykryło podłączenie portu LAN do komputera, wykryło modem, router działa poprawnie).

  • #51 09 Maj 2015 19:47
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    nie wyświetla mi się żaden komunikat

    To znaczy, że NIE ma połączenia z tym routerem, albo nr IP routera nie jest prawidłowy, albo ustawienia karty sieciowej są błędne.

    Pokazać ustawienia karty sieciowej z komputera.

  • #52 09 Maj 2015 19:57
    Bongo1337
    Poziom 18  

    A i powiem jeszcze coś co może być przydatne, gdy włączam komputer i mam do niego modem podpięty bezpośrednio, to od razu gdy tylko się włączy komp, to mi się wyświetla okno internetu PLAY ONLINE i tam się łączę z internetem, mogę tam wejść w Narzędzia-opcje-ogólne i tam mam typ połączenia RAS(modem) i NDIS i mam ustawione na RAS modem, mam jeszcze Zarządzanie profilem-Zaawansowane i tam mam ustawienie IP i tam jest dynamicznie oraz statycznie i mam ustawione na dynamicznie, może tam coś muszę przestawić???

    Dodano po 1 [minuty]:

    "Pokazać ustawienia karty sieciowej z komputera."
    Jak?? Gdzie mam wejść???

  • #53 09 Maj 2015 20:24
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    może tam coś muszę przestawić???

    Po co - niczego tam nie dotykaj.
    Bongo1337 napisał:
    "Pokazać ustawienia karty sieciowej z komputera."
    Jak?? Gdzie mam wejść???

    Jaja sobie robisz?.
    A co masz w poście 31 i 41....

    Odpowiem Ci tak - wszystko masz w tym wątku.
    Jeśli jednak (jak widać) sobie z tym nie radzisz - to i my nie pomożemy - jakieś podstawy musisz znać, musisz SAM wiedzieć gdzie to jest i jak się po tym poruszać.

    Poszukaj kogoś u Siebie na miejscu, kto Ci to ogarnie - bo jak na razie, to rozmowa dwóch ślepych o kolorach.

  • #54 09 Maj 2015 20:56
    Bongo1337
    Poziom 18  

    No dobra skoro w poście 31 i 41 są ustawienia karty sieciowej, to po co ma Ci to pokazywać, skoro już wcześniej to opisywałem. Na początku miałem tam wszystko ustawione na automatycznie, zmieniałem to ręcznie czyli użyj następującego adresu IP wpisywałem w adresie IP 192.168.0.10, bo z tego co się naczytałem to tam końcówka musi być inna niż domyślny adres IP routera, maska podsieci ustawiała się sama po kliknięciu w nią czyli 255.255.255.0,a w bramie domyślnej wpisywałem adres IP routera czyli 192.168.0.1. Sam wcześniej mówiłeś, że długa droga przed nami, a ja, że urządzenia typu router to dla mnie czarna magia, gdybym sam umiał to zrobić to bym tu nie pisał, dlatego proszę Was o pomoc.

  • #55 09 Maj 2015 21:36
    gimak
    Poziom 38  

    Bongo1337 napisał:
    mam tam 4 żółte wejścia LAN i jedno niebieskie WAN więc podłączam do jednego z tych żółtych (próbowałem do wszystkich żółtych i nic się nie zmieniło), drugi koniec kabla podłączam z tyłu komputera do specjalnego wejścia (w komputerze mam tylko jedno wejście do którego pasuje kabel), gdy mam to podłączone to wtedy wpinam modem do routera i próbuję się zalogować w przeglądarce na router wpisując jego IP czyli 192.168.0.1, ale nic się nie dzieje tylko wyskakuje mi "Bak połączenia z internetem"

    Wszystko jest dobrze, ale czy masz włączone "połączenie lokalne" (sprawdzenie i ewentualne włączenie) - Start > połącz z > pokaż wszystkie połączenia - pokażą się wszystkie możliwe połączenia i ich stan (włączony/wyłączony zaporą oraz z jakiej karty sieciowej korzystają). Jedno z nich będzie odpowiedzialne za połączenie kablowe routera z komputerem i ono powinno być włączone. Jeżeli jest kilka połączeń lokalnych, to włącz wszystkie - włączasz/wyłączasz przez najechanie myszą na to połączenie i klikając prawym klawisz, wtedy wyskakuje okienko z odpowiednimi pozycjami i jak pierwsza pozycja jest "Włącz" to na jedź na to myszą i kliknij lewym klawiszem, powinno się zmienić na "Wyłącz" i tak to zostaw.
    Przy tym stanie powinnaś już połączenie (po zalogowaniu) z menu routera bez podłączonego modemu.
    Jeszcze jedna istotna uwaga - przy połączeniu kablowym routera z komputerem powinna na routerze powinna migać dioda przypisana portowi do którego podpięty jest kabel, to miganie mówi, że router widzi przez ten port komputer.
    A teraz ponawiam pytanie - jak łączysz modem z routerem? Napisałeś, że modem ma tylko wtyczkę do usb i gniazdo na antenkę, a router z tego co sama napisałeś ma jedno wejście WAN i cztery wyjścia LAN. Niektóre routery mają gniazdo usb, ale to jest gniazdo wyjściowe (jak LAN) do podłączenia np drukarki sieciowej i nie wiem (a raczej nie przypuszczam) czy przez takie gniazdo (o ile takie jest), włączając do niego modem uzyskasz połączenie z internetem.

  • #56 09 Maj 2015 21:38
    KOCUREK1970
    Poziom 43  

    Bongo1337 napisał:
    w bramie domyślnej wpisywałem adres IP routera czyli 192.168.0.1

    Po co - tam nic nie wpisujesz.
    Bongo1337 napisał:
    z tego co się naczytałem to tam końcówka musi być inna niż domyślny adres IP routera

    A skąd wiesz, jaki faktycznie adres IP ma ten router?.

  • #58 09 Maj 2015 23:13
    Bongo1337
    Poziom 18  

    gimak.Połączenie lokalne mam włączone, ale jest tam napisane"Kabel sieciowy odłączony, z zaporą" i nie mogę sprawdzić stanu połączenia, chociaż router mam podłączony do komputera i jest on włączony, na routerze miga dioda przypisana portowi który jest podłączony do komputera. A gdy odłączam modem bezpośrednio od komputera to, to połączenie znika.
    "A teraz ponawiam pytanie - jak łączysz modem z routerem?"
    Sorki to pewnie przez nieuwagę nie napisałem, router ma panel boczny na którym jest wejście USB i przycisk do włączenia WI-FI, i to właśnie do tego portu USB bezpośrednio wpinam modem, bo tak jest napisane i zilustrowane w instrukcji która była dołączona do routera.

    KOCUREK1970."Po co - tam nic nie wpisujesz."
    No bo tak mam nawet napisane w instrukcji, że można ręcznie skonfigurować te ustawienia i jest też tam napisane aby wpisać domyślny adres IP w bramie domyślnej. Próbowałem też to co mi wcześniej Wysłałeś, jakaś instrukcja, i bramę domyślną zostawiałem pustą i też nic.
    "A skąd wiesz, jaki faktycznie adres IP ma ten router?."
    Domyślny adres IP routera jest podany na jego spodzie i w instrukcji, a ja już nawet resetowałem router do ustawień fabrycznych, czyli samo przez siebie to mówi, że adres IP to 192.168.0.1

    Dodano po 39 [minuty]:

    gimak. W sprawie tego wejścia USB w routerze, na stronie której link mi wysłałeś znalazłem coś takiego "Port USB 2.0 do podłączenia modemu USB" czyli to wejście służy nie do czego innego jak do podłączania modemu.

  • #59 10 Maj 2015 12:05
    leisty
    Poziom 11  

    ustaw wszystko automatycznie w ustawieniach karty i spróbuj w przeglądarce jak podłączysz router 192.168.1.1

  • #60 10 Maj 2015 14:14
    Bongo1337
    Poziom 18  

    "ustaw wszystko automatycznie w ustawieniach karty i spróbuj w przeglądarce jak podłączysz router 192.168.1.1"
    Próbowałem też i tak, i inne adresy w przeglądarkę wpisywać i nic z tego.

    Dodano po 25 [minuty]:

    Żeby nie było zbędnego gadania, to powiem czego już próbowałem:
    W ustawieniach karty sieciowej ustawiałem wszystko na automatycznie i próbowałem wpisywać w przeglądarkę adres IP 192.168.0.1, próbowałem też inne adresy IP typu 192.168.1.1.
    W ustawieniach karty sieciowej ustawiałem aby uzyskać następujący adres IP i wpisywałem w: adres IP: 192.168.0.2, bo czytałem, że końcówka tutaj musi być inna niż domyślny adres IP routera, ale na wszelki wypadek wpisywałem też domyślny adres IP czyli 192.168.0.1
    maska podsieci:255.255.255.0
    brama domyślna najpierw wpisywałem domyślny adres IP czyli 192.168.0.1 i próbowałem się logować na router, później bramę domyślną zostawiałem pustą i dalej nic, próbowałem logować się na router mając modem do niego podłączony i bez modemu. To, że kabel którym łączę komputer z routerem, jest zepsuty można wykluczyć ponieważ to nówka(chociaż zdarzają się trefne egzemplarze, dlatego próbowałem też innym kablem), router resetowałem do ustawień fabrycznych przyciskiem na obudowie i próbowałem dalej i nic. Może mam coś nie tak ogólnie z kartą sieciową, nie mam do niej jakichś sterowników czy coś???

    Dodano po 5 [minuty]:

    I jeszcze jak wejdę we właściwości połączenia lokalnego i mam tam ogólne to jest napisane połącz używając "HUAWEI Mobile Connect - Network " może muszę odinstalować modem z komputera i dopiero spróbować się zalogować na router, modem mogę w każdej chwili bardzo łatwo odinstalować po czym go zainstalować bez żadnych problemów, trwa to naprawdę krótką chwilkę.