Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router TP-LINK TL-MR3420, internet nie chce działać

07 Maj 2015 15:02 6462 77
  • Poziom 18  
    Witam, otóż mam taki problem, nie dawno kupiłem sobie router TP-LINK TL-MR3420 do sieci 3G/4G standard N, mam do tego bezprzewodowy modem HUWAEI E3131 z Play na kartę SIM który jest kompatybilny z tym routerem. Gdy podłączam router do komputera poprzez kabel ethernet, a modem do routera to wszystkie lampki obrazujące działalność routera i modemu świecą prawidłowo, ale, na komputerze, nie mogę połączyć się z internetem i nie mogę przejść do strony konfiguracji routera,próbowałem również podłączć router poprzez kabel LAN, ale nie pomogło, natomiast gdy modem podłączę bezpośrednio do komputera, to wtedy internet działa bez zarzutów. Telefonem normalnie łapię internet z tego routera, więc wszystko jest w porządku z tym urządzeniem, tylko, że na komputerze chyba mi go nie wykrywa. W czym tkwi problem, dlaczego nie mogę połączyć się z internetem poprzez router na komputerze? Proszę o odpowiedź.
  • Poziom 12  
    Wchodzisz prawidłowo na strone konfiguracyjna routera ?? spróbuj czy na wi-fi komp ci widzi router ?
  • Poziom 43  
    Wgraj najnowsze FW na router.
    TL-MR3420 to wersja v1 czy v2?
  • Poziom 18  
    bobiszon. Znaczy, na stronę konfiguracyjną wchodzę tak jak jest w instrukcji czyli dobrze, tylko, że gdy to wszystko jest podłączone do komputera to przed konfiguracją trzeba chyba wejść w panel sterowania-połączenia sieciowe i internetowe-połączenia sieciowe i połączyć, tylko, że wtedy wyświetla mi tam, że modem odłączono czy coś takiego, chyba dobrze mówię? Sory bo jestem strasznym nieogarem i nie wiem jak sprawdzić czy na wi-fi komp widzi mi router, obtłumaczysz?

    hermes-80. Na pudełku mam napisane Ver:2.0 to chyba o to chodzi, a jak wgrać to FW na router, bo pobiera to się chyba z oficjalnej strony której link jest podany w instrukcji i próbowałem ale nwm co z tym zrobić no i nie wiem czy dobre pobieram????
  • Poziom 43  
    @Bongo1337
    A ustawiłeś router do pracy z tym modemem? - czy tylko podłączyłeś modem do routera i to wszystko?.
  • Poziom 18  
    Kocurek1970.Podłączyłem wszystko tak jak w instrukcj, czyli modem do routera a router do prądu i do komputera, i to wszystko, co więcej mogę zrobić, jak mam ustawić router do pracy z modemem???

    Dodano po 25 [minuty]:

    hermes-80.Mam taką instrukcję na płycie i nijak nie mogę dojść z nią do ładu, bo w połączeniach sieciowych mam nagłówek "Siec LAN i szybki internet" i tam jest" połączenie lokalne" a w drugim nagłówku "Telefoniczne" jest "PLAY ONLINE". W instrukcji jest napisane aby ustawić parametry ręcznie czyli te TCP/IP, w tym "połączeniu lokalnym" mam takie parametry jak maska podsieci, adres ip, i brama domyślna oraz serwery DNS, natomiast w "PLAY ONLINE" w protokole TCP/IP jest tylko adres ip i serwery DNS. Internet łączę z tego połączenia "PLAY ONLINE"i w tym połączeniu mogę sprawdzać jego stan, natomiast gdy odłączę modem od komputera i podłączę do routera "połączenie lokalne" i cały nagłówek "Sieć LAN lub szybki Internet" znika a z "PLAY ONLINE' nie można wtedy połączyć się z internetem tylko wyświetla mi jakąś tabelkę czy coś w której można się zkontaktować z serwisem. Co robić??????
  • Poziom 18  
    W instrukcji jest napisane żeby wejść w narzędzia systemowe, a następnie aktualizacja firmware, tylko, że ja niem mam tam czegoś takiego jak aktualizacja firmware, i jeszcze jedno czy, gdy będę to aktualizował to modem mam mieć wpięty do routera czy jak?
  • Poziom 43  
    Najlepiej modem wypnij z USB i aktualizacje robi się przez kabel LAN.
    Tylko pytanie jaki masz obecny FW na routerze bo może aktualizacja nie jest konieczna.
  • Poziom 43  
    Bongo1337 napisał:
    jak mam ustawić router do pracy z modemem???

    A skąd router ma wiedzieć co z tym (modemem) ma zrobić.

    Co masz tutaj ustawione:
    Router TP-LINK TL-MR3420, internet nie chce działać
  • Poziom 18  
    KOCUREK1970.Nie mam tam nic ustawione, to najpierw trzeba wejść tam mając modem wpięty do komputera i router też do komputera, i tam router najpierw skonfigurować, bo ja już się gubię?? Proszę o wyrozumiałość bo to mój pierwszy router w życiu.
  • Poziom 38  
    Przypuszczam, że masz podobny problem do mojego. Kupiłem nowy router z Wi-Fi i telefon oraz dwa komputery routera widziały, a komp będący stale w użyciu raz go widział innym razem go nie widział. Jak go już zobaczył, to widział go do wyłączenia routera lub kompa. Co się okazało, że w routerze, w sieci bezprzewodowej kanał był ustawiony na "auto", a na kompie w karcie sieciowej kanał był ustawiony na 11 (auto- nie ma). Jak w routerze kanał przestawiłem na 11 wszystko zaczęło działać poprawnie.
  • Poziom 43  
    Bongo1337 napisał:
    Nie mam tam nic ustawione, to najpierw trzeba wejść tam mając modem wpięty do komputera i router też do komputera, i

    No to co ma Ci działać... - ech....

    Modem pod usb do routera, logujesz się na router - wprowadzasz dane (tworząc profil, albo wybierasz z listy) i dajesz "połącz automatycznie".
    Jeśli jest zasięg GSM w miejscu routera - powinno połączyć.
  • Poziom 18  
    Gdy podłączę modem do routera to nie mogę wejść na stronę konfiguracyjną tak jak jest w instrukcji (czyli wpisując adres IP routera w wyszukiwarce), natomiast gdy mam modem w komputerze i połączenie z internetem to wtedy mogę tam wejść wpisując link strony konfiguracyjnej której zdjęcie wrzuciłeś wcześniej, bo wpisując adres IP jak w instrukcji też nie działa. Router niby mogę wtedy skonfigurować opcją szybka konfiguracja, ale gdy przepnę modem do routera po konfiguracji to w miejscu gdzie powinno go wykrywać jest napisane niepodłączony, a gdy próbuję zaktualizować frimware, to gdy wczytam plik bin i klikam aktualizuj, to nic mi się nie wyświetla, tylko po dłuższej chwili wyskakuje napis zresetowano połączenie. Co robię źle, mógłby mi to ktoś obtłumaczyć krok po kroku lub dać link do jakiegoś filmu gdzie jest to dokładnie opisane, bo z instrukcji też zbyt wiele się nie dowiaduję.

    Dodano po 6 [minuty]:

    gimak. Jak na kompie sprawdzić typ karty sieciowej???
  • Poziom 38  
    Bongo1337 napisał:
    gimak. Jak na kompie sprawdzić typ karty sieciowej???

    U mnie - naciskam w lewym dolnym rogu na START > połącz > połącz z siecią bezprzewodową > właściwości, pojawia się wykorzystywana karta sieciowa i naciskam KONFIGURUJ, w otwartym oknie naciskam ZAAWANSOWANE i otwiera się okno z właściwościami. Ja w tym oknie sprawdziłem jaka jest wartość ustawiona w "numer kanału WZC" (tak jest u mnie i ten kanał można zmieniać) i tą wartość ustawiłem na routerze w zakładce Sieć Bezprzewodowa i komputer z routerem zaczęły się widzieć. Nim do tego doszło (żeby mieć łączność z routerem), router z kompem połączony był kablem.
    Trzeba też sprawdzić czy takie samo jest ustawione szyfrowanie na kompie i routerze. Jeżeli są różne to trzeba sprawdzić jakie są możliwe ustawienia na routerze i kompie i odpowiednio (zgodnie) je ustawić.
  • Poziom 18  
    Dobra z tego co się dowiedziałem to sytuacja wygląda tak, podłączam router do zasilania i do komputera, a modem do routera, tak jak jest w instrukcji po czym wchodzę w przeglądarkę internetową, wpisuję adres routera IP i loguję się na stronę konfiguracyjną routera. Tylko żeby to wszystko zrobić to chyba muszę mieć najpierw połączenie z internetem, i moje pytanie brzmi, jak na komputerze połączyć się z internetem poprzez router bo nie umiem tego zrobić????

    Dodano po 2 [godziny] 12 [minuty]:

    Bo jak tylko podłączę router do kompa a modem do routera, to gdy wpisuję adres IP w przeglądarkę to wyświetla mi "Nie można połączyć się z internetem"
  • Poziom 43  
    Bongo1337 napisał:
    Tylko żeby to wszystko zrobić to chyba muszę mieć najpierw połączenie z internetem

    Nie potrzebujesz do tego żadnego internetu - logujesz się lokalnie do routera.
  • Poziom 18  
    No to dlaczego nie mogę się zalogować? Adres Ip wpisuję dobry, to nie wiem w czym tkwi problem.
  • Poziom 43  
    Bongo1337 napisał:
    No to dlaczego nie mogę się zalogować?

    A komputer masz skonfigurowany do połączenia się z routerem (ustawienia karty sieciowej)...
    Bongo1337 napisał:
    Adres Ip wpisuję dobry

    A skąd wiesz, czy jest dobry, skoro zmieniłeś oprogramowanie - to skąd wiesz, jakie IP teraz router ma?.
  • Poziom 18  
    Nie, no to w jaki sposób mam skonfigurować komputer do połączenia się z routerem????
    Nie zmieniałem żadnego oprogramowania, więc co miałeś na myśli???
  • Poziom 38  
    Może jeszcze coś wyjaśnię, co może być istotne. Ja jak podłączam nowy router, który jeszcze nie współpracował z tym komputerem, to podłączam do komputera router, ale routera do modemu (internetu) nie podłączam i wpisuję adres IP routera, a połączeniu się z routerem wprowadzam login oraz hasło i wchodzę do ustawień i w pierwszej kolejności zmieniam w zakładce internet MAC adres routera, na MAC adres komputera do którego przypisany jest internet. Po tej operacji mogę już przyłączyć modem (internet). Gdybym tej operacji nie przeprowadził, to nastąpiłaby blokada dostępu do internetu.
  • Poziom 18  
    [quote="KOCUREK1970"]Widzę, że dłuuuuga droga przed nami...
    :D Sory, ale urządzenia z którymi nie miałem wcześniej do czynieni, typu router to dla mnie czarna magia, ale mniejsza z tym. Zrobiłem tak jak mówiłeś, czyli router do komputera, modem do routera, reset i dalej nie mogę się zalogować.

    gimak. A gdy robisz to co opisałeś to modem masz w komputerze i internet połączony czy jak???
  • Poziom 38  
    Bongo1337 napisał:
    gimak. A gdy robisz to co opisałeś to modem masz w komputerze i internet połączony czy jak???

    Nie bardzo wiem o co chodzi z tym modemem w komputerze?
    A więc jeszcze raz. Dla jasności ciąg połączeń u mnie: kopmuter - router - modem - internet (czasem nie jest wymagany modem, wtedy do routera wpinany jest bezpośrednio internet).
    Pierwsze włączenie routera jest: komputer - router (może być dołączony ewentualnie sam modem, bez internetu, a to dlatego, żeby internet nie widział MAC adresu routera).
    Wykonuję czynności poprzednio opisane ze zmianą MAC adresu (to też nazywają klonowaniem). Po tej operacji po podłączeniu do zespołu: komputer - router, zespołu: modem - internet lub zespołu: komputer - router - modem z internetem internet widzi adres komputera i nie protestuje.
    Bongo1337 napisał:
    Sory, ale urządzenia z którymi nie miałem wcześniej do czynieni, typu router to dla mnie czarna magia,

    W sytuacji połączenia poprzez sieć bezprzewodową Wi-Fi, gdy komputer nie widzi routera, trzeba skorzystać do tej operacji z połączenia przewodowego (komputer - router) i znaleźć przyczynę dlaczego się nie widzą. U mnie to było ustawienie kanałów.
  • Poziom 18  
    "Nie bardzo wiem o co chodzi z tym modemem w komputerze?"
    No, chodziło mi o to czy podczas logowania się na router, masz modem wpięty do komputera i internet połączony z tego właśnie modemu, czy w tym czasie modem leży sobie gdzieś obok na biurku i dopiero po czynnościach opisanych przez ciebie zaczynasz go używać(czyli wpinasz do routera). Bo u mnie to cały problem narazie chyba w tym tkwi, że nie mogę się zalogować na router(czyli na tą stronę konfiguracyjną routera) i nie mogę wykonać dalszych czynności a robię wszystko tak jak w instrukcji.
  • Poziom 11  
    A w ustawieniach kary sieciowej nie masz wpisanego jakiegoś adresu na sztywno? Musisz ustawić na automatyczne.
  • Poziom 18  
    W ustawieniach karty sieciowej wszystko mam na automatycznie ustawione.
  • Poziom 18  
    TCPIP4??? Mam tylko TCP/IP ale jeszcze 4 do tego to nwm?