Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AUDI CHORUS Blaupunkt 480 035 152 źle reguluje głośność

24 Maj 2005 17:20 6195 15
  • Moderator Radia Samochodowe
    Blaupunkt 7 646 243 380 480 035 152

    Źle - skokowo reguluje głośność , tony , balans działają bez zarzutu


    Czy ktoś może mi pomóc w tym temacie znalazłem na forum że może być to podwójna dioda SMD lub procesor proszę o pomoc dokładniejszą informację - lokalizację elementu
  • Poziom 43  
    I dobrze znalazłeś, a od siebie dodam jeszcze że warto rozebrać i umyć impulsator. Stawiam na procesor. A może potrzymać Ci jeszcze sondę oscyloskopu ?

    SławeK
  • Spec od car audio
    Procesor do piekarnika na 3 zdrowaśki i śmiga jak nówka. Oczywyście nie dosłownie do piekarnika i odpowiedni czas.
  • Spec od car audio
    Nie 100 %. I działa czasem nawet tydzień.
  • Spec od car audio
    Witam

    W przypadku gdybys nie mial piekarnika lub nie pomoglo by pieczenie procesora :D, to pisz na PW posiadam nowe procesory do blaupunkta Chorus/Concert.
    Sparwdzone wielokrotnie przez Ikar55

    Pozdrawiam
  • Spec od car audio
    Rosjanie zrobili poprawioną wersję procesora do tego radia co robi zapis do eeproma tylko przy wyłączaniu a nie po każdej regulacji - i wtedy jest nie do zajeżdżenia. Tylko kto by wywalał dzisiaj 150 zł za procesor do kaseciaka :(.
  • Poziom 12  
    a ja już dwa radyjka naprawiłem suszarką do włosów :-)
    otwierasz radio, wyjmujesz mechanizm kasety i podgrzewasz procka suszarką przez kilka minut.
    oba działaja juz od kilku mieisęcy... a objawy były te same - skokowa regulacja głośności...
  • Poziom 22  
    Suszarka to za mało. Najlepiej piekarnik. Ja nie miałem żadnej reklamacji. Na włączonym podgrzej lekko procesor suszarką. Jeżeli usterka ustąpi to masz pewność że piekarnik.
  • Poziom 10  
    hi I am from slovakia and dont understand everything posted in this topic. I have this type of radio and this problem too. what can i do with it ?thanx slavo slovensko
  • Poziom 12  
    this problem is related to bug/defect in microP. One of fix is to heat up uP for while (few minutes) in owen (200 deg C)
    Personally I have fixed two radios by heating up using hear dryier - from short distance. It helps for both. It is more safe, you don't have to dissasembly uP, which is SMD, so it is not so easy..
    Try to heat up uP with hair dryier first - if volume control will come back - then:
    1. heat it for few minutes as it is (hair dryier)
    2. take uP out and heat up in owen (200deg C) - few minutes
    if doesn't help - then you have to look for new uP....
  • Poziom 19  
    He he, myślałem że z tym piekarnikem to żart. Podgrzałem Hot Airem tą motke i regulacja głosu jest prawidłowa :) Szkoda tylko że na pare minut.
  • Poziom 22  
    he he bo to ma być piekarnik 2 godz. temp. 200 st. Szkoda na to hot aira.
  • Poziom 10  
    Procek do piekarnika i radio działa jak nowe sprawdzona metoda wczoraj robiłem 2 takie radyjka :) Podgrzewanie suszarkami i innymi takimi daje efekt ale tylko przez kilka minut. Pozdra
  • Poziom 12  
    no u mnie po wygrzaniu suszarką dwa radia działają - jedno od stycznia a drugie kilka tygodni.... czyli udało mi się, bo wylutować procka w garażu nie mam szans...
  • Moderator Radia Samochodowe
    Temat do zamknięcia , wszystko napisane